Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BOSD help please
New Posts  All Forums:Forum Nav:

BOSD help please

post #1 of 2
Thread Starter 
I had this Shuttle XPC setup, with a Seagate Barracuda 7200.12 1TB, P4 Northwood 3.2Ghz, 2x1GB DDR 400, an old IDE DVD Rom, this USB wireless adapter, this TV tuner, and an old Radeon 9700 Pro AGP card, and Windows 7 32-bit. The setup worked, but I couldn't play media very well, so I ended up trading with The Master Chief and some other folks, and ended up with the setup below.

(all I'm running in it right now)
Antec Aria Case, 350W updated PSU
ASUS M3A78-CM Motherboard
AMD Phenom 9600 Agena Quad
2x1GB OCZ Ram
ASUS DVDR
the Seagate HD


So, I put it together and turned it on, and BSOD. As the 4 little color balls are coming together it crashes. It is set for automatic restart on crash, and flashes way to quickly for me to get an error code. The only option I have on restart is to go into the Windows Recovery Environment, which automatically tries to repair itself, which of course doesn't work. I can't seem to get into safe mode either, when I hit F8, I get the same boot options so I don't know how to change any settings to try to get the crash error. I get the feeling it's not going to help, since Windows repair doesn't work. I ran memtest for 30 mins, no errors.

I was thinking of trying to reinstall Win7 or something, but I thought I'd ask y'all for any other ideas to try. I'd appreciate the help, it's driving me nuts. I just want to record PBS shows for my kids.....
If there is any other info pertinent to helping to figure this out, please let me know. Thanks all!
~jd
Edited by justadude - 1/9/11 at 10:42am
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
post #2 of 2
Thread Starter 
W7 Pro reinstall fixed it, thanks.
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BOSD help please