New Posts  All Forums:Forum Nav:

ok, so some advice. - Page 3

post #21 of 30
Thread Starter 
my computer freezes when I'm logged in. Also when it restarts it will have red and green dots, sometimes one or the other and sometimes none. I really don't know what else their is left to do now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
post #22 of 30
Quote:
Originally Posted by Chilepepper View Post
my computer freezes when I'm logged in. Also when it restarts it will have red and green dots, sometimes one or the other and sometimes none. I really don't know what else their is left to do now.
Have you tried baking your card? You should look at a couple of guides around here, as it seems to be your last option.

Just search.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #23 of 30
Thread Starter 
my bad-I meant to say when i log in, after a while (like a few days, sometimes in a few hours) it will crash...also my computer is under warranty, and it would be voided if I opened up my case lol. Baking my card? I've never heard of that before.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
post #24 of 30
Since it's under warranty, you could easily just hand them the PC and say 'here, fix it'......
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #25 of 30
Thread Starter 
It looks like that's what I'm going to have to do. Also I noticed when I ran Fur-Mark GPU, it crashed (it's a stress test i think)...beers are you sure that it's my card? cause I don't want to call and then when they come, there isn't anything wrong with it.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
post #26 of 30
Quote:
Originally Posted by Chilepepper View Post
I ended up talking to Mycleanpc.com, but their service didn't do anything to fix the problem.
=scam site

Quote:
Originally Posted by Chilepepper View Post
Ok so here is exactly what I did.

1.I was in safe mode and updated driver sweeper.
2. My computer rebooted
3. I uninstalled the updated version of my cards drivers
4. I put in the disk that comes with my computers (it's called drivers and utilites)
5. Installed the driver for the video card that came with the disk
6. rebooted
7. started again in safe mode (yes those green and red dots were popping up again)
8. updated drivers in safe mode for that driver (it's driver 8.5)
9. Back to square one...now im lost.
Why wouldn't you install the newest drivers from AMD's website? If you were having problems it probably would have been better to update them than reinstall old drivers.


Just RMA it, send it back to Dell
post #27 of 30
Thread Starter 
Yup, I think i learned my lesson very well...total effing scam. And also, I did update for the newest drivers but it didn't solve my problem either, it pretty much didnt do anything to alleviate the problems. I think that's what I'm going to have to do, but I'm curious though, how did the card die after it worked from June of 09 up until November of last year? There was never any problem then..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
post #28 of 30
Maybe dust buildup, as you said, warranty is void if you rip it open, so I wouldn't look, but dust might have built up inside the heatsink and burned the gpu. Maybe you just got a bad batch.
post #29 of 30
Thread Starter 
Possibly...weird, because when i first built my computer 3 years ago, my computer ran fine without any issues and I sold it 3 months before I bought the one I have now. But yeah, I think I'm going to have to send it back to them, or they might come to my house and see if they can fix it..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
post #30 of 30
Thread Starter 
One last question, I know this may sound dumb, but is there any sure fire-way to confirm that this is my graphics card that is dying? and it doesnt have to do with my drivers, because I believe it is my graphics card, but I just want to confirm.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 2.67GHz54 °C Bloomfield 45n Dell Inc. 0R849J (CPU 1) ATI Radeon HD 4800 Series (Dell) 6.0GB Triple-Channel DDR3 @ 531MHz (7-7-7-20) 
Hard DriveOptical DriveOSMonitor
625GB Western Digital WDC WD6400AAKS-75A7B2 ATA De HL-DT-ST DVD+-RW GH30N ATA Device MS Windows Vista Home Premium 64-bit SP1 HPw2408 
Case
Dell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security