Overclock.net › Forums › AMD › AMD CPUs › 1055T intelburntest fail @ 4ghz
New Posts  All Forums:Forum Nav:

1055T intelburntest fail @ 4ghz

post #1 of 24
Thread Starter 
My CPU idles at 25 degrees and on load 47 degrees according to core temp... is that the correct temps? or is it 36 and 57?.

Ive been trying to reach 4ghz but have been struggling.

1.45 volts on CPU @ 3.8ghz with 1.375 on CPU-NB for 2800mhz... ram at 5.33x.

Ive tried 286 x 14 and it loads but intel burn tests says failure, i can boot up fine... what could be the cause? I have a 890GPA-UD3H. Gskill NQ 2x2GB.

CPU Cooler is a beast NOCTUA NH D14.

even putting the CPU @ 1.5v it continues to fail for intelburntest.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #2 of 24
those temps are good,and to achieve 4.0 u might have to get the vcore up around 1.50 to 1.55.
just don't get the cpu hotter than 62c.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #3 of 24
Thread Starter 
Quote:
Originally Posted by AMOCO View Post
those temps are good,and to achieve 4.0 u might have to get the vcore up around 1.50 to 1.55.
just don't get the cpu hotter than 62c.
is that +10c thing still in effect? so my idle temps are 36 degrees and load 58 degrees? maybe my chip sucks if that is so.

However my CPU does fair pretty well against an i7 920 @ 3.6ghz, i5 750@3.6ghz and beats in some cases another 1055T @ 4ghz...
Possibly because of the high CPU-NB? @ 2800mhz?

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #4 of 24
at this point theres no need to push the Vcore higher than 1.45V, you need more CPUNB voltage. try bumping to 1.4V
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #5 of 24
Black screening or blue screening

If you can boot into windows and run the benches then you most likely need to add voltage as you are probaly failure under load.

Do you have turbo core on?
Gunslinger
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090 MSI 890FXA GD70 5870 Corsair 
Hard DriveOSMonitorPower
C300 Windows I-INC Thermaltake 850 
Case
HAF 932 
  hide details  
Reply
Gunslinger
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090 MSI 890FXA GD70 5870 Corsair 
Hard DriveOSMonitorPower
C300 Windows I-INC Thermaltake 850 
Case
HAF 932 
  hide details  
Reply
post #6 of 24
I just ran the test on 4.02 worked fine but I noticed something, your voltage is quite different than mine, I'm only @ 1.42.
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
post #7 of 24
Thread Starter 
Quote:
Originally Posted by Kmon View Post
Black screening or blue screening

If you can boot into windows and run the benches then you most likely need to add voltage as you are probaly failure under load.

Do you have turbo core on?
No screening when booting up @ 4ghz... just failing intelburntest.

Turbocore disabled. Ive tried 1.45 1.475 and 1.5 for 4ghz all boot up fine but fail on intelburntest.

Tried the 1.4 CPU-NB also still fails, should I try 1.425? or 1.45 for CPU-NB Voltage?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #8 of 24
Quote:
Originally Posted by Buffal0 View Post
No screening when booting up @ 4ghz... just failing intelburntest.

Turbocore disabled. Ive tried 1.45 1.475 and 1.5 for 4ghz all boot up fine but fail on intelburntest.

Tried the 1.4 CPU-NB also still fails, should I try 1.425? or 1.45 for CPU-NB Voltage?
Try 1.42 see what happens or try an auto setting if your board supports it.
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
post #9 of 24
Thread Starter 
Quote:
Originally Posted by brl3git View Post
Try 1.42 see what happens or try an auto setting if your board supports it.
Tried 1.45 for CPU-NB volt still fails on the 2/5 of test. Passes 1/5 then fails on second

Wonder what I need to configure.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #10 of 24
Thread Starter 
I am baffled at why my 4ghz is not stable. I am at 1.4v @ 3.8ghz stable (2700mhz CPU-NB/1.375v).


1.425v @ 4ghz - fail intelburntest
1.45 @4ghz - fail intelburntest
1.475 @4ghz - fail intelburntest
1.5 @4ghz - fail intelburntest
1.525 @ 4ghz - fail intelburntest...


Fail @ all 4ghz of .1V+-.

Lost at to why its not stable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055T intelburntest fail @ 4ghz