Overclock.net › Forums › AMD › AMD CPUs › 1055T intelburntest fail @ 4ghz
New Posts  All Forums:Forum Nav:

1055T intelburntest fail @ 4ghz - Page 2

post #11 of 24
Quote:
Originally Posted by Buffal0 View Post
I am baffled at why my 4ghz is not stable. I am at 1.4v @ 3.8ghz stable (2700mhz CPU-NB/1.375v).


1.425v @ 4ghz - fail intelburntest
1.45 @4ghz - fail intelburntest
1.475 @4ghz - fail intelburntest
1.5 @4ghz - fail intelburntest
1.525 @ 4ghz - fail intelburntest...


Fail @ all 4ghz of .1V+-.

Lost at to why its not stable.
I had to get my CPU at 1.5V to get stable at 4.0GHz and at 1.52V now for 4.2GHz, push the CPU volt's higher if you can. your well within good temp's. But your CPU might be one of the bad ones, try lossening the memory timing's, and increaseing the memory speed. I tried running my OC with a lower memory speed and it failed, but a higher mem speed seemed to make my OC stable. Try keeping the HT speed close to 2000MHz and NB somewhere near 2800MHz. My NB is at 1.3V, CPU-NB at 1.32 and memory at 1.71V if this help you
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
post #12 of 24
Quote:
Originally Posted by Buffal0 View Post
I am baffled at why my 4ghz is not stable. I am at 1.4v @ 3.8ghz stable (2700mhz CPU-NB/1.375v).
Pumping your CPU-NB up to 1.375v can create a lot of heat on your mosfet. Having a large heatsink can choke airflow to cool the mosfet. You may want to add a fan to directly cool your mosfets. Not sure if this will help, but you may want to give it a shot.
Twilight Samurai
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO/USB3 XFX Double D Radeon HD 6870 1GB  G.SKILL Ripjaws 1600 2x4GB 
Hard DriveOSMonitorKeyboard
X25-M 120GB SSD Win7 Pro 64x Samsung BX2450 24" Filco MJ2 Tenkeyless Brown 
PowerCaseMouse
SeaSonic X650 Gold LIAN LI PC-9F Logitech G9 
  hide details  
Reply
Twilight Samurai
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A88TD-V EVO/USB3 XFX Double D Radeon HD 6870 1GB  G.SKILL Ripjaws 1600 2x4GB 
Hard DriveOSMonitorKeyboard
X25-M 120GB SSD Win7 Pro 64x Samsung BX2450 24" Filco MJ2 Tenkeyless Brown 
PowerCaseMouse
SeaSonic X650 Gold LIAN LI PC-9F Logitech G9 
  hide details  
Reply
post #13 of 24
1055t has a lower starting cpu ratio than other hex cores. Mhz increasing your fsb which effects your ram nb and ht link. Check your ram stuff voltages and everything.
Edited by SpeedyVT - 1/10/11 at 2:08pm
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
post #14 of 24
Thread Starter 
Quote:
Originally Posted by kdo99 View Post
Pumping your CPU-NB up to 1.375v can create a lot of heat on your mosfet. Having a large heatsink can choke airflow to cool the mosfet. You may want to add a fan to directly cool your mosfets. Not sure if this will help, but you may want to give it a shot.
I'll try lower it to 1.30 and check stability

will take screenshot of my bios for all too see
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #15 of 24
Thread Starter 
1.30 CPU-NB Voltage, with 1.4V core voltage and am stable.




Still unable to get 4ghz stable at intelburntest
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #16 of 24
Thread Starter 
any ideas people?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
post #17 of 24
So just to clarify, when you up the volts to 1.45, 1.475, or so to try to get ur 4.0 stable, your temps are staying below 60c?
post #18 of 24
You might just have a bad CPU.
You've tried everything I can think of.
All thats left as far as I know is your CPU just doesn't like 4Ghz.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #19 of 24
Try 1.4 CPU NB voltage and maybe others can chime in on this but is 1.34v NB (not cpu nb) a little high or is that ok?

Also, try dropping your NB clocks to 2000ish and try getting your 4.0 overclock, might show if your NB is unstable or not.
TJ-08
(14 items)
 
   
CPUMotherboardGraphicsRAM
3570k ASRock Z77 Extreme-4M Saphire 6770 G.Skill Sniper 2x4gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128gb WD Black 640gb Broken Asus H60 Push/Pull 
OSMonitorKeyboardPower
W7 Pro Acer 23 / Panasonic 720 Logitech Corsair 750tx 
CaseMouse
TJ-08e Logitech 
CPUMotherboardGraphicsRAM
i7 2630QM Lenovo HM65 Socket 988B Nvidia GT555M G.Skill 1333 8GB 
Hard DriveOS
Intel 320 W7 Pro 
  hide details  
Reply
TJ-08
(14 items)
 
   
CPUMotherboardGraphicsRAM
3570k ASRock Z77 Extreme-4M Saphire 6770 G.Skill Sniper 2x4gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128gb WD Black 640gb Broken Asus H60 Push/Pull 
OSMonitorKeyboardPower
W7 Pro Acer 23 / Panasonic 720 Logitech Corsair 750tx 
CaseMouse
TJ-08e Logitech 
CPUMotherboardGraphicsRAM
i7 2630QM Lenovo HM65 Socket 988B Nvidia GT555M G.Skill 1333 8GB 
Hard DriveOS
Intel 320 W7 Pro 
  hide details  
Reply
post #20 of 24
Thread Starter 
My ram is rated @ 1.5v and I was running it at 1.64v could this be the problem?

I've changed the Ram V to 1.5v now.

however I also wanted to loosen the ram timings but in doing so it would cause an overclock failure on boot up.

The ram is ratted at 9-9-9-24 but it is running @ 7-7-7-20

How do I loosen the ram timings so it doesn't fail on boot?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T 890GPA-UD3H Powercolor 5850 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 Sony Optiac Windows 7 64bit 2 x BenQ G2411HD 
KeyboardPowerCaseMouse
G15 Thermaltake Toughpower 750 HAF922 G9 
Mouse Pad
Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055T intelburntest fail @ 4ghz