Overclock.net › Forums › Components › Mice › Help me setup my xai....
New Posts  All Forums:Forum Nav:

Help me setup my xai....

post #1 of 4
Thread Starter 
Well, I've had my xai for a while now, and its much better, but i think i got in over my head today when i started messing with mouse settings. I have no idea what windows/xai setting combinations would be best. Any ideas? I am a fingertip user and dont really like ridiculous amounts of sensitivity if that matters.
Edited by Brenslick - 1/8/11 at 9:21pm
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
post #2 of 4
Just set it to whatever you feel comfortable with. Bullveyr was kind enough to tell us that the sensor's true DPI steps are counts of 90. My settings are probably default but they are set that way so the mouse moves how your hand moved it, not how the software thinks you wanted to move it.

DPI/CPI - 720
Exactrate/Polling rate - 500hz
ExactAim - 0
Freemove - 0
Exactaccel - 0
Acceleration - Off, but the sensor has a small amount of positive accel that can't be removed unfortunately.
Pointer speed - 6
post #3 of 4
the default of avago ANDS-9500 isnt 1620? :O
post #4 of 4
Quote:
Originally Posted by avinin1 View Post
the default of avago ANDS-9500 isnt 1620? :O
I meant everything but CPI.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Help me setup my xai....