Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 197

post #1961 of 3000
Quote:
Originally Posted by The Mac;13800584 
other than hot swap on, and its on a 6g port, im not doing anything out of the ordinary.

I just go to open the file, and there is my drive. i have no problems navigating it, even sub directories.

Its a 600gig velociaptor 6g, although i doubt that makes a difference.

my thumbdirve is NTFS formatted, and it see that as well.

Strange. My SSD is also on the 6g port and has hot swap enabled. My D drive is a run of the mill WD Caviar Blue on the 6g as well with hot swap enabled. (Both are NTFS formatted, although my thumb drive is indeed FAT32.)

To clarify: You are using EZ Flash to do your BIOS updates, or are you using the AI Suite tool, and just pointing it to your .rom/.bin file?
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #1962 of 3000
didnt think a new thread was necessary but i have a concern

i am on i5-2500k with the Asus P8P67 Pro board.

Concern is, when i boot the computer up it will run for 2 seconds..then cuts off then turns back on and everything runs fine, It started to do this recently.. does anyone else have this problem?
A R I A desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.3ghz ASUS P8P67-PRO EVGA GTX 550 Ti 8GB 1600mhz Corsair XMS3 
Hard DriveOSMonitorKeyboard
64gb Kingston SSD + 1TB Samsung F3 Windows 7 Ultimate x64 + Windows XP Pro S3 40' Samsung LCD + 23' Samsung LCD Logitech 
PowerCaseMouse
OCZ Modxstream 700W Antec ATX Case Logitech 
  hide details  
Reply
A R I A desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.3ghz ASUS P8P67-PRO EVGA GTX 550 Ti 8GB 1600mhz Corsair XMS3 
Hard DriveOSMonitorKeyboard
64gb Kingston SSD + 1TB Samsung F3 Windows 7 Ultimate x64 + Windows XP Pro S3 40' Samsung LCD + 23' Samsung LCD Logitech 
PowerCaseMouse
OCZ Modxstream 700W Antec ATX Case Logitech 
  hide details  
Reply
post #1963 of 3000
Did anybody have problems installing the OS??? I am using a asus p9p67 pro. Whenever I try to boot it and install I get this message ""Reboot and select proper boot device or insert boot media in selected boot device and press a key". In the bios both my ssd and optical are showing. dvd drive is first. Why do i get this problem?? I can her it run and you get a green light but nothing. I ran the disk on another machine and it showed it. I also used a external dvd and it noticed it and everything but same problem "Reboot and select proper boot device or insert boot media in selected boot device and press a key.
"

Any ideas. Thanks guys.
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.4ghz Asus P8P67 Pro B3 Sapphire 6950 2gb Corsair vengeance 8gb 1600 
Hard DriveOSMonitorPower
Corsair performance 3 128 gb SSD Windows 7 Dell 24" Corsair 750w 
Case
CM STORM SNIPER BLK 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.4ghz Asus P8P67 Pro B3 Sapphire 6950 2gb Corsair vengeance 8gb 1600 
Hard DriveOSMonitorPower
Corsair performance 3 128 gb SSD Windows 7 Dell 24" Corsair 750w 
Case
CM STORM SNIPER BLK 
  hide details  
Reply
post #1964 of 3000
Quote:
Originally Posted by DeadlyRampage;13800954 
Did anybody have problems installing the OS??? I am using a asus p9p67 pro. Whenever I try to boot it and install I get this message ""Reboot and select proper boot device or insert boot media in selected boot device and press a key". In the bios both my ssd and optical are showing. dvd drive is first. Why do i get this problem?? I can her it run and you get a green light but nothing. I ran the disk on another machine and it showed it. I also used a external dvd and it noticed it and everything but same problem "Reboot and select proper boot device or insert boot media in selected boot device and press a key.
"

Any ideas. Thanks guys.

Have you tried going through the boot menu before it tries to read your harddrive looking for an OS? Keep tapping either F6 or F8 (I can never remember which it is) until it comes up. Select the DVD drive and try that. If that still doesn't work, I'd change the DVD drive to another sata port and have another go at it. (Also enable hot plugging, this may help.)

For some reason the P67 platform is really picky about RAM and what drive you use. Some folks couldn't even get their machines to POST when using certain combinations of DVD drives and motherboards. Good luck! thumb.gif
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #1965 of 3000
Quote:
Originally Posted by HAF_wit;13801302 
Have you tried going through the boot menu before it tries to read your harddrive looking for an OS? Keep tapping either F6 or F8 (I can never remember which it is) until it comes up. Select the DVD drive and try that. If that still doesn't work, I'd change the DVD drive to another sata port and have another go at it. (Also enable hot plugging, this may help.)

For some reason the P67 platform is really picky about RAM and what drive you use. Some folks couldn't even get their machines to POST when using certain combinations of DVD drives and motherboards. Good luck! thumb.gif

Its not installed on the HDD, I am trying to install it on there. Ill try different ports dont know what hot plugging is.

Yeah with my ram I had to use 1 to post with 2 I just get a black screen. Right now the ram is at 1333mhz I am just going to leave it at that till I get everything installed.

I cant even use my system man, im seriously dieing and crying inside.
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.4ghz Asus P8P67 Pro B3 Sapphire 6950 2gb Corsair vengeance 8gb 1600 
Hard DriveOSMonitorPower
Corsair performance 3 128 gb SSD Windows 7 Dell 24" Corsair 750w 
Case
CM STORM SNIPER BLK 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.4ghz Asus P8P67 Pro B3 Sapphire 6950 2gb Corsair vengeance 8gb 1600 
Hard DriveOSMonitorPower
Corsair performance 3 128 gb SSD Windows 7 Dell 24" Corsair 750w 
Case
CM STORM SNIPER BLK 
  hide details  
Reply
post #1966 of 3000
Quote:
Originally Posted by DeadlyRampage;13801408 
Its not installed on the HDD, I am trying to install it on there. Ill try different ports dont know what hot plugging is.

Yeah with my ram I had to use 1 to post with 2 I just get a black screen. Right now the ram is at 1333mhz I am just going to leave it at that till I get everything installed.

I cant even use my system man, im seriously dieing and crying inside.

Right, what's happening is that your BIOS is looking for an OS to boot up. If the DVD drive isn't listed first, or has a problem, it will move to the HDD looking for an OS to boot up. By pressing F6/F8 as you power up, you enter into the boot menu of the BIOS. I had a weird situation where I had a specific harddrive selected to boot first, but it wouldn't go there first until I selected it in that menu. I don't know if this is your issue or not.

I would also clear the CMOS if this doesn't work as there might be some wonky setting causing problems.

ninja.gif edit: Hot plugging is a feature found in the advanced menu that allows users to remove ssd drives while the PC is powered up. For some reason, enabling it has stopped a lot of problems regarding the SATA ports. There's a really big thread over at [H] that goes into far greater detail than I can explain. smile.gif
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #1967 of 3000
Jumping to SB to better handle my gpu setup, P8P67 WS Revo. on its way from the egg smile.gif
post #1968 of 3000
Quote:
Originally Posted by rtranphotography;13800781 
didnt think a new thread was necessary but i have a concern

i am on i5-2500k with the Asus P8P67 Pro board.

Concern is, when i boot the computer up it will run for 2 seconds..then cuts off then turns back on and everything runs fine, It started to do this recently.. does anyone else have this problem?

My sabertooth does the same thing. Also I'm having problems with sleep as well.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asus Maximus V Formula EVGA GTX 780 SLI Samsung Magic Ram 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4  LG Blu-Ray Corsair H100 Windows 8 Pro 
MonitorPowerCaseMouse
BenQ XL2420T or LG 42LM6200 Corsair AX850 Corsair 550d Logitech G9X 
Audio
M-Audio AV-40 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asus Maximus V Formula EVGA GTX 780 SLI Samsung Magic Ram 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4  LG Blu-Ray Corsair H100 Windows 8 Pro 
MonitorPowerCaseMouse
BenQ XL2420T or LG 42LM6200 Corsair AX850 Corsair 550d Logitech G9X 
Audio
M-Audio AV-40 
  hide details  
Reply
post #1969 of 3000
Quote:
Originally Posted by wermad;13801690 
Jumping to SB to better handle my gpu setup, P8P67 WS Revo. on its way from the egg smile.gif

Nice I love mine, I can fit 4 dual slot GPUs with it and my case, of course my PSU can't power 4 good GPUs but still.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #1970 of 3000
Quote:
Originally Posted by juano;13801815 
Nice I love mine, I can fit 4 dual slot GPUs with it and my case, of course my PSU can't power 4 good GPUs but still.

Thanks. Quad-fire really is useless imo for my needs, I'll stick triple, for now biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**