Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 252

post #2511 of 3000
Quote:
Originally Posted by SimpleTech View Post
What I do is this:
  1. Right-click the .exe and make a shortcut of it.
  2. Open up the shortcut and under Target add -overall to the very end.
  3. Run the shortcut with admin privileges.
  4. It should overwrite all of the previous driver entries and update with whatever is the newest.

Note that this only works with their INF Update Utility.
Like this?
post #2512 of 3000
Thread Starter 
Quote:
Originally Posted by Greatskeem View Post
Hi guys, I have a very urgent question: My Bios just reset itself, I was playing Battlefield 3 yesterday Night and everything was running smoothly, I shut it off for the night.

I just woke up and turned it on, I was expecting the "Press F1 to continue" screen, Instead I was greeted with a "No Operating System" So I set my settings as they were before and now everything so far is running okay.(Same overclock and everything)

My question is, should I be worried? What does this mean? Is my Motherboard about to go down the drain?

Thanks.

EDIT: This is the first time this has happened and I've owned this system since the arrival of the i7 2600k and Asus motherboard, could it be an issue from the first Batch of Motherboards?

Should I replace it with the 3.1 VERSION?
From what I can recall, the "Press F1 to continue" was because you didn't have anything connected to the Marvell SATA 6Gb/s controller, I could be wrong. You can get rid of that message by disabling that device in the BIOS.

IMO, rev 3.1 is worse than 3.0. I've found that NEC/Renesas USB 3.0 controller performs a little better than ASMedia. And Asus doesn't seem to release many updated BIOSes with 3.1.

Quote:
Originally Posted by McLaren_F1 View Post
Yup.
post #2513 of 3000
Quote:
Originally Posted by SimpleTech View Post
Which version of Driver Sweeper? And did you uninstall the software first prior to using Device Manager?

What software? i uninstalled the drivers via the device manager, and then used driver sweeper.

When i rebooted i couldnt install any drivers, i was getting the error message i posted.

Anynow now is fixed, i update the drivers trought the device manager, and once they installed, i then installed the full driver package, thanks for the help anyway rep +

Quote:
Originally Posted by xandypx View Post
You mentioned you uninstalled from device manager, but did you go into programs and features and uninstall the driver installer program? Is the driver program for the Renesas drivers still listed? If you didn't uninstall the original installer program, windows 7 will just reinstalled the usb drivers when you reboot.
Well there was not entry in control panel about USB 3.0 drivers/NEC, anyway now i sorted the issue, thanks for the help rep +
Edited by psyside - 10/26/11 at 11:16pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
post #2514 of 3000
Quote:
Originally Posted by psyside View Post
What software? i uninstalled the drivers via the device manager, and then used driver sweeper.

Well there was not entry in control panel about USB 3.0 drivers/NEC, anyway now i sorted the issue, thanks for the help rep +
For anyone else that has this same issue, (on the 3.0, not 3.1 mobo), the software install in "Programs and Features" (win7), is listed as "Renesas Electronics USB 3.0 Host Controller Driver". That is what would have needed to be uninstalled to avoid the error that psyside had.

@psyside, I'm sure if you look in "Programs and Features" (it installs like a program), you should see this entry.
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #2515 of 3000
Quote:
Originally Posted by McLaren_F1 View Post
Like this?
the overall switch doesnt work on the archive, you have to let it unpack 1st, then put the switch on a shortcut for the unpacked setup.exe
post #2516 of 3000
Thread Starter 
Quote:
Originally Posted by The Mac View Post
the overall switch doesnt work on the archive, you have to let it unpack 1st, then put the switch on a shortcut for the unpacked setup.exe
Nice find, didn't see the exact file he was doing it to.

+REP
post #2517 of 3000
BTW; i can attest to the fact that the overall switch is the way to go, as i didnt use it for several months, and it didnt install any new infs.

Back in july i started using it, and it has updated several of the devices since

for example; origianlly the ATA controllers were 2 devices one 4 port and one 2 port.
they are now one device...

without that new inf, the SATA driver pack never installed the correct driver.
Edited by The Mac - 10/27/11 at 7:00pm
post #2518 of 3000
Quote:
Originally Posted by The Mac View Post
BTW; i can attest to the fact that the overall switch is the way to go, as i didnt use it for several months, and it didnt install any new infs.

Back in july i started using it, and it has updated several of the devices since

for example; origianlly the ATA controllers were 2 devices one 4 port and one 2 port.
they are now one device...

without that new inf, the SATA driver pack never installed the correct driver.
Great. At least now I know that it really works

Is the "over all" switch the same as "overall"? I looked up the readme of the inf update utility and it states "over all" there.
post #2519 of 3000
its one word, must be a misprint, or it accepts both...

you will know, because it will remove all the infs, and reinstall them along with any associated drivers. ..it makes a racket...

if it doesnt work, nothing will happen like usual.
Edited by The Mac - 10/27/11 at 8:17pm
post #2520 of 3000
Quote:
Originally Posted by The Mac View Post
its one word, must be a misprint, or it accepts both...

you will know, because it will remove all the infs, and reinstall them along with any associated drivers. ..it makes a racket...

if it doesnt work, nothing will happen like usual.
Is there a progress bar or something that shows that it is "currently" removing the infs?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**