Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 267

post #2661 of 3000
Quote:
Originally Posted by shad0wfax View Post



1 long followed by 3 short beeps is a memory failure, either conventional memory or extended memory.

Try re-seating your RAM and resetting your CMOS. As for the oddities with the DVI adapter, it may be a seating isue with the video card, but the BIOS beeps are pointing at your memory.

No I found out what it means because it's stuck at VGA LED. So it's actually video card or bad video ram. However I tested both my video card and the monitor on another system with a Coolermaster 460w (just tried to see bios screen) It sometimes boots, but most of the time it's either stuck at CPU led or VGA led. If it boots, there's no problem, windows doesn't crash, stress tests do not crash. So probably it's a bad mobo.

I think 1 long 2 beeps is Memory for the mobo. Because if it was Memory, it would stuck at Memory OK led. Your board probably has these leds too, mine is the EVO version.

Figured the dvi oddities too, it's not about the cables or the monitor, I tried the other Coolermaster 460w on my system too, it does the same things. So it's not about psu, vga or monitor.
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
post #2662 of 3000
Quote:
Originally Posted by Catscratch View Post

Quote:
Originally Posted by shad0wfax View Post



1 long followed by 3 short beeps is a memory failure, either conventional memory or extended memory.

Try re-seating your RAM and resetting your CMOS. As for the oddities with the DVI adapter, it may be a seating isue with the video card, but the BIOS beeps are pointing at your memory.

No I found out what it means because it's stuck at VGA LED. So it's actually video card or bad video ram. However I tested both my video card and the monitor on another system with a Coolermaster 460w (just tried to see bios screen) It sometimes boots, but most of the time it's either stuck at CPU led or VGA led. If it boots, there's no problem, windows doesn't crash, stress tests do not crash. So probably it's a bad mobo.

I think 1 long 2 beeps is Memory for the mobo. Because if it was Memory, it would stuck at Memory OK led. Your board probably has these leds too, mine is the EVO version.

Figured the dvi oddities too, it's not about the cables or the monitor, I tried the other Coolermaster 460w on my system too, it does the same things. So it's not about psu, vga or monitor.


It sounds like it's RMA time then. BIOS beeps have changed slightly over the years. Sure enough, it's 1L 3S for video now. (1L 2S is video too, but a different type of error that causes it, CGA vs EGA/VGA.

 

I'm confused though. You're saying that the video card sometimes boots in another machine, and when it does, that it tests fine, but it doesn't always boot? Are you sure it's not that your motherboard is just more sensitive to faults and that the video card itself is defective? Don't overlook that possibility.

 

B2
(8 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-5930K Haswell-E 6-Core 3.5GHz LGA... EVGA X99 Classified (151-HE-E999-KR) LGA 2011-v... EVGA 04G-P4-3975-KR GeForce GTX 970 SSC ACX 2.0... EVGA 04G-P4-3975-KR GeForce GTX 970 SSC ACX 2.0... 
RAMHard DriveCoolingCase
G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... SAMSUNG 850 EVO MZ-75E1T0B/AM 2.5" 1TB SATA III... CORSAIR Hydro Series H100i Extreme Performance ... Phanteks Enthoo Luxe Series PH-ES614L_BK Black ... 
  hide details  
Reply
B2
(8 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-5930K Haswell-E 6-Core 3.5GHz LGA... EVGA X99 Classified (151-HE-E999-KR) LGA 2011-v... EVGA 04G-P4-3975-KR GeForce GTX 970 SSC ACX 2.0... EVGA 04G-P4-3975-KR GeForce GTX 970 SSC ACX 2.0... 
RAMHard DriveCoolingCase
G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... SAMSUNG 850 EVO MZ-75E1T0B/AM 2.5" 1TB SATA III... CORSAIR Hydro Series H100i Extreme Performance ... Phanteks Enthoo Luxe Series PH-ES614L_BK Black ... 
  hide details  
Reply
post #2663 of 3000
Quote:
Originally Posted by shad0wfax View Post



It sounds like it's RMA time then. BIOS beeps have changed slightly over the years. Sure enough, it's 1L 3S for video now. (1L 2S is video too, but a different type of error that causes it, CGA vs EGA/VGA.

I'm confused though. You're saying that the video card sometimes boots in another machine, and when it does, that it tests fine, but it doesn't always boot? Are you sure it's not that your motherboard is just more sensitive to faults and that the video card itself is defective? Don't overlook that possibility.

Now, the video card on the main rig acts up sometimes. Sometimes the mainboard is stuck at CPU led or VGA led but mostly VGA. It's never stuck at Memory LED. Most of the time it doesn't even beep. It just sits at VGA led, black screen.
This happens with:
1. RESET button on mobo.
2. Shutting off with POWER button on mobo and restarting with it.
3. Shutting off with POWER button mobo and switching PSU off or unplugging the power cord from wall outlet. Waiting 3 minutes then powering up.

Why I'm using mobo buttons is because this mobo is probably going off and I'm testing on a desk so there's no CASE involved.

When using 6850 on the other system with Coolermaster 460w, Asus M2A, x2 5200. There are no problems, it POSTs into BIOS however I restart the rig.
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
post #2664 of 3000
I'm going abit nuts about my P8P67 Pro.

The ONLY bios that works for me is 1704.
If I got any higher my sound freeze 100% random.

It happens with both Optical and Headphone 3.5mm jack, and with every single bios version above 1704.

Tried latest aswell now and same ****.

Guess I need to buy a new soundcard to use higher version bios, but such a waste to buy one.

Guess I will revert to 1704 and wait for ivy before I update bios, sigh.
Annoying since some Mice delay windows post by 5-10 sec in earlier bios, and dont even work in UEFI.
post #2665 of 3000
Hey guys, has anyone used the 2103 BIOS yet?

If so, could you please let me know if it helps with the IDLE BSOD issues and recovering from sleep.

The only way I can fix this is to bump up the offset and increase the Vcore unnecessarily.

I can do 4.5GHz @1.296V but i need to pump 1.36V into it to stop idle BSODs.
post #2666 of 3000
Quote:
Originally Posted by mc conor View Post

Hey guys, has anyone used the 2103 BIOS yet?
If so, could you please let me know if it helps with the IDLE BSOD issues and recovering from sleep.
The only way I can fix this is to bump up the offset and increase the Vcore unnecessarily.
I can do 4.5GHz @1.296V but i need to pump 1.36V into it to stop idle BSODs.

yes i'm on 2103 ,one question ..are you running offset mode ?
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #2667 of 3000
Quote:
Originally Posted by mc conor View Post

Hey guys, has anyone used the 2103 BIOS yet?
If so, could you please let me know if it helps with the IDLE BSOD issues and recovering from sleep.
The only way I can fix this is to bump up the offset and increase the Vcore unnecessarily.
I can do 4.5GHz @1.296V but i need to pump 1.36V into it to stop idle BSODs.

You dont need to bump vcore you just need to turn off c3 and c6 and that will fix it and it will stil have idle volts and lower clocks.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #2668 of 3000
Quote:
Originally Posted by coolhandluke41 View Post

yes i'm on 2103 ,one question ..are you running offset mode ?


Yes I am running offset mode. So how is 2103 what did you notice it change, or make more stable?


Quote:
Originally Posted by Bal3Wolf View Post

You dont need to bump vcore you just need to turn off c3 and c6 and that will fix it and it will stil have idle volts and lower clocks.


I have previously but It messed up with my raid array speeds and obviously ran hotter at idle and used more power.





It's not really a big issue, it's just I am wondering if the way the idle voltages artificially went so low was maybe a BIOS problem, and the way they said that there is a stability tweaks in this version maybe it got fixed.
post #2669 of 3000
Quote:
Originally Posted by mc conor View Post

Yes I am running offset mode. So how is 2103 what did you notice it change, or make more stable?
I have previously but It messed up with my raid array speeds and obviously ran hotter at idle and used more power.
It's not really a big issue, it's just I am wondering if the way the idle voltages artificially went so low was maybe a BIOS problem, and the way they said that there is a stability tweaks in this version maybe it got fixed.

You may have your answer here ,don't know what your setting are in bios but most likely your LLC is to high which will cause your idle Vcore to drop very low ,as for 2103 -good bios and no problems here
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #2670 of 3000
Quote:
Originally Posted by coolhandluke41 View Post

You may have your answer here ,don't know what your setting are in bios but most likely your LLC is to high which will cause your idle Vcore to drop very low ,as for 2103 -good bios and no problems here

I run LLC on regular (0%). I am prime stable @1.296V but idle voltages can go below 0.7V @16x multi and eventually BSODs. so I have to compensate with slightly more VCore.

I though the issue with these boards was pretty prominent?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**