Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 38

post #371 of 3000
I had build a system with ;
Corsair Dominator 1600Mhz CL7 6GB (3x2GB) Triple channel , but my MB ( P8P67pro) doesn't support Triple channel only dual channel RAMs. What would you suggest me ,
no need to change or jump to dual channel 2x2GB ?
Shark !
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-2600K ASUS P8P67 PRO Zotac GTX 470 AMP! CORSAIR DOMINATOR DDR3-1600Mhz CL7 6GB (3x2GB) 
Hard DriveOptical DriveOSMonitor
Intel SSDSA2MH080G2R5 2.5" 80GB SSD Sony AD-7241S-0B 24X Light Scribe Win7-x64 HPw2207h 1680-1050px 60Hz 22" 
KeyboardPowerCaseMouse
A4 Tech X7 G6000 Enermax Revolution 85+ 1250W Thermaltake Spedo Logitech G5 
  hide details  
Reply
Shark !
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL Core i7-2600K ASUS P8P67 PRO Zotac GTX 470 AMP! CORSAIR DOMINATOR DDR3-1600Mhz CL7 6GB (3x2GB) 
Hard DriveOptical DriveOSMonitor
Intel SSDSA2MH080G2R5 2.5" 80GB SSD Sony AD-7241S-0B 24X Light Scribe Win7-x64 HPw2207h 1680-1050px 60Hz 22" 
KeyboardPowerCaseMouse
A4 Tech X7 G6000 Enermax Revolution 85+ 1250W Thermaltake Spedo Logitech G5 
  hide details  
Reply
post #372 of 3000
Quote:
Originally Posted by Turhan View Post
I had build a system with ;
Corsair Dominator 1600Mhz CL7 6GB (3x2GB) Triple channel , but my MB ( P8P67pro) doesn't support Triple channel only dual channel RAMs. What would you suggest me ,
no need to change or jump to dual channel 2x2GB ?
I just threw in all my RAM. It should work fine, dual or triple channel interleaving is kinda overrated.

And it's the CPU that doesn't support triple channel. Not the motherboard.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #373 of 3000
Quote:
Originally Posted by atasp8 View Post
I put together my 2500K + P8P67 Pro setup last night and it worked until I tried to move to my 4 disk-RAID setup. The system was running on an OCZ 60GB SSD when it was able to turn on.

Needing to switch the SATA mode from the default ACHI to RAID in the new bios I rebooted. This was the last time the machine started up properly.

The machine keeps rebooting. The Diagnostic LEDs on the board flash one at a time at startup (except the boot device one does not flash). It typically goes Memory-GPU-CPU before looping. It always ends on the CPU one.

I've uploaded a video that shows the flashing light situation. It is sitting on some plastic risers and resting on a box. http://www.youtube.com/watch?v=oG8qBRaMx8M

Anyone seen this or have ideas?



Things I tried:
Nothing ever displays on the display. The best I can tell the machine keeps rebooting almost as if it is doing the MemOK check except it isn't because it doesn't flash the LEDs properly (see below about reset button).

I've tried clearing CMOS too many times to count. And swapped out as much hardware as I could: 2 different power supplies, 6 sticks of RAM alone in all available slots and two different graphics cards. Removed and reinserted CPU; no dice.

I've tried CrashFree3 restoration via USB and USB-DVD but the machine turns off way too quickly for anything to happen.

If I push the reset button at the right time during the reboot loop the machine will stay on and display the memory error LED. If I put the machine into MemOK check mode this LED blinks instead.

Turning on/off EPU and TPU via the hardware switches didn't make a difference.

i had the same problem, never ending loop on my p8p67 deluxe. After doing all trouble shooting, even removing the battery i just replace it at microcenter for a new one. The new one is working rock solid with no issue like the ones people are mentioning here. No cold boot problem, ram problem, etc.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #374 of 3000
So i went to boot my computer up this morning and it would not boot at all. Monitor and keyboard wouldn't even light-up. Board would just continue to restart. I had no idea what was happening and got a bit pissed off. It also wouldn't stay turned off via the case. So I had to open it up and mess with a few things just to get it to turn off properly. Once it turned off I turned it back on and I got an Asus error screen saying "Failed overclock".

I never even attempted to overclock at all. I was waiting until I got a new CPU HSF.

So I went into Bios and looked at all the settings. The only out of place thing I could see was A) my Ram was set at 1625 instead of auto which I never did and B) Turbo was on, which I never did.

am I right in assuming Turbo was turned on when it should have been off and Asus tried and failed to automatically overclock my CPU?
post #375 of 3000
Quote:
Originally Posted by Trax416 View Post
So i went to boot my computer up this morning and it would not boot at all. Monitor and keyboard wouldn't even light-up. Board would just continue to restart. I had no idea what was happening and got a bit pissed off. It also wouldn't stay turned off via the case. So I had to open it up and mess with a few things just to get it to turn off properly. Once it turned off I turned it back on and I got an Asus error screen saying "Failed overclock".

I never even attempted to overclock at all. I was waiting until I got a new CPU HSF.

So I went into Bios and looked at all the settings. The only out of place thing I could see was A) my Ram was set at 1625 instead of auto which I never did and B) Turbo was on, which I never did.

am I right in assuming Turbo was turned on when it should have been off and Asus tried and failed to automatically overclock my CPU?
Have you tried the CMOS reset in the first post?
post #376 of 3000
Has anyone had problems getting core temp programs to work with the pro? None of them work for me on the 1053 bios.
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #377 of 3000
Quote:
Originally Posted by GJF47 View Post
Have you tried the CMOS reset in the first post?
I got it working, I am just trying to find out why it had a failed overclock when I never attempted to overclock it.
post #378 of 3000
Quote:
Originally Posted by Trax416 View Post
I got it working, I am just trying to find out why it had a failed overclock when I never attempted to overclock it.
I had that message even without overclocking anything. Did the CMOS reset and it went away
post #379 of 3000
This board does not like having drives removed once they've been recognized.

I removed a storage drive from a marvell port and about never got the darn thing to boot again.
I would still like to get the drive moved to an intel port, but I'm scared
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #380 of 3000
Can someone go into their device manager and under sm bus controller please tell me what driver is listed? It won't automatically find a driver and I can't tell what I'm looking for.

[IMG] By wekivasprings at 2011-01-17[/IMG]
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**