Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**
New Posts  All Forums:Forum Nav:

Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 92

post #911 of 3000
Ok, so I have 1253 bios and every time my system boots it has to reinstall the bluetooth drivers, anyone else having this issue? Also, it seems when I first get into windows my USB keyboard and mouse do not work for about two minutes. It seems to be related to the bluetooth issues since once it has installed everything works fine. Any ideas?

Also, I am trying to use a PERC5i card with this board. I have 2 x GTX460's in the first two x16 slots and the PERC5i in the third x4 slot. It posts fine but then locks up when it tries to go into windows. I am going to try removing one of the GTX460 cards to see if that works, but I thought I would see if anyone else is running into a similar issue.
Edited by utnorris - 1/30/11 at 8:48am
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #912 of 3000
Update: Windows reinstall fixed the multiplier issue.

The processor is going above 3.4ghz again. Hard to believe that the AISuite II could break things so badly. You can't even uninstall it, jeesh :/

So now I just have to work my way up to 4.6Ghz again and pray for the best.
post #913 of 3000
Can we go back to the offset voltage and keeping it at 1.35 at load but still dropping voltage when not loaded?
Xtreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
i2600K 4.5Ghz at 1.31 VCore Asus P8P67 Pro Sapphire TOXIC HD6950 1536 shaders 925 1350 16 Gb G.Skill Ripjaws X 1866 
Hard DriveOptical DriveOSMonitor
Vertex 3 Max IOPS 120GB + 2 Western SE16 in rai... Asus DVD Burner Win 7 Ultimate 64 22" Viewsonic p225f + 19" Viewsonic g90fb 
KeyboardPowerCaseMouse
Logitech G15 Silverstone SST-ST60F Lian Li pc75 Microsoft Explorer Optical 
  hide details  
Reply
Xtreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
i2600K 4.5Ghz at 1.31 VCore Asus P8P67 Pro Sapphire TOXIC HD6950 1536 shaders 925 1350 16 Gb G.Skill Ripjaws X 1866 
Hard DriveOptical DriveOSMonitor
Vertex 3 Max IOPS 120GB + 2 Western SE16 in rai... Asus DVD Burner Win 7 Ultimate 64 22" Viewsonic p225f + 19" Viewsonic g90fb 
KeyboardPowerCaseMouse
Logitech G15 Silverstone SST-ST60F Lian Li pc75 Microsoft Explorer Optical 
  hide details  
Reply
post #914 of 3000
Alright, after a day of losing my nerves I can make a few observations:



Installing any of the ASUS drivers immediately breaks Windows 7 x64 SP1s capability to go beyond 3.4 Ghz. Before installing any of the drivers, my processor will do 4.6Ghz P95 stable without a hitch and no voltage mods.

The ethernet card on this motherboard (P8P67-M Pro) is very flaky. Sometimes it will do 36MBps and sometimes it will barely go beyond 1MBps using my NAS.
At the moment it has started refusing to install the ethernet driver full stop. I have to do it manually every time.
Where all this random behaviour comes from, I don't know.


RAM settings and generally BIOS settings will often cause the cold boot issue. Once you have found settings you like/that work, save them into a profile immediately because you will most likely have to reset your CMOS at some stage just to get your mobo booting again. Then you can just load those settings and get on with it. Huge pain in the ass but the only option I have found to work for the moment.

Also, do not ever install the AISuite, that screws everything up!
post #915 of 3000
Quote:
Originally Posted by mister_r View Post
Alright, after a day of losing my nerves I can make a few observations:



Installing any of the ASUS drivers immediately breaks Windows 7 x64 SP1s capability to go beyond 3.4 Ghz. Before installing any of the drivers, my processor will do 4.6Ghz P95 stable without a hitch and no voltage mods.


Also, do not ever install the AISuite, that screws everything up!
I have had no problems with AISuite and I am running SP1 x64.
Are you sure it isn't your OC?
What are your settings for 4.6G?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #916 of 3000
so so still problems with new bios ><?
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
post #917 of 3000
Quote:
Originally Posted by Infrabasse View Post
By default the last PCI-e x16 slot is shared and runs @ x1, could it be that the X-Fi isn't happy with this?
+rep. I checked the manual and it was set to x4 which means PCIeX1_1 was disabled, changed to auto and works.
post #918 of 3000
Quote:
Originally Posted by mister_r View Post
Update: Windows reinstall fixed the multiplier issue.

The processor is going above 3.4ghz again. Hard to believe that the AISuite II could break things so badly. You can't even uninstall it, jeesh :/

So now I just have to work my way up to 4.6Ghz again and pray for the best.
What software do u use to check you cpu speed?
I have the bios 1204, W7 x64 SP1, and AI Suite II. Windows system shows I'm running at 3.4GHz, but CPU z, AI Suite, and AIDA64 shows 4.5GHz. I'm wondering which shows the correct speed.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #919 of 3000
Running some benchmarks on my OC and I'm getting 1.424v on my core. The CPU voltage is set at 1.22v. I recently put my LLC to extreme. Questions are, why am I seeing such high voltage and should I turn it down?
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
post #920 of 3000
Gah! My board I received after RMAing my first board has decided not to boot (as in everything spins up but I get no video) after about 4 days of use. I've tried the jumper things as well as removing the battery. These have to be the worst motherboards I've owned.
My Money Pit
(26 items)
 
NAS
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 3770k @ 4.5 GHz EVGA Z77 FTW Asus R9 290 Asus R9 290 
RAMHard DriveCoolingOS
MV-3V4G3D/US 480 GB Intel 730 SSD, 2TB WD black A bunch of Gentle Typhoons Win 8 64 bit 
MonitorMonitorMonitorMonitor
CROSSOVER 27Q LED-P CROSSOVER 27Q LED-P CROSSOVER 27Q LED-P LG 55" IPS TV 
MonitorMonitorMonitorKeyboard
24" LG IPS 24" LG IPS 24" LG IPS Das Ulimate S 
PowerCaseMouseMouse Pad
EVGA 1200watt Gold PSU Fractal Arc Midi  Rat 7 Big Steelseries One 
AudioAudioAudioOther
Schiit Modi DAC Schiit Magni Headphone Amp DT 880 600 Ohm Headphones Fanatec H Shifter, Fanatec Clubsport Base, Fana... 
OtherOther
Rheosmart 6 Fan Controller G27 in holder 
CPUMotherboardRAMHard Drive
Intel G1610 Asus P8B75-M LE Corsair ValueSelect 16GB 80 GB boot HDD, 25.64 TB Zfs Pool 
Optical DriveCoolingOSPower
DVD Writer Gentle Typhoons Arch Linux 64 bit Seasonic 640 watt 
CaseOtherOther
Fractal Define R2 Dell Perc H310 Raid Card NZXT| SENTRY MESH R Fan Controller 
  hide details  
Reply
My Money Pit
(26 items)
 
NAS
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 3770k @ 4.5 GHz EVGA Z77 FTW Asus R9 290 Asus R9 290 
RAMHard DriveCoolingOS
MV-3V4G3D/US 480 GB Intel 730 SSD, 2TB WD black A bunch of Gentle Typhoons Win 8 64 bit 
MonitorMonitorMonitorMonitor
CROSSOVER 27Q LED-P CROSSOVER 27Q LED-P CROSSOVER 27Q LED-P LG 55" IPS TV 
MonitorMonitorMonitorKeyboard
24" LG IPS 24" LG IPS 24" LG IPS Das Ulimate S 
PowerCaseMouseMouse Pad
EVGA 1200watt Gold PSU Fractal Arc Midi  Rat 7 Big Steelseries One 
AudioAudioAudioOther
Schiit Modi DAC Schiit Magni Headphone Amp DT 880 600 Ohm Headphones Fanatec H Shifter, Fanatec Clubsport Base, Fana... 
OtherOther
Rheosmart 6 Fan Controller G27 in holder 
CPUMotherboardRAMHard Drive
Intel G1610 Asus P8B75-M LE Corsair ValueSelect 16GB 80 GB boot HDD, 25.64 TB Zfs Pool 
Optical DriveCoolingOSPower
DVD Writer Gentle Typhoons Arch Linux 64 bit Seasonic 640 watt 
CaseOtherOther
Fractal Define R2 Dell Perc H310 Raid Card NZXT| SENTRY MESH R Fan Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22**