Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 285 problem!
New Posts  All Forums:Forum Nav:

GTX 285 problem!

post #1 of 8
Thread Starter 
I have a problem with my gtx 285. It started like last week. The problem is after playing any games for like 2 hours, my gtx 285 clocks down??? And therefore the fps drops and the game becomes unplayable. Does anyone know why this is happening or have had this issue? My card isn't overclocked as well it's at stock clocks. Any help appreciated.

Also, in order to go back to stock clocks I need to restart my pc every time this happens.
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
post #2 of 8
Sounds like an overheating issue. Is the heat sink full of dust?
p-saurus's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Prime X370 Pro EVGA 980ti sc+ ACX Corsair Dominator 
Hard DriveHard DriveHard DriveOptical Drive
MyDigital BPX M.2 Western Digital Blue SSD Samsung F1 Samsung 22X DVD-R 
CoolingOSMonitorKeyboard
AMD Wraith Spire Windows 10 Pro X64 AOC 23" 1080p Aukey KM-G3 
PowerCaseMouseAudio
EVGA Gold 750 Watt Rocketfish Razer Tron Asus Xonar DSX 
  hide details  
Reply
p-saurus's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Prime X370 Pro EVGA 980ti sc+ ACX Corsair Dominator 
Hard DriveHard DriveHard DriveOptical Drive
MyDigital BPX M.2 Western Digital Blue SSD Samsung F1 Samsung 22X DVD-R 
CoolingOSMonitorKeyboard
AMD Wraith Spire Windows 10 Pro X64 AOC 23" 1080p Aukey KM-G3 
PowerCaseMouseAudio
EVGA Gold 750 Watt Rocketfish Razer Tron Asus Xonar DSX 
  hide details  
Reply
post #3 of 8
try to lower down your overclock, the same thing happens to me too
geez_man!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.10 - 1.27v EVGA Classified E-760 EVGA 285GTX in SLI 3x 2GB Mushkin 1600 
Hard DriveOptical DriveOSMonitor
2x 320GB WD in Raid 0 Sony Optiarc DVD Windows 7 Pro x64 25.5" Samsung T260 
PowerCaseMouse
PC Power 910W Antec 900 Logitech Nano 
  hide details  
Reply
geez_man!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.10 - 1.27v EVGA Classified E-760 EVGA 285GTX in SLI 3x 2GB Mushkin 1600 
Hard DriveOptical DriveOSMonitor
2x 320GB WD in Raid 0 Sony Optiarc DVD Windows 7 Pro x64 25.5" Samsung T260 
PowerCaseMouse
PC Power 910W Antec 900 Logitech Nano 
  hide details  
Reply
post #4 of 8
Thread Starter 
hmm I haven't opened it up but I think I will take off the heat sink to clean it up a bit but from the outside doesnt look dusty. Also, this happens even though the gpu temperature is at 73 degrees at full load. Is that too high for stock clocks?
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by roanie25;11945475 
try to lower down your overclock, the same thing happens to me too

The thing is it also happens when I run it at stock clocks.
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
post #6 of 8
did you turn this to performance?

48549012.jpg
geez_man!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.10 - 1.27v EVGA Classified E-760 EVGA 285GTX in SLI 3x 2GB Mushkin 1600 
Hard DriveOptical DriveOSMonitor
2x 320GB WD in Raid 0 Sony Optiarc DVD Windows 7 Pro x64 25.5" Samsung T260 
PowerCaseMouse
PC Power 910W Antec 900 Logitech Nano 
  hide details  
Reply
geez_man!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.10 - 1.27v EVGA Classified E-760 EVGA 285GTX in SLI 3x 2GB Mushkin 1600 
Hard DriveOptical DriveOSMonitor
2x 320GB WD in Raid 0 Sony Optiarc DVD Windows 7 Pro x64 25.5" Samsung T260 
PowerCaseMouse
PC Power 910W Antec 900 Logitech Nano 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yes, I have that at prefer maximum performance. I have V-Sync off would that be a problem?
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
Zniper1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4Ghz Gigabyte X58A-UD5 GTX 285 @ 729/1566/1332 6GB Corsair Dominator @1600Mhz 6-8-6-18 
Hard DriveOptical DriveOSMonitor
Saegate 500gb SATA LightScribe Windows 7 64-bit HP w1907 19" 
PowerCaseMouse
Corsair HX620W Thermaltake Armor+ Logitech G7 
  hide details  
Reply
post #8 of 8
It might be overheating. It happens to me only if my OC is too high but ur saying ur not overclocked.. hm.. headscratch.gif
Tried different drivers?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 285 problem!