Overclock.net › Forums › Graphics Cards › AMD/ATI › Need for Speed Hot Pursuit on a 5970 + i7?
New Posts  All Forums:Forum Nav:

Need for Speed Hot Pursuit on a 5970 + i7? - Page 2

post #11 of 21
Well I have not checked due to the fact that I have never noticed any lag.

BTW I think its pretty shocking how it has no built in AA, it looks like crap, The 360 version even has 2xMSAA !!
    
CPUMotherboardGraphicsRAM
Intel 3570K ASUS Sabertooth Z77 KFA2 GTX 570 932/2000 @ 1.1v 8 GB Corsair 1600 MHz 
Hard DriveCoolingOSMonitor
64Gb Crucial M4 + 2 x Samsung F3 1TB Corsair H100 Windows 8 RP 2 x AOC e2343F 23" LED 1920x1080 
PowerCaseMouse
OCZ StealthXstream II 600W CM HAF 932 Saitek GM3200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3570K ASUS Sabertooth Z77 KFA2 GTX 570 932/2000 @ 1.1v 8 GB Corsair 1600 MHz 
Hard DriveCoolingOSMonitor
64Gb Crucial M4 + 2 x Samsung F3 1TB Corsair H100 Windows 8 RP 2 x AOC e2343F 23" LED 1920x1080 
PowerCaseMouse
OCZ StealthXstream II 600W CM HAF 932 Saitek GM3200 
  hide details  
Reply
post #12 of 21
what ? 45 fps in hot pursuit? im getting around 90 with my rig im sure its just the drivers try 10.10e hotfix and force 8/16x msaa
post #13 of 21
Quote:
Originally Posted by Maris View Post
what ? 45 fps in hot pursuit? im getting around 90 with my rig im sure its just the drivers try 10.10e hotfix and force 8/16x msaa
How do you get 90 when it has FPS limiter @60?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #14 of 21
i get constant 60 fps w/ my sig rig @ 1920X1080
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
post #15 of 21
Quote:
Originally Posted by ArcticZero View Post
This. I don't get this on my rig. Have you tried races with lots of cars, with rain?

I doubt he gets a constant 60. Even if crossfire wasn't working you would still have plenty of GPU power. It's just an unoptimized port. Plenty of people with similar systems have the same complaints as you.

Just hope the next patch fixes it. The game is weird, ne way a drop from 60 to 50(I get the same thing) should feel like sub 30. Even the console version, which is capped at 30, feels smoother.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #16 of 21
With a GTX 460 (880/2000) at 1680x1050, I get 58-60 fps, never drops below 55. AF x16, AA x16Q forced. And I'm only seeing at most 50% GPU usage.
Edited by razr m3 - 1/9/11 at 11:08am
Poison Ivy
(31 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K (4.4GHz @ 1.26V) ASRock Z77 Extreme6 EVGA GTX 980Ti ACX 2.0+ 8GB G.SKILL Trident X 2400MHz 
Hard DriveHard DriveCoolingCooling
256GB Samsung 850 Pro 256GB Samsung 840 Pro Rasa RS240 Phobya Xtreme 200mm Radiator 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Dell U2412M QNIX QX2710LED Leopold FC660M (MX Clears) 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T White Edition SteelSeries Rival Glorious PC Gaming Race Desk Pad 
AudioAudioAudioAudio
Sony STR-K900 Receiver Bic America F12 Sub Sennheiser HD600 Beyerdynamic DT 770 Pro 80 
AudioAudioAudioAudio
FiiO E7 Little Dot MKIII AntLion ModMic 4.0 ART DJPre2 Phono Preamp 
AudioAudioAudioOther
Technics SL-DL1 Turntable TEAC EQA-22 Equalizer Pioneer SP-BS22-LR Bookshelf Speakers Logitech G27 Racing Wheel 
OtherOtherOther
Planck Keyboard Carbon Keycap Set Mount-It! Dual Monitor Desk Mount 
  hide details  
Reply
Poison Ivy
(31 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K (4.4GHz @ 1.26V) ASRock Z77 Extreme6 EVGA GTX 980Ti ACX 2.0+ 8GB G.SKILL Trident X 2400MHz 
Hard DriveHard DriveCoolingCooling
256GB Samsung 850 Pro 256GB Samsung 840 Pro Rasa RS240 Phobya Xtreme 200mm Radiator 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Dell U2412M QNIX QX2710LED Leopold FC660M (MX Clears) 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T White Edition SteelSeries Rival Glorious PC Gaming Race Desk Pad 
AudioAudioAudioAudio
Sony STR-K900 Receiver Bic America F12 Sub Sennheiser HD600 Beyerdynamic DT 770 Pro 80 
AudioAudioAudioAudio
FiiO E7 Little Dot MKIII AntLion ModMic 4.0 ART DJPre2 Phono Preamp 
AudioAudioAudioOther
Technics SL-DL1 Turntable TEAC EQA-22 Equalizer Pioneer SP-BS22-LR Bookshelf Speakers Logitech G27 Racing Wheel 
OtherOtherOther
Planck Keyboard Carbon Keycap Set Mount-It! Dual Monitor Desk Mount 
  hide details  
Reply
post #17 of 21
game's weird, 25~40 fps feels like 50~60.

hope you guys have fraps on;
post #18 of 21
Clearly crossfire is now working for you with this game. It may be a driver issue or the game may not support crossfire.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #19 of 21
Yeah I would check what % both GPU's are actually working at.
post #20 of 21
Thread Starter 
Quote:
Originally Posted by Maris View Post
what ? 45 fps in hot pursuit? im getting around 90 with my rig im sure its just the drivers try 10.10e hotfix and force 8/16x msaa
I'm on 10.10E Hotfix with only 4xMSAA, and that's what I get. Not sure how you're getting 90 though since the FPS is capped at 60.

Quote:
Originally Posted by Horsemama1956 View Post
I doubt he gets a constant 60. Even if crossfire wasn't working you would still have plenty of GPU power. It's just an unoptimized port. Plenty of people with similar systems have the same complaints as you.
Quote:
Originally Posted by Vermillion View Post
Yeah I would check what % both GPU's are actually working at.
It actually loads both GPU's to 90%+ for the most part, so I'd say Crossfire is working. I can also force more AA without having my FPS go too low if I have both GPU's enabled, rather than not.

Similar case with NFS Shift before the Crossfire fix was released. I'd get high GPU load, but my FPS was terrible. After patching it, my GPU's were stressed just the same, but I'd be getting much higher FPS.

Quote:
Originally Posted by Horsemama1956 View Post
Just hope the next patch fixes it. The game is weird, ne way a drop from 60 to 50(I get the same thing) should feel like sub 30. Even the console version, which is capped at 30, feels smoother.
Before turning off my original setting of forced 16xWide Tent AA, I was somewhat used to it running at 30-45fps constantly, and it felt really smooth. However seeing it at 60fps for the most part and getting used to that, then feeling the dips to 45fps really does make a difference.
Edited by ArcticZero - 1/9/11 at 5:14pm
Cheezburgerz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0ghz (200x20) HT On, 1.2825 Asus Rampage III Extreme (Bios 1005) Radeon HD6990 12GB Corsair Dominator GT 1600mhz CAS7 
Hard DriveOptical DriveOSMonitor
2TB of 7200.11 Seagates + 1x WD5000AAKS 500gb Lite-On DVD-RW SATA Windows 7 Ultimate x64 Samsung T260HD 26" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 v2 Corsair 620HX Silverstone Raven RV01B-W Logitech G500 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
Cheezburgerz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0ghz (200x20) HT On, 1.2825 Asus Rampage III Extreme (Bios 1005) Radeon HD6990 12GB Corsair Dominator GT 1600mhz CAS7 
Hard DriveOptical DriveOSMonitor
2TB of 7200.11 Seagates + 1x WD5000AAKS 500gb Lite-On DVD-RW SATA Windows 7 Ultimate x64 Samsung T260HD 26" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 v2 Corsair 620HX Silverstone Raven RV01B-W Logitech G500 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Need for Speed Hot Pursuit on a 5970 + i7?