Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire HD 4770 OC Problem?
New Posts  All Forums:Forum Nav:

Sapphire HD 4770 OC Problem?

post #1 of 6
Thread Starter 
Ok I'm ready with my firs VC OC, but I have some troubles with the Memory clock...





Can someone help me....I can't lift the memory clock more that 860 MHz, because on 870 MHz my screen is blue and black stripes!

I think the t°C is very good

P.S. sry for my bad eng
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
post #2 of 6
uh, well what's the problem...
post #3 of 6
Thread Starter 
Quote:
Originally Posted by kiwiasian View Post
uh, well what's the problem...
well the problem is that I can't rise up the memory clock more....stock is 800 i get 860. the ppl with this VC overclock the memory to 1000 MHz
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Aardwolf View Post
well the problem is that I can't rise up the memory clock more....stock is 800 i get 860. the ppl with this VC overclock the memory to 1000 MHz
have you tried pushing vcore?
post #5 of 6
Thread Starter 
Quote:
Originally Posted by kiwiasian View Post
have you tried pushing vcore?
No, can you tell me from where to push VC vcore?
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Aardwolf View Post
No, can you tell me from where to push VC vcore?
you can just the overclocking utility sapphire trixx to adjust vcore on both reference and non-reference cards.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire HD 4770 OC Problem?