Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New SSD - C300 Install Advice
New Posts  All Forums:Forum Nav:

New SSD - C300 Install Advice

post #1 of 29
Thread Starter 
I have made my jump into the SSD crowd with a C300 128GB set to arrive this next week. My motherboard has SATA 6 so I plan on taking advantage of that. Being my first SSD, I want to make sure I do it right the first time. I have Windows 7 x64 Pro and will be doing a fresh install. Is there anything special I need to do because it is an SSD or is it the same as a regular HDD install?

Any other input or advice would be much appreciated. Thanks!
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
post #2 of 29
Make sure to change your bios sata option to ahci before you install windows. Then follow the ssd tweaks for windows 7 part of the following guide -

http://www.ocztechnologyforum.com/fo...l=1#post442158
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #3 of 29
Thread Starter 
Thanks for the link.

So if I change my BIOS to AHCI, will that affect my regular drives attached to the system? What will it currently be set to?
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
post #4 of 29
I had a problem before when I got my first SSD with drives not recognizing right with AHCI, when I did a search for AHCI or IDE, and a mixed reviews, some said that it didn't make a difference, but some said they got a huge performance increase with AHCI. I have mine at IDE, and seems to work fine.
BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @ 4.51 Rampage iii extreme 3x Geforce GTX 580 12GB Corsair @1600 
Hard DriveOptical DriveMonitorPower
C300 256GB BluRay 3x30" Dell 1200W PC Power and Cooling 
Case
800D 
  hide details  
Reply
BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @ 4.51 Rampage iii extreme 3x Geforce GTX 580 12GB Corsair @1600 
Hard DriveOptical DriveMonitorPower
C300 256GB BluRay 3x30" Dell 1200W PC Power and Cooling 
Case
800D 
  hide details  
Reply
post #5 of 29
Be forewarned once you go SSD you will never go back (fully) to HDD's. Hold on tight and enjoy the ride!
    
CPUMotherboardGraphicsRAM
i7 2600K GIGABYTE GA-Z68XP-UD3 Sapphire Reference 6870 CORSAIR XMS3 6GB 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 Samsung Blu Ray 7-64-U & XP Pro VT Dell U2410 
PowerCase
Corsair 650HX Cooler Master HAF 912 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K GIGABYTE GA-Z68XP-UD3 Sapphire Reference 6870 CORSAIR XMS3 6GB 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 Samsung Blu Ray 7-64-U & XP Pro VT Dell U2410 
PowerCase
Corsair 650HX Cooler Master HAF 912 
  hide details  
Reply
post #6 of 29
Thread Starter 
Out for Delivery!
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
Gunmetal Tower
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8Z68-V GEN3 Asus GTX 580 CORSAIR Vengeance 16GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Western Digital Caviar Black 640GB LG DVD Corsair H80 
OSMonitorMonitorKeyboard
Microsoft Windows 8.1 Professional 64 Bit Asus PB278Q Dell 1907FPc  Ducky 9008-G2 Browns and Reds 
PowerCaseMouseMouse Pad
ABS SL1050 1050W Antec P280 Logitech G700 Mionix Propus 380 
AudioAudioAudioAudio
HT | OMEGA Claro Halo Audio Technica ATH-A900X Audio Technica ATH-AD900 M-Audio AV 40 
OtherOtherOther
Logitech USB Desktop Microphone APC Back-UPS XS 1500 Wacom Intuos4 
  hide details  
Reply
post #7 of 29
Awesome. Youll love it. The c300s are fast.
BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @ 4.51 Rampage iii extreme 3x Geforce GTX 580 12GB Corsair @1600 
Hard DriveOptical DriveMonitorPower
C300 256GB BluRay 3x30" Dell 1200W PC Power and Cooling 
Case
800D 
  hide details  
Reply
BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @ 4.51 Rampage iii extreme 3x Geforce GTX 580 12GB Corsair @1600 
Hard DriveOptical DriveMonitorPower
C300 256GB BluRay 3x30" Dell 1200W PC Power and Cooling 
Case
800D 
  hide details  
Reply
post #8 of 29
I have a C300 plugged into my sata III port and for some reason I get slower speeds (190 MB/s) than with it plugged into my sata II ports (265 MB/s) I tried with both ahci and IDE, I get the exact same result.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #9 of 29
Quote:
Originally Posted by Caustin View Post
I have a C300 plugged into my sata III port and for some reason I get slower speeds (190 MB/s) than with it plugged into my sata II ports (265 MB/s) I tried with both ahci and IDE, I get the exact same result.
Try testing it with the largest size. What size are you testing with? What program are you using to test your speeds?

Also, have you tried updating your Sata III drivers?
Edited by Colonel Sanders - 1/14/11 at 8:49am
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
post #10 of 29
Quote:
Originally Posted by HrlmWrld View Post
Be forewarned once you go SSD you will never go back (fully) to HDD's. Hold on tight and enjoy the ride!
You have no idea..... my SSD died saturday and I am hating every second of using my computer with my WD black drive as my boot drive....

@ OP as others have said the ACHI in the bios. Unless you bios allows you to set the mode per sata channel then yes it will set all your sata devices to ACHI, which for the most part won't matter. Enjoy the new drive, SSD's are really nice!

Quote:
Originally Posted by Caustin View Post
I have a C300 plugged into my sata III port and for some reason I get slower speeds (190 MB/s) than with it plugged into my sata II ports (265 MB/s) I tried with both ahci and IDE, I get the exact same result.
Do you have the SATA 6 cable plugged in, instead of the SATA II one?
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New SSD - C300 Install Advice