Overclock.net › Forums › Components › Monitors and Displays › Dell U2311H Issues
New Posts  All Forums:Forum Nav:

Dell U2311H Issues

post #1 of 9
Thread Starter 
Hey guys, hopefully these are simple issues:

All side menu buttons result in a lock sign in the middle of the screen. If i hold the bottommost button for ~15 sec it shows an unlock sign but buttons still doesnt work.

Monitor takes over 20 seconds to display anything. At startup, my desktop is up before my monitor shows it. If i shut off my monitor it takes > 20 seconds to show my desktop... Thanks for any help in advance
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #2 of 9
this is a good monitor,i have never met this problem.
post #3 of 9
Thread Starter 
Yeah the picture is amazing but the fact it takes 20 seconds to show is a pain.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #4 of 9
It sounds like a defective unit. :/
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 9
Thread Starter 
Well thinking about it, i just did a fresh windows install, and I do not think i had the issue prior to that, but I don't see how that could have much affect on the monitor, especiall during initial startup... unless its something to do with the gpu drivers...
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Bszx View Post
Well thinking about it, i just did a fresh windows install, and I do not think i had the issue prior to that, but I don't see how that could have much affect on the monitor, especiall during initial startup... unless its something to do with the gpu drivers...
What do you see for the first 20 seconds? Does it look like the monitor is off?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 9
Thread Starter 
Its just black, the button is orange (liek a standby oprange) but no video displayed.. It's like it warming up...

I wonder if maybe the lock stuff has anything to do with it...
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA x58 FTW3 2x EVGA GTX470SC G.Skill PI 6x2GB 
Hard DriveOSMonitorKeyboard
Crucial C300 64gb, 2x f3 1tb 7 Ult 64bit DELL u2311h Ligitech MX5000 
PowerCaseMouseMouse Pad
ABS SL1050 CM HAF X Mionix Naos 5000 Original Func 
  hide details  
Reply
post #8 of 9
Do you have another computer you can test it with?
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
post #9 of 9
I get the same exact problems as you do (both). REV A01 here
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Dell U2311H Issues