Overclock.net › Forums › Video Games › PC Gaming › Black ops multiplayer wont work.
New Posts  All Forums:Forum Nav:

Black ops multiplayer wont work. - Page 2

post #11 of 23
Thread Starter 
Yeah im using MSE. i diabled fire wall. UAC,
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #12 of 23
Quote:
Originally Posted by Yoko Littner View Post
Yeah im using MSE. i diabled fire wall. UAC,
Have you verified the game's cache?

Try that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #13 of 23
Thread Starter 
yup verified... nothin.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #14 of 23
Did you added the serial to steam and authorised the game? You don't usually have to do this, but if it was a retail version (ie. you purchased it in a shop) it may not have authorised properly. Although, if it is in your steam game's library, it should be fine.

Please explain your network topology from your PC to the www. ie. list everything, routers, gateways, firewalls etc. It could be that it can not connect through one of those things.

First, when you initially went to play MP, Windows 7 would have popped up a firewall message and you have to click allow - did it pop up and did you click allow?

If so, and it still doesn;t connect, it will be a router or gateway on your network.
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
post #15 of 23
1st: ur pc meets the requirements right?
cuz mine didn't and when i would go to connect it would go to the map loading screen take like 5 mins to load then it would say lost connection to host.

but my new pc the problem i had was that it would freeze during multiplayer and i would have to shut the game down from task manager.

i dont know if it will help but to fix that for me
i went under my C drive (or wherever ur game is installed) go under the steam file\\ steamapps\\ common\\ call of duty black ops\\ players and there are 2 files called "config" & "config_mp" (config for campaign and stuff, config-mp for multiplayer) open "config_mp" in notepad.
and if u have a multicore cpu, change: seta r_multithreaded_device "0" to "1" instead of "0".
and if u have a single gpu, change: seta r_multiGpu "1" to "0" instead of that "1".

like i said i dont know if it will fix that but if it has to do with loading that may fix it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
post #16 of 23
Open your ports.

Quote:
Originally Posted by PoePopIn View Post
1st: ur pc meets the requirements right?
Core i7 920 4.2GHZ @1.325
post #17 of 23
Thread Starter 
open ports?
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #18 of 23
Quote:
Originally Posted by E-Peen View Post
Open your ports.



Core i7 920 4.2GHZ @1.325
yeah i agree, the next best step is to try forwarding some ports... try the ports in this link

http://forums.steampowered.com/forum....php?t=1572641

hopefully that helps good luck
my aging rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G43 HIS Radeon HD 6870 8gb G.Skill DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Sata2 500gb Lite-On DVD drive Win7 ASUS 21.5inch 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Antec CP 850 Antec p183 SteelSeries Ikari laser 
Mouse Pad
Razer Destructor 
  hide details  
Reply
my aging rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G43 HIS Radeon HD 6870 8gb G.Skill DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
WD Sata2 500gb Lite-On DVD drive Win7 ASUS 21.5inch 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Antec CP 850 Antec p183 SteelSeries Ikari laser 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #19 of 23
Thread Starter 
broken link.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #20 of 23
Quote:
Originally Posted by Yoko Littner View Post
broken link.
...

The link is not broken, Steam's forums are just slow right now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Black ops multiplayer wont work.