Overclock.net › Forums › Graphics Cards › AMD/ATI › FurMark Problem - Help!
New Posts  All Forums:Forum Nav:

FurMark Problem - Help!

post #1 of 4
Thread Starter 
Someone know what is the problem?



Yesterday I have no problem with it, I make some motherboard updates (LAN, audio and chipset)
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
post #2 of 4
Thread Starter 
Ok I fixed up, sry for the thread!

Thread Locked!
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by Aardwolf View Post
Ok I fixed up, sry for the thread!

Thread Locked!
How did you fix it?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
How did you fix it?
I've removed all VC drivers (I mean all like uninstal, and after this delete folders if any remained) than instal the latest drivers from manufacturer website.
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
Lyralei
(12 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3770 GA-Z77-D3H R9 280X R9 280X 
RAMHard DriveHard DriveHard Drive
CORSAIR 2x4 GB Vengeance DDR3 Corsair Force 3 Kingston Hitachi 
Hard DriveCoolingOSMonitor
WD Blue Arctic Cooling Freezer 13 Windows 7 Proffesional NEC AccuSync LCD 72VM 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › FurMark Problem - Help!