Overclock.net › Forums › Components › Power Supplies › Sudden power loss. Please help me diagnose
New Posts  All Forums:Forum Nav:

Sudden power loss. Please help me diagnose

post #1 of 9
Thread Starter 
The computer loses power and then restarts itself. This is under low load (Basic productivity, web surfing, etc). It's only happened twice so far, and I have been unable to replicate it under a stress test situation. I just moved cases to a NZXT phantom and the psu goes in strangely. Temps seem all around normal (Could it be overheating). My apartment has bad wiring, but nothing else on the outlet turns off. Nothing else is running which might cause it to not be able to draw enough power. I do not have access to another psu unless I go and buy one (Would rather not).

If it's the power supply, what could cause it? I do not believe any cables are loose. If the motherboard has a short, how would I be able to tell? Since it's only seems to happen once per day, diagnosing the problem by trial and error would be too slow. Thanks in advance.

Edit: Ok so it happened again within 4 minutes of this post
Edited by chadamir - 1/10/11 at 10:26am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
post #2 of 9
Sometimes trial and error is all you can do. Is it shutting down or restarting? What makes you think it's a power issue?
post #3 of 9
Thread Starter 
I guess its restarting. Just loses power for a fraction of a second then posts again. I don't know that its a power issue, but its so sudden that it leads me to believe that's it. Whether it's at the power supply is another issue all together.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
post #4 of 9
Are you overclocking? I'm fairly sure that's not a power issue.
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Aden Florian View Post
Are you overclocking? I'm fairly sure that's not a power issue.
Yeah but stressing the system wont cause it. Ill revert to stock clocks and see if I cna get it to happen.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
post #6 of 9
Yea, pretty sure it's just an unstable OC.
post #7 of 9
Thread Starter 
Yeah but no bsod and the bios doesn't throw up any errors when it powers on again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
post #8 of 9
I've had this problem before mutliple times, I think it was my OC. The only other thing it might be is a hardware issue. Installed any new hardware?
post #9 of 9
Thread Starter 
No, its the same OC I've had for a year+, it started happening after I switched cases.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 ASUS P6T Deluxe v2 Radeon 5850 3x2GB Corsair XMS3 1600 
Hard DriveOSMonitorKeyboard
2x320 Seagate WIN7 x64 Samsung 24" Logitech 
PowerCaseMouseMouse Pad
Xigmatek 650W Moddular CM 690 MS cordless Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Sudden power loss. Please help me diagnose