Overclock.net › Forums › Intel › Intel - General › When I power on computer fans spin, no display?
New Posts  All Forums:Forum Nav:

When I power on computer fans spin, no display?

post #1 of 5
Thread Starter 
Ok so my computer has stop working. Now whenever I press the power button the fans spin and the leds go on but there is no display. Any ideas?

also I am about to buy a new rig, is sandy bridge worth the extra $$ over AM3?
post #2 of 5
Do you have a spekare connected to your mtoherboard? can't you hear any beep sounds? Check if your graphics card is properly installed, take it back and replace it again. Also check if your PSU is working properly, see if its fan is spinning...

i5-2500 and i7-2600 are very good chips, lots of performance for its cost. the only setback is that you have to spend a little more money in a mobo that of you were to buy AM3, but it is worth it.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by matroska View Post
Do you have a spekare connected to your mtoherboard? can't you hear any beep sounds? Check if your graphics card is properly installed, take it back and replace it again. Also check if your PSU is working properly, see if its fan is spinning...

i5-2500 and i7-2600 are very good chips, lots of performance for its cost. the only setback is that you have to spend a little more money in a mobo that of you were to buy AM3, but it is worth it.
yeah it beeps when I turn it on.

and I think I am going to get the 2500k, a new mobo, ram, case, and psu. then I will upgrade my video card later.
post #4 of 5
Thread Starter 
also, how do I reset my CMOS?
post #5 of 5
What is the beep sounds pattern? short short short long? somethinh like that?

What is your mobo?

To clear cmos either you have a button on the board or a jumper.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › When I power on computer fans spin, no display?