Overclock.net › Forums › AMD › AMD CPUs › Phenom ii x3 740 unlocked 4th core Not showing temps
New Posts  All Forums:Forum Nav:

Phenom ii x3 740 unlocked 4th core Not showing temps

post #1 of 5
Thread Starter 
this is my 1st build i bought a Amd Phenom ii x3 740 and i unlocked the 4th core which seems stable (for what i know) but im still testing it. (im running prime95 right now)
and most softwares show the temp being 0.0c (worked before unlocking core)
the only one that shows some temps is Speedfan reading:
temp 1: 43c
temp 2: 30c
temp 3: -128c (yes shows negitive)
HD0: 31c
core: 0c
(while prime95 has been running for a while)

when i unlocked the 4th core the computer reconizes as phenom ii x4 40
so how can i fix it so the softwares show the temps?
or can it be a faulty sensor because temp 3: also read a negitive before the 4th core.

and also what temp represents what on the cpu/motherboard?

thank you for whoever can help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
post #2 of 5
enabled acc/ncc disables the core temps
use hwmonitor
http://www.cpuid.com/softwares/hwmonitor.html

TMPIN0 should be the mobo socket temp sensor
should be about +- 5c from cpu temps
post #3 of 5
thats what happens when you unlock cores: you lost core temp sensor =/
post #4 of 5
This is normal. It's well worth the loss of core temps. The "CPU" temp isn't very far off at all usually either. 1-2c tops in mine and pioneerisloud's experience.
post #5 of 5
Thread Starter 
ok cool thanks guys, i was a bit panicy.
so when unlocking cores u will loss the sensors but the temp1(which is the cpu socket?) is nearly the same as the cpu temp(no more then 5c difference) . and after running prime95 for about 1 hour & 45mins the the highest temp (which is temp1) has not gone above 43c (so not bad) i just have to continue testing to see how stable it is.
thank you all i feel much better. =)
new fave website. lol. =)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 740 BE Asus  Radeon HD 4670 1gb Gskill & Muskin 
OSMonitorKeyboardPower
Windows 7 Home Basic 64bit 19.5 HD AOC  DELL Default xD Antec 650w 
CaseMouseMouse Pad
Rosewill Challenger Microsoft wireless mouse xD random one that been around forever 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom ii x3 740 unlocked 4th core Not showing temps