Overclock.net › Forums › AMD › AMD CPUs › X6 thread problem
New Posts  All Forums:Forum Nav:

X6 thread problem

post #1 of 7
Thread Starter 
i've been messing around with wprime 1.55, at 4.0 I have a problem with my threads starting like 3 seconds after another resulting in a like 16 second time where as i got 6 at 3.9, is this a stability problem, does this mean i need to up the vcore? any insight?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
post #2 of 7
Your cooling and your board should allow you to hit 4.0ghz. If its not failing in any of the cores then everything is fine. Its normal for certain cores to go through the test faster then others. Its also possible for one of the cores to fail and the others keep going. That would indicate instability.
post #3 of 7
Quote:
Originally Posted by daltontechnogeek View Post
i've been messing around with wprime 1.55, at 4.0 I have a problem with my threads starting like 3 seconds after another resulting in a like 16 second time where as i got 6 at 3.9, is this a stability problem, does this mean i need to up the vcore? any insight?
What are your full load tempature's like?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #4 of 7
Thread Starter 
my load temps are like 61 with a 30 ambient but for everyday applications i hit at most 55, I'm just worried that something could be wrong with my processor.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by daltontechnogeek View Post
my load temps are like 61 with a 30 ambient but for everyday applications i hit at most 55, I'm just worried that something could be wrong with my processor.
62C are the danger zone's for the 1055T Thuban's, Preferabley i would try to get it under 58C if possible, What cooler are you using?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #6 of 7
Thread Starter 
H50 Push-pull
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T@ 4.0GHZ 1.416v Asus Crosshair IV Formula Radeon HD5850 G.SKILL PI Series 4GB (2 x 2GB) 240-Pin DDR3 2000 
Hard DriveOptical DriveOSPower
WD Caviar Black 640 GB 6.0 Gb/s LG 22X DVD Burner Windows 7, Ubuntu 10.10 CORSAIR HX Series 1000W 
Case
Antec 1200 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by daltontechnogeek View Post
H50 Push-pull
Not bad on the CoolIT Vantage here. Try to fine tune your OC a bit more, And more sure the Advanced Clock Calibration is disabled, PCIE and CPU Spectrum is disabled also. and get those temps jsut under 58C
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › X6 thread problem