Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Is this the way its suppost to be?
New Posts  All Forums:Forum Nav:

Is this the way its suppost to be?

post #1 of 2
Thread Starter 
I just installed my new HD6870, coming from an Nvidia card. I ran driver sweeper and everything, and now the card runs great and plays games beautifully i absolutely love it BUT. Msi afterburner does not recognize any drivers for the card, the EPU6 engine that came with the motherboard fails to recognize a valid gpu at all. GPUz on the other hand reports everything fine.

So should i just not worry about it?
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #2 of 2
If everything's working ok.... who cares? May check MSI's site to make sure it supports 6800 series - I'm not sure. Maybe try reinstalling afterburner
Krogoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition BIOSTAR TA790GX A3+ ASUS GTX 570 4gb ddr3 
OSPowerCase
Win7 Antec NEO ECO 620W Fractal Define R3 
  hide details  
Reply
Krogoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition BIOSTAR TA790GX A3+ ASUS GTX 570 4gb ddr3 
OSPowerCase
Win7 Antec NEO ECO 620W Fractal Define R3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Is this the way its suppost to be?