Overclock.net › Forums › Intel › Intel Motherboards › **Official** AsRock P67 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

**Official** AsRock P67 Discussion/Owners Club - Page 29

post #281 of 1839
bump, we need/should change this to an official owners thread just a thought
NCase M1
(17 items)
 
Desktop
(14 items)
 
 
Reply
NCase M1
(17 items)
 
Desktop
(14 items)
 
 
Reply
post #282 of 1839
Quote:
Originally Posted by DannyM View Post
I ordered this board last night and was reading the owners manual today. If running sli do you really have to plug a hard drive power connector into that 4 pin power connector thats on the motherboard?
Have not received mine yet either and have also read that and have the same question.

+1 on the Official Owner thread also
Edited by Amadais - 4/13/11 at 9:20pm
Sig Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77 Extreme4 MSI GTX760 Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance OCZ Vertex4  Samsung 840 EVO Zalman LQ320 
OSMonitorKeyboardPower
Win7 X64 25in Steel Series Apex Antic TP-750 
CaseMouseMouse Pad
Rosewill Challlenger v2 Mionix Naos 8200 None 
  hide details  
Reply
Sig Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77 Extreme4 MSI GTX760 Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance OCZ Vertex4  Samsung 840 EVO Zalman LQ320 
OSMonitorKeyboardPower
Win7 X64 25in Steel Series Apex Antic TP-750 
CaseMouseMouse Pad
Rosewill Challlenger v2 Mionix Naos 8200 None 
  hide details  
Reply
post #283 of 1839
There has been talk about the PCH heatsink is garbage, does anyone know if this works?

http://ncix.com/products/index.php?sku=18355
NCase M1
(17 items)
 
Desktop
(14 items)
 
 
Reply
NCase M1
(17 items)
 
Desktop
(14 items)
 
 
Reply
post #284 of 1839
That is something i would not bother to waste the money on! I always just use more case fans and keep my case under slight positive pressure. The reviews on Newegg are all good tho. ymmv
Edited by Amadais - 4/13/11 at 9:34pm
Sig Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77 Extreme4 MSI GTX760 Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance OCZ Vertex4  Samsung 840 EVO Zalman LQ320 
OSMonitorKeyboardPower
Win7 X64 25in Steel Series Apex Antic TP-750 
CaseMouseMouse Pad
Rosewill Challlenger v2 Mionix Naos 8200 None 
  hide details  
Reply
Sig Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77 Extreme4 MSI GTX760 Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance OCZ Vertex4  Samsung 840 EVO Zalman LQ320 
OSMonitorKeyboardPower
Win7 X64 25in Steel Series Apex Antic TP-750 
CaseMouseMouse Pad
Rosewill Challlenger v2 Mionix Naos 8200 None 
  hide details  
Reply
post #285 of 1839
Quote:
Originally Posted by xxsashixx View Post
I'm at level 5 with +0.005 offset for 4.5Ghz. Should I do offset or fixed for 4.8Ghz I still don't understand the concept of LLC because you said LLC higher = lower vdroop yet you said that you're on level 4 which is very low? what?
You are confusing the higher level # with being higher vdrop reduction.

The default setting is Level 5 - This is the lowest possible amount of vdrop reduction possible. If you look carefully in your bios at the LLC tab, there is even a diagram to illustrate what each level of LLC will produce. I am currently on level 4, which is slightly more vdrop reduction than level 5.

I really recommend taking the time to read up and understand the various settings rather than looking for a quick fix set of settings to blindly try. Definitely don't want to fry any of that shiny new hardware
Edited by Velathawen - 4/14/11 at 3:09am
post #286 of 1839
Woohoo, we're "Official" now...we'll need someone to make a better title post, and perhaps a list of owners, OC's, etc?


Should probably change the title to include Extreme6/Fatal1ty and other Asrock P67 boards
Edited by mike44njdevils - 4/14/11 at 9:44am
post #287 of 1839
We should add photo, owner name and oc , question and answer, more shiny!!!!
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #288 of 1839
Thread Starter 
Yeah, that's a good idea, but I haven't got the time or the knowledge to put up some fancy title post Is it possible in this forum to hand out the "admin"-powers to someone else that could edit the title post?
post #289 of 1839
My P67 Extreme4 has shipped!
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #290 of 1839
Just got my setup and I am having a hard time getting AHCI working under Win7 x64. If I try to fresh install Win7 with AHCI on, then try to load the drivers at the appropriate time it won't let me install Windows. If I don't bother with AHCI drivers and just install w/AHCI setting in BIOS on, Windows reboots every time it gets to the startup screen (after installation is complete).

Lastly, if I install w/IDE mode and try to do the AHCI mod to get it working, then turn on AHCI in the bios I get the "Invalid media, please insert boot disk" text message.

I've pretty much given up and stuck to using plain IDE.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official** AsRock P67 Discussion/Owners Club