Overclock.net › Forums › Intel › Intel Motherboards › **Official** AsRock P67 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

**Official** AsRock P67 Discussion/Owners Club - Page 90

post #891 of 1839
what are you guys using to monitor your temps and adjust your onboard fans? AXTU sucks ass compared to the asus board utilities i got for a Phenom HTPC. It doesn't seem to control my yate loons at all. I turn it down to 1 or 2 and there is no change.

i just OCd to 4.0 without changing any other settings.
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #892 of 1839
Quote:
Originally Posted by Nightz2k View Post
Intel says otherwise, it's 1.52v max. I don't know where some people are getting this false info, please stop spreading it. But unless you're just benching a bit or on water, I don't recommend that high for normal use. These are NOT the same as the 1366 CPU's for voltage, Sandy Bridge can handle a lot more. Just keep your temps in control and you're fine.
ahhhh, sweet. I thot 1.35v was max voltage after reading around, since 1.52v is max for SB, that will make up for my **** chip compared to others who runs @ my voltage for 4.5ghz -.-
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #893 of 1839
Quote:
Originally Posted by gdonner View Post
Looks like the 1.80 UEFI might need to be skipped (from recent newegg.com Extreme4 review):

"When I first received it, it came with BIOS 1.60. I checked website and newer 1.70 was available so I downloaded and board was working perfectly, even OC to 4.5 it was stable. No errors on Prime95. New BIOS 1.80 available and downloaded. Sytem became unstable. Didn't hold settings. Failed prime95. Had to set all defaults. Will probably go back to 1.70. Beware of new BIOS 1.80."
ummm, maybe i should try 1.70 then.. Anyone else experiencing the same issues??
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
sig rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASRock P67 Extreme4 (B3) Gigabyte GTX 560 Ti SoC Patriot Viper DDR3 2x4gb 1600 MHZ CL9 
Hard DriveHard DriveHard DriveOS
WD 500GB BLACK Samsung 840 Maxtor 320 GB Windows 7 Home Prenium 64 bit 
MonitorMonitorKeyboardPower
ASUS VS247 Samsung BX2431 Razer BlackWidow OCZ STEALTHXSTREAM 2 600W 
CaseMouseMouse PadAudio
COOLERMASTER HAF 922 Logitech G9X SteelSeries QcK Creative X-Fi Titanium Fatality - Audio Techn... 
  hide details  
Reply
post #894 of 1839
Quote:
Originally Posted by gdonner View Post
Looks like the 1.80 UEFI might need to be skipped (from recent newegg.com Extreme4 review):

"When I first received it, it came with BIOS 1.60. I checked website and newer 1.70 was available so I downloaded and board was working perfectly, even OC to 4.5 it was stable. No errors on Prime95. New BIOS 1.80 available and downloaded. Sytem became unstable. Didn't hold settings. Failed prime95. Had to set all defaults. Will probably go back to 1.70. Beware of new BIOS 1.80."
I know I asked this already but since theres the chance that the 1.80 might not be stable, I'd like to clarify. Which specific drivers do I have to download in order to have my extreme4 on 1.70? It's my first time building so I have no idea which drivers are needed and which aren't; I also don't know how to identify which is 1.70 and which is 1.80
The Blue Collar
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k Sandy Bridge AsRock P67 Extreme Pro EVGA GTX 560 Ti G. Skill Rip Jaw 
Hard DriveOptical DriveCoolingCooling
Samsung Spinpoint F3 Asus DVD/CD R/W Noctua U12P  Yate Loon 120MM Fans 
OSMonitorKeyboardPower
Windows 7 Acer 21" LED  Overclock Ducky XFX 650W Modular  
CaseMouseMouse PadAudio
CoolerMaster HAF 912 Razer Deathvader ASA Akira TITS pad 1964Ears 1964-Quad Custom IEM 
  hide details  
Reply
The Blue Collar
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k Sandy Bridge AsRock P67 Extreme Pro EVGA GTX 560 Ti G. Skill Rip Jaw 
Hard DriveOptical DriveCoolingCooling
Samsung Spinpoint F3 Asus DVD/CD R/W Noctua U12P  Yate Loon 120MM Fans 
OSMonitorKeyboardPower
Windows 7 Acer 21" LED  Overclock Ducky XFX 650W Modular  
CaseMouseMouse PadAudio
CoolerMaster HAF 912 Razer Deathvader ASA Akira TITS pad 1964Ears 1964-Quad Custom IEM 
  hide details  
Reply
post #895 of 1839
Quote:
Originally Posted by glycerin256 View Post
what are you guys using to monitor your temps and adjust your onboard fans? AXTU sucks ass compared to the asus board utilities i got for a Phenom HTPC. It doesn't seem to control my yate loons at all. I turn it down to 1 or 2 and there is no change.

i just OCd to 4.0 without changing any other settings.
I'd like to know that too, and agree that the utility seems not have any affect on the fans. There was tut on here somewhere about setting the fans and how that utility works, but I cannot find it.

I have have one of my fans plugged into a MB header called "power fan", so now that fan only goes to 4, and that's all. I can obviously move it, but does anyone know the purpose of that header??

cg
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
post #896 of 1839
well, i really need to find some fan controller software. 2 yate loons running in push/pull at 100% is getting ridiculously annoying!
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #897 of 1839
Hello all!!

I have Asrock p67 extreme4 board with i5 2500k.
There is few problems and i was wondering if someone of u could help me.
i OC to 4.5 Ghz @1.36 offset +0.01(LLC lvl 3) and i disable c3 and c6 states.
So the problem is that under load its fine(prime95 12+hrs) but under light load i get BSOD(usualy that i need to increase my Vcore). i dont know what to do...i increase Vcore but the problem remains if i use offset...Help anyone?

Should i bump VCCSA(i belive it s the chipset voltage, right?)? (it s at 0.925 now)
Edited by Rops84 - 7/5/11 at 9:03am
Zeus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5 Ghz @ 1.488 V 24/7 Asrock p67 extreme 4 B3 Gainward GTX 570 GS GLH @ 850/2100 @ 1.00V 2x4 Gb G:SKILL Sniper @ 1600 9-9-9-24 t1 @ 1.260 V 
Hard DriveOptical DriveCoolingCooling
RAID-2xWD Sata3 Blue 500 Gb + 1xWD Sata3 Green 2TB none RAD: EK XTC 420 CPU Block: EK-Supreme HF - Full Nickel-EN 
CoolingOSMonitorKeyboard
GPU Block: EK Universal EN Win7 Professional 64Bit LG Flatron M2362D 23"[1920x1080] Steelseries 6GV2 
PowerCaseMouseMouse Pad
XFX PRO 550W CoolerMaster CM690 II Nvidia Edition Razer DeathAdder 3500Dpi Left hand edition Razer Goliathus Speed 
  hide details  
Reply
Zeus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5 Ghz @ 1.488 V 24/7 Asrock p67 extreme 4 B3 Gainward GTX 570 GS GLH @ 850/2100 @ 1.00V 2x4 Gb G:SKILL Sniper @ 1600 9-9-9-24 t1 @ 1.260 V 
Hard DriveOptical DriveCoolingCooling
RAID-2xWD Sata3 Blue 500 Gb + 1xWD Sata3 Green 2TB none RAD: EK XTC 420 CPU Block: EK-Supreme HF - Full Nickel-EN 
CoolingOSMonitorKeyboard
GPU Block: EK Universal EN Win7 Professional 64Bit LG Flatron M2362D 23"[1920x1080] Steelseries 6GV2 
PowerCaseMouseMouse Pad
XFX PRO 550W CoolerMaster CM690 II Nvidia Edition Razer DeathAdder 3500Dpi Left hand edition Razer Goliathus Speed 
  hide details  
Reply
post #898 of 1839
You guys should expand this to z68 asrocks too .....
just a thought :[
Wafflestation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASrock z68 extreme4 XFX radeon hd 6950 1gb corsair vengeance 8 gb (2x4) 
Hard DriveOSMonitorPower
sata3 7200 rpm 2 tb w/ ssd cache windows 7 64bit random stuff. does 1080=good nuff corsair hx750 
Case
corsair graphite 600t ^^ 
  hide details  
Reply
Wafflestation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASrock z68 extreme4 XFX radeon hd 6950 1gb corsair vengeance 8 gb (2x4) 
Hard DriveOSMonitorPower
sata3 7200 rpm 2 tb w/ ssd cache windows 7 64bit random stuff. does 1080=good nuff corsair hx750 
Case
corsair graphite 600t ^^ 
  hide details  
Reply
post #899 of 1839
Hi all,

Ive recently bought the ASRock p67 fatal1ty pro board but am having major issues with temperatures....

Im running the following:

2600k cpu at 3.4GHz
16gb corsair dominator ddr3 ram
xfx 6870 gpu
120gb ocz vertex 3 ssd
corsair h70 water cooler, in push pull config, pushing air out not pulling in
fractal design xl case

now the problem is im seeing the following idle temps:

in f-stream tuning:
cpu = 37c
m/b = 35c

in real temp the cores are:
37c
35c
33c
33c

these temps are high.....Im wondering if i have a faulty board or cpu?

i initially had an antec kuhler 620 water cooler installed but bought the h70 to see if it made any difference and its exactly the same so its not the cooler....

any help would be appreciated as ive spent a small fortune building this pc!

fyi i can o/c to 4.8GHz using the auto overclock feature in the bios and run prime and some of the cores go up to 82c in temperature...

any advice lads?

my room is quite warm but would need to measure the temp, would this make that much of a difference?

cheers
post #900 of 1839
Quote:
Originally Posted by Rops84 View Post
Hello all!!

I have Asrock p67 extreme4 board with i5 2500k.
There is few problems and i was wondering if someone of u could help me.
i OC to 4.5 Ghz @1.36 offset +0.01(LLC lvl 3) and i disable c3 and c6 states.
So the problem is that under load its fine(prime95 12+hrs) but under light load i get BSOD(usualy that i need to increase my Vcore). i dont know what to do...i increase Vcore but the problem remains if i use offset...Help anyone?

Should i bump VCCSA(i belive it s the chipset voltage, right?)? (it s at 0.925 now)
I was having this problem as well and disabling c3, c6, and package c state support helped. Not sure if package c state support is the same but it has c6 listed in its options.

That also seems a bit high of an offset for 4.5 with an LLC of 3. I'm at -.015 with an LLC of 4 (1.296v Bios/1.32v light load).
Edited by Wappo - 7/5/11 at 5:00pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5ghz Asrock P67 Extreme4 EVGA 560ti Gskill Ripjaws X 1600 
OS
Windows 7 64bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5ghz Asrock P67 Extreme4 EVGA 560ti Gskill Ripjaws X 1600 
OS
Windows 7 64bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official** AsRock P67 Discussion/Owners Club