Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem with sound ingame, and installing audio drivers
New Posts  All Forums:Forum Nav:

Problem with sound ingame, and installing audio drivers

post #1 of 2
Thread Starter 
Evening all,

really in need of help regarding a fresh install and a problem I'm having with audio in games.

My girlfriends computer recently had a fresh install of Win7 Home 64bit,
I let windows provide the drivers for most things as I presumed this would be ok. Only difference to this is I installed the graphics drivers specific for the card,

All seemed fine until she tried playing various games including sims 3, and there is no speech/voice audio, music is fine etc but no voice.

I presumed it'd be a simple case of installing the onboard audio drivers, but each time I try, using an exe from various different sites, including biostar, I get the following error message:-



Any ideas ? Getting really annoyed that I cant figure out what the problem is, and I cant believe it isnt just a case of installing audio drivers.

Tried googling the error code but not managed to find anything that is of any use, or makes much sense.

system specs are as follows :-

Athlon 64 X2 AM2 6000+ stock no overclock
4gb Ram
Biostar GF7025-M2
Windows 7 Home 64bit


anything else you need to know please feel free to ask, all suggestions appreciated, really want to sort this,

thanks
Edited by Term` - 1/11/11 at 3:07pm
Daedalus mkII
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4ghz MSI Z77A-G43 EVGA GeForce GTX 770 Samsung Green 8GB DDR3 PC3-12800C11  
Hard DriveCoolingOSMonitor
Crucial 64GB M4 SSD 3 x Seagate Barracuda 500gb Prolimatech Megahalem CPU Cooler w/ x2 Tech Lab... Win7 Pro 64bit LG Flatron IPS234 
KeyboardPowerCaseMouse
Gigabyte Aivia Osmium Modular Gigabyte ODIN PRO 800W Lian Li PC-7FNWX Razer DeathAdder Respawn 3500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
Daedalus mkII
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4ghz MSI Z77A-G43 EVGA GeForce GTX 770 Samsung Green 8GB DDR3 PC3-12800C11  
Hard DriveCoolingOSMonitor
Crucial 64GB M4 SSD 3 x Seagate Barracuda 500gb Prolimatech Megahalem CPU Cooler w/ x2 Tech Lab... Win7 Pro 64bit LG Flatron IPS234 
KeyboardPowerCaseMouse
Gigabyte Aivia Osmium Modular Gigabyte ODIN PRO 800W Lian Li PC-7FNWX Razer DeathAdder Respawn 3500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #2 of 2
Un-install the Realtek driver if you haven't and try driver sweeper in safe mode (Realtek filter), it might help. I'd get the latest drivers from Realtek aswell.
Edited by Darren9 - 1/12/11 at 7:51am
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem with sound ingame, and installing audio drivers