Overclock.net › Forums › Intel › Intel Motherboards › e5200 on gigabyte board no overclock
New Posts  All Forums:Forum Nav:

e5200 on gigabyte board no overclock

post #1 of 4
Thread Starter 
ok, i have been playing around on my sons computer and it will not hold an overclock. It holds it in the bios, but nothing in windows is showing that it is overclocked..only thing that i can change that shows, is voltage. ram is suppose to be at 880 but its set to 600. cpu is suppose to be at 3.3 but it is at 2.5(stock)...fsb is set to 264 but is being read as 200.....wth?? any ideas? when i restart bios it shows my overclock applied.
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
post #2 of 4
Turn speed step off.
post #3 of 4
Thread Starter 
spedstep is off even under load its the same. i just raised fsb to 325 and it changed ram timmings from 600 to 666, but didnt effect anything else...wth??
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
post #4 of 4
Thread Starter 
ok, played with a couple settings and only thing that seems to be working is ram multiplier and voltage control. changing bus speed still is seen as 200 by cpu-z, real temp and anything else i open up...going to go try and do a reset of factory settings then try it.
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
Haf of an 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K MSI GD65 GTX 580 Windforce G Skill ECO 
Hard DriveOSKeyboardPower
64GB A-Data SSD+500GB F3 Win7 Razer Blackwidow 750W Black Edition 
CaseMouseMouse Pad
HAF 932 Razer Deathadder X-Trac Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › e5200 on gigabyte board no overclock