Overclock.net › Forums › Intel › Intel CPUs › Faulty i7 920?
New Posts  All Forums:Forum Nav:

Faulty i7 920? - Page 3

post #21 of 25
stock you should be able to push 3 easy.... i have a 920 that i got a rly good chip i hit 3 with under voltign the defaut is 1.2 make sure you have that in your bios it will help.
post #22 of 25
Quote:
Originally Posted by x_bonez View Post
But, according to the CPU-Z screenshot, it is running at 1.2. Or am I missing something?



Everything default, it ran Prime successfully for an hour. I ran memtest overnight. Last I checked, it had completed 2 passes without any errors.
Have you read through the i7 overclocking guide?
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 C0 | 3.8ghz HT on | 1.3v |20x191 Gigabyte EX58-UD5 Gigabyte 6850 - 975/1100 1.2v Gskill (6 x 2GB) DDR3-1600mhz [6GBPI] 
Hard DriveOSMonitorKeyboard
3x640 WDAAKS (Cavier Blue) Raid 0, Seagate Storage Windows 7/ Windows XP L246WP 24" MVA Panel Tarantula 
PowerCaseMouseMouse Pad
Corsair 750TX Lian Li PC-201 MX 518 Icemat 
  hide details  
Reply
Quadzilla
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 C0 | 3.8ghz HT on | 1.3v |20x191 Gigabyte EX58-UD5 Gigabyte 6850 - 975/1100 1.2v Gskill (6 x 2GB) DDR3-1600mhz [6GBPI] 
Hard DriveOSMonitorKeyboard
3x640 WDAAKS (Cavier Blue) Raid 0, Seagate Storage Windows 7/ Windows XP L246WP 24" MVA Panel Tarantula 
PowerCaseMouseMouse Pad
Corsair 750TX Lian Li PC-201 MX 518 Icemat 
  hide details  
Reply
post #23 of 25
Thread Starter 
Quote:
Originally Posted by kylzer View Post
Some triple channel memory need 1.35 QPI voltage as standard when using XMP profiles.
Ran Memtest overnight w/o errors, so memory is fine.

My QPI is set at 1.1 right now. Should I increase it to 1.35? Doesn't that seem rather high?
Winter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 MSI 790FX-GD70 EVGA GTX 470 2x2GB GSkill CL7 1600Mhz 
Hard DriveOptical DriveOSMonitor
2 x Samsung Spinpoint F3 500GB (RAID 0) Lite-On Blu-Ray/DVD/CD Win 7 x64 Ultimate Hanns-G 28" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Corsair 850TX Antec 1200 Razer Naga 
Mouse Pad
Steelseries Qck Mini 
  hide details  
Reply
Winter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 MSI 790FX-GD70 EVGA GTX 470 2x2GB GSkill CL7 1600Mhz 
Hard DriveOptical DriveOSMonitor
2 x Samsung Spinpoint F3 500GB (RAID 0) Lite-On Blu-Ray/DVD/CD Win 7 x64 Ultimate Hanns-G 28" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Corsair 850TX Antec 1200 Razer Naga 
Mouse Pad
Steelseries Qck Mini 
  hide details  
Reply
post #24 of 25
Quote:
Originally Posted by x_bonez View Post
Ran Memtest overnight w/o errors, so memory is fine.

My QPI is set at 1.1 right now. Should I increase it to 1.35? Doesn't that seem rather high?
For 1600Mhz ram, id run between 1.25v-1.35v. 1.1v is no where near enough, and as previously mentioned EVGA got the default wrong, i7 920 needs 1.20v VTT with 1066Mhz Ram, and your running 1.1v, of course its going to fail.
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
post #25 of 25
Thread Starter 
Quote:
Originally Posted by jasjeet View Post
For 1600Mhz ram, id run between 1.25v-1.35v. 1.1v is no where near enough, and as previously mentioned EVGA got the default wrong, i7 920 needs 1.20v VTT with 1066Mhz Ram, and your running 1.1v, of course its going to fail.
Thank you. I'll change and give it a try.

Changed those voltages, and its running at 3.6 stable, now. It'll go higher. I'm still working on it.

Thanks a ton.
Edited by x_bonez - 1/13/11 at 4:59pm
Winter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 MSI 790FX-GD70 EVGA GTX 470 2x2GB GSkill CL7 1600Mhz 
Hard DriveOptical DriveOSMonitor
2 x Samsung Spinpoint F3 500GB (RAID 0) Lite-On Blu-Ray/DVD/CD Win 7 x64 Ultimate Hanns-G 28" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Corsair 850TX Antec 1200 Razer Naga 
Mouse Pad
Steelseries Qck Mini 
  hide details  
Reply
Winter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 MSI 790FX-GD70 EVGA GTX 470 2x2GB GSkill CL7 1600Mhz 
Hard DriveOptical DriveOSMonitor
2 x Samsung Spinpoint F3 500GB (RAID 0) Lite-On Blu-Ray/DVD/CD Win 7 x64 Ultimate Hanns-G 28" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Corsair 850TX Antec 1200 Razer Naga 
Mouse Pad
Steelseries Qck Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Faulty i7 920?