Overclock.net › Forums › AMD › AMD CPUs › Problem unlocking Athlon II x3 445
New Posts  All Forums:Forum Nav:

Problem unlocking Athlon II x3 445

post #1 of 8
Thread Starter 
Hi guys, I recently built a new comp for a buddy. I thought I had it already unlocked, I even saw the name change to Phenom II x4 on CPU-Z and windows recognized the 4th core. However every time we reset the rig it reverts back to the stock settings. Anyone know how I can fix this?

Specs of the rig:

CPU: Athlon II x3 445
GPU: GTX 460
Mobo: Gigabyte GA-MA770T-UD3
post #2 of 8
What exactly do you mean by "reset the rig"?
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II X4 B45 @ 3.37 Biostar TA790GXB3 4G Crucial Ballistix Tracer @1500 CL8 Windows 7 Ultimate 32 bit 
MonitorPowerCase
Samsung SyncMaster 2233 Ultra LSP750 Nexus Clodius 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II X4 B45 @ 3.37 Biostar TA790GXB3 4G Crucial Ballistix Tracer @1500 CL8 Windows 7 Ultimate 32 bit 
MonitorPowerCase
Samsung SyncMaster 2233 Ultra LSP750 Nexus Clodius 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by coonmanx View Post
What exactly do you mean by "reset the rig"?
^^^^this.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 8
A lot of motherboards have boot recovery where it resets the BIOS to defaults upon X amounts of failed boots to save you from having to reset the cmos.

Did you test for stability at all?
AMD, I give up.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k (4.5ghz) ASROCK Z77 Extreme6 gtx 680 (1254/1782) Samsung 16gb (1866) 
Hard DriveCoolingOSKeyboard
60gb Force3 + 3TB 7200 Corsair H80 W7 Blackwidow 
PowerCaseMouse
Corsair 650w Antec 300 Deathadder 3.5 
  hide details  
Reply
AMD, I give up.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k (4.5ghz) ASROCK Z77 Extreme6 gtx 680 (1254/1782) Samsung 16gb (1866) 
Hard DriveCoolingOSKeyboard
60gb Force3 + 3TB 7200 Corsair H80 W7 Blackwidow 
PowerCaseMouse
Corsair 650w Antec 300 Deathadder 3.5 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by coonmanx View Post
What exactly do you mean by "reset the rig"?
Whoops I meant restart.
post #6 of 8
Im betting its an unstable core.
The 445 is not a guaranteed unlock. Let alone stable when unlocked.
Mine unlocks and is stable but my temp sensors are borked.

If you boot and the core automatically sends bad code to the rest of the system most Core Unlocking utilities will automatically re-lock it.
Test it for stability and report.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #7 of 8
Thread Starter 
I've figured it out. It looks like EC Firmware in the bios was set to normal instead of hybrid.

Im running prime95 right now and will post results in a few hours.
post #8 of 8
I have have the same Athlon X3 445 and I can unlock the fourth and @stock speeds it is stable under prime no issues at all. You could try to raise the voltage to 1.3 and check if it remains stable.
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Problem unlocking Athlon II x3 445