Overclock.net › Forums › Video Games › PC Gaming › Stuttering BFBC2, but because of USB port? What!?
New Posts  All Forums:Forum Nav:

Stuttering BFBC2, but because of USB port? What!?

post #1 of 6
Thread Starter 
So, it appears I get studying as soon as I plug my headphones or mouse into my one usb port on the left side of my notebook. This is so strange! I do have a USB hub and when the both are plugged into the hub, on a different USB port ='s no lag. I don't get this.

Why is this one USB port causing lag?


*Edit this is on my notebook, not P.C.*
Edited by Pr0pheT - 1/11/11 at 8:54pm
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
post #2 of 6
For how long?
I've always noticed a stutter in overlay applications (movies in full screen, games) when adding a device that the system isn't familiar with yet. It generally goes away after 5-15 seconds, though.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by beers View Post
For how long?
I've always noticed a stutter in overlay applications (movies in full screen, games) when adding a device that the system isn't familiar with yet. It generally goes away after 5-15 seconds, though.
Long enough to be annoying. I'd say continuous. This is on my notebook though. I've disabled Powermizer (May be overloading the cpu?); however as I said it works fine when they're all plugged into my hub on the other port.
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
post #4 of 6
Thread Starter 
It appears to only happen still when the mouse or headphones are plugged in. In that port sound quality is crackly too.
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
post #5 of 6
I got that on my laptop too, but it's the charger port >=(

Seems like there's bigger current than normal in the circuit. That area gets friggin' hot everytime I plug my charger in.
Edited by canoners - 1/11/11 at 10:42pm
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K @ 3.30 GHz ASRock Z68 Extreme3 Gen3 Biostar GeForce GTS 250 @Stock G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1600 
Hard DriveOptical DriveOSMonitor
160GB Seagate 7200rpm + 160GB Hitachi 7200rpm ASUS DRW-2014L1T Windows 7 Professional 64-bit Dell U2412M + ASUS VH226H 
KeyboardPowerCaseMouse
Steelseries 6GV2 Antec TruePower New TP-650 Rosewill Destroyer Logitech G400 
Mouse PadAudio
Razer Goliathus Speed M Asus Xonar DX > FiiO E9 > Edifier R1200 / Denon... 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K @ 3.30 GHz ASRock Z68 Extreme3 Gen3 Biostar GeForce GTS 250 @Stock G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1600 
Hard DriveOptical DriveOSMonitor
160GB Seagate 7200rpm + 160GB Hitachi 7200rpm ASUS DRW-2014L1T Windows 7 Professional 64-bit Dell U2412M + ASUS VH226H 
KeyboardPowerCaseMouse
Steelseries 6GV2 Antec TruePower New TP-650 Rosewill Destroyer Logitech G400 
Mouse PadAudio
Razer Goliathus Speed M Asus Xonar DX > FiiO E9 > Edifier R1200 / Denon... 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by canoners View Post
I got that on my laptop too, but it's the charger port >=(

Seems like there's bigger current that normal in the circuit. That area gets friggin' hot everytime I plug my charger in.
What the heck!

I've designated it as my printer port.. I guess then?

Any other insight?
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Stuttering BFBC2, but because of USB port? What!?