Overclock.net › Forums › Graphics Cards › AMD/ATI › 1080p doesn't work on my HDTV anymore
New Posts  All Forums:Forum Nav:

1080p doesn't work on my HDTV anymore - Page 3

post #21 of 36
Quote:
Originally Posted by MeRcChRiS View Post
I put some screen shots of the CCC and you can't tell from a screenshot of the desktop but from my point of view the text is really illegible and lookes like the sharpness is set super high on every image and text and everything.

but there is no option to set it to 1080p like there was yesterday, only 720p and 1080i. And when I click to add 1080p60 it doesnt do anything?

I haven't changed anything overnight, just turned my computer off that was it.
Did you try following the steps (to create a custom HDTV format) as outlined in the 2nd picture? IE first applying the 720p and then customize.

And, are you using the designated PC input port of the HDTV?
I think you are using a HDMI-to-HDMI cable to connect a HDMI output of your 5770 to a HDMI input of the HDTV? If yes, use HDMI 1 (not 2, 3 or 4). This is usually the default PC input (in addition to the standard VGA input).
Edited by windfire - 1/12/11 at 12:38am
post #22 of 36
Thread Starter 
Well I got it to 1920x1080p but the refresh rate is at 24Hz. If I set it to 59/60Hz it goes back to 720p at 60Hz. I can't figure out why I can't set the refresh rate any higher when its at 1080p? It was fine at 1080p at 60Hz yesterday

and yes im using an HDMI to HDMI cord from my 5770 to my HDTV in the first HDMI slot
post #23 of 36
Quote:
Originally Posted by MeRcChRiS View Post
im using the 10.12 drivers and my driver for the tv says Generic PnP Monitor.
Generic Monitor tells me the LCD isn't being seen by the OS correctly.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #24 of 36
Thread Starter 
Yeahh but the TV doesnt come with some kind of drivers so idk how im gonna change it to something it can recognize?
post #25 of 36
Quote:
Originally Posted by MeRcChRiS View Post
Yeahh but the TV doesnt come with some kind of drivers so idk how im gonna change it to something it can recognize?
You can manually change the monitor type to a standard type, dig flat panel 1080p 60hz... etc.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #26 of 36
Thread Starter 
how do I do that?
post #27 of 36
I had this same issue when I had my 5770's. The issue is of course related to ATI's drivers and adjusting the oversanc in CCC usually fixed the issue. I am not sure why it doesn't seem to work for you. I haven't got to mess with 10.12's as I ditched after 10.9.

Maybe try older ATi drivers? Like 10.6, those seemed to work best for me. Good luck and I wish I could be more help, but that issue is exactly when I deicded to go green
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #28 of 36
Quote:
Originally Posted by MeRcChRiS View Post
how do I do that?
Device manager is yer friend.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #29 of 36
When I had 10.4 installed in recognized my tv fine, havent tried with 10.12 yet though.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #30 of 36
Thread Starter 
Quote:
Originally Posted by wheth4400 View Post
I had this same issue when I had my 5770's. The issue is of course related to ATI's drivers and adjusting the oversanc in CCC usually fixed the issue. I am not sure why it doesn't seem to work for you. I haven't got to mess with 10.12's as I ditched after 10.9.

Maybe try older ATi drivers? Like 10.6, those seemed to work best for me. Good luck and I wish I could be more help, but that issue is exactly when I deicded to go green
I fixed my problem with the black borders with the overscan feature but I still cant get it to display at 60hz at 1080p it only does 24Hz at 1080p for some odd reason.

Quote:
Originally Posted by tsm106 View Post
Device manager is yer friend.
What can I edit from my device manager?

Quote:
Originally Posted by Munchkinpuncher View Post
When I had 10.4 installed in recognized my tv fine, havent tried with 10.12 yet though.
I'm gonna try 10.6 and see if that does anything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 1080p doesn't work on my HDTV anymore