Overclock.net › Forums › Intel › Intel CPUs › Core2Duo E6400 help
New Posts  All Forums:Forum Nav:

Core2Duo E6400 help

post #1 of 3
Thread Starter 
So I have my new XSPC Rasa 750 liquid cooler installed and it's great. My temps were around 50 C at idle and it looks like they're about 20 C now, which is FAR better gains than I found anyone else had with the kit...but it might be the case mods and new fans also...

ANYWAY. My chip is 2.13ghz stock and sitting at 2.74ghz now. When I first toyed around with the new cooling I posted and was in Windows messing around for awhile at 2.88, but I sat and messed around with the voltages, FSB, and ram settings for a half hour and eventually loaded the fail safes, and just raised the clocks basically. Lots of stuff on Auto, but I'm at 2.74 now...

Any advice? If I raise the FSB at all it tells me to **** off. Raised the voltage to 1.45 for testing and that didn't help one bit. RAM looks within range, but idk for sure...

Help please?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Pentium Dual Core E6500 2.93Ghz > 3.77Ghz Gigabyte G41M Combo BFG GeForce 7900gs 4gb DDR3 1333 @ 1.6V 
Hard DriveOptical DriveOSPower
WD Raptor 60gb - 1TB Hitachi DVD-RW Windows 7 Ultimate x64 600W Cooler Master 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Pentium Dual Core E6500 2.93Ghz > 3.77Ghz Gigabyte G41M Combo BFG GeForce 7900gs 4gb DDR3 1333 @ 1.6V 
Hard DriveOptical DriveOSPower
WD Raptor 60gb - 1TB Hitachi DVD-RW Windows 7 Ultimate x64 600W Cooler Master 
  hide details  
Reply
post #2 of 3
Maybe you should add a little voltage more.. If it doesn't work again then you may hit a wall for your current setup.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-P67A-UD5 Sapphire 4870x2 Corsair Vengeance 2x4GB DDR3 1600 Mhz 
Hard DriveOSPowerCase
Crucial C300 64 GB SSD - Windows Drive Windows 7 Ultimate x64 Thermaltake Toughpower 850W Wall Hanging PC Mod - Caseless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-P67A-UD5 Sapphire 4870x2 Corsair Vengeance 2x4GB DDR3 1600 Mhz 
Hard DriveOSPowerCase
Crucial C300 64 GB SSD - Windows Drive Windows 7 Ultimate x64 Thermaltake Toughpower 850W Wall Hanging PC Mod - Caseless 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by socratesx View Post
Maybe you should add a little voltage more.. If it doesn't work again then you may hit a wall for your current setup.
Thanks for your reply. I'll try to add a bit more.

What do you think my wall would be? And how would I indentify that?

Thanks for any replies! Reps for help XD
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Pentium Dual Core E6500 2.93Ghz > 3.77Ghz Gigabyte G41M Combo BFG GeForce 7900gs 4gb DDR3 1333 @ 1.6V 
Hard DriveOptical DriveOSPower
WD Raptor 60gb - 1TB Hitachi DVD-RW Windows 7 Ultimate x64 600W Cooler Master 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Pentium Dual Core E6500 2.93Ghz > 3.77Ghz Gigabyte G41M Combo BFG GeForce 7900gs 4gb DDR3 1333 @ 1.6V 
Hard DriveOptical DriveOSPower
WD Raptor 60gb - 1TB Hitachi DVD-RW Windows 7 Ultimate x64 600W Cooler Master 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Core2Duo E6400 help