Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 + TX750 = Coil Whine?
New Posts  All Forums:Forum Nav:

GTX 580 + TX750 = Coil Whine?

post #1 of 14
Thread Starter 
I just recently upgraded my GPU from 8800 GTS 512 G92 (which I am now selling) to a brand spankin' new GTX 580. I made sure to check in with EVGA to confirm my Corsair TX750 was sufficient, and they said as long as its over 600W and has a 12V rail you're good to go.

The first week everything was great, now out of nowhere strange driver crashes and artifacts when playing games. Another thing I did notice too was a constant buzzing sound in my headphones when I had a game open. Oddly enough it's pitch was changing depending how much of the screen the game was covering, and disappears altogether when the game is minimized.

Just wanted to throw this out there, get some suggestions or advice what may be wrong.

Thanks ahead of time

EDIT: Here's a screenshot of the strange artifacts I now get followed by driver crash (this occurs every 10 seconds now)
http://i.imgur.com/OPFJp.jpg
Edited by ArchCorsair - 1/12/11 at 1:03am
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #2 of 14
Disable all power saving modes in bios and see if that makes a difference.

There are some articles on the Corsair forum regarding high pitch whine.

If you're is a "buzz", you may need to get it replaced.
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by yati View Post
Disable all power saving modes in bios and see if that makes a difference.

There are some articles on the Corsair forum regarding high pitch whine.

If you're is a "buzz", you may need to get it replaced.
The sound isn't coming directly from the PSU/GPU, my headphones are picking it up, it's some sort of interference (muted or not, can still hear it)

also, all power saving modes are disabled already
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #4 of 14
1) Onboards are bullshiz.
2)If you're using the frontal panel... 1)x1000000000 occurs.

The failing GTX580 could be corrupted drivers, or current being picked from the same rails. Try to connect the two 8pins from different rails and reinstall drivers.
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by Artikbot View Post
1) Onboards are bullshiz.
2)If you're using the frontal panel... 1)x1000000000 occurs.

The failing GTX580 could be corrupted drivers, or current being picked from the same rails. Try to connect the two 8pins from different rails and reinstall drivers.
Never had an issue with this before the card. The PSU has a 4x 6pins and 2 of them have the +2 pin attachment. I used both of those for the card, 8+6.
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by ArchCorsair View Post
Never had an issue with this before the card. The PSU has a 4x 6pins and 2 of them have the +2 pin attachment. I used both of those for the card, 8+6.
I used to have the same irritating buzz on my speakers from the on-board plug.
When using a good headset, the buzz was gone.
When I switched to different speakers, better quality, no buzz.


I have a TX750 powering one of my 580s.
No power or strange noises coming out of both of them, and no drivers suddenly going kaput unless they were bad drivers.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by Defoler View Post
I used to have the same irritating buzz on my speakers from the on-board plug.
When using a good headset, the buzz was gone.
When I switched to different speakers, better quality, no buzz.


I have a TX750 powering one of my 580s.
No power or strange noises coming out of both of them, and no drivers suddenly going kaput unless they were bad drivers.
I'm using the latest drivers from nvidia.com for the 580.
This one: http://www.nvidia.com/object/win7-wi...l2-driver.html
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #8 of 14
that high pitch sound i get that too on certian games (mainly eve online) on my old setup, can't say about my GTX 580 as ups is whining about the 2in of snow on my road and will not deliver it
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quick update: Artifacts, lots of them. Here's a screenshot of my wow (note: never had this happen before I put in the gtx 580)

http://i.imgur.com/OPFJp.jpg
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
2012 Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V Deluxe EVGA GTX 580 16 GB (4x4) Gskill RipjawsX DDR3 2133 
Hard DriveOptical DriveCoolingCooling
About 3 TB total bluray read/burn Corsair Hydro H100 Noctua NF-F12 (x2) 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster P2770 Logitech G15 v2 Corsair TX 750W 
CaseMouse
Coolmaster Cosmos 1000 Razer Lachesis (Mamba soon) 
  hide details  
Reply
post #10 of 14
Odd.

Try this:

Reset bios, and load everything at default.
Reinstall drivers, and restart the computer.
Run furmark / 3dmark vantage / 11 / OCCT Gpu test.

If you still get render issues, if you can, try it on another computer, or RMA the card.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 + TX750 = Coil Whine?