Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with 3 monitors
New Posts  All Forums:Forum Nav:

Sli with 3 monitors

post #1 of 4
Thread Starter 
So recently I built a new rig for my friend. I'm running into a slight problem with trying to get all 3 monitors to work. All 3 monitors are 1920x1080 ASUS brand and we are using 2 way sli with 2 evga gtx 470s. For some reason only two monitors are on when we try to configure surround using the nvidia control panel. Does the 3 monitors have to be 3D ready to use surround? I hoping not because then it would be a waste getting those 3 monitors.
post #2 of 4
Make sure you are connecting them in the right checklist order.

First 2 monitors to the first card, third monitor to the second card.
Restart the computer, reinstall drivers, restart the computer again.

After that, under the nvidia control panel, under the SLI configuration, you should be able to see the 2 cards with 3 monitors connected to them.
Than you can use the span for surround.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #3 of 4
Thread Starter 
thank you very much for you help. at first i installed the drivers first then tried to find the right combo for the monitors then used the nvidia panel. so instead i fixed the monitor combo first, reinstalled the drivers, then used the nvidia panel. thank you agian for your help; this was my first time building a rig with sli and multi monitors.
post #4 of 4
Quote:
Originally Posted by RockLee989 View Post
thank you very much for you help. at first i installed the drivers first then tried to find the right combo for the monitors then used the nvidia panel. so instead i fixed the monitor combo first, reinstalled the drivers, then used the nvidia panel. thank you agian for your help; this was my first time building a rig with sli and multi monitors.
Your welcome
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with 3 monitors