post #21 of 21
listen to unerfer.
DELETE your mpconfig.cfg file.
launch BLops
reset your config within Blops
dont do any custom cfg tweaks. They are all BS.

I tried some tweaks which maybe helped a little(I personally think the lag comes from server overload and not a client issue)
But after the patch the SKIPPING (not lag) was horrible, really jumpy.

Deleted the mp_config.cfg and redid everything and Ive been great since last 2 patches. Well, except I disabled shadder warmer as It would take an extra 30 seconds to get into the game after the map loaded. Havent noticed any issues disabling it except I can jump right into the game.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply