Overclock.net › Forums › Components › Monitors and Displays › Can't get colors right on my new monitor
New Posts  All Forums:Forum Nav:

Can't get colors right on my new monitor

post #1 of 7
Thread Starter 
So a while ago I was asking for recommendations on a monitor (see the topic if you want).
I got the LG monitor a week or so ago. I also got an HDMI cable from monoprice.com to go with it since I didn't want to connect it via analog.
Thing is I can't get the colors right via HDMI. I thought I had it set until I saw something with red text, particularly red text on black background. Extremely blurry. I did a bit of research and read that pure red is hard to deal with for some kind of technical reason. Thing is I don't really care about whatever the reason is, because my old monitor, which was hooked up through DVI, looked great.
It looks OK through VGA but I'd much rather not be using an analog connection.
I'm assuming it's behaving that way through HDMI because my video card thinks it's hooked up to a TV and is "optimizing" the settings for a TV. I guess the monitor I got is a TV rather than a computer monitor but I'm using it as a computer monitor, soo... might anybody have an idea as to what I can do? I've used Calibrize, it didn't really help.
At this point I was considering getting a DVI to HDMI adapter so I can use a DVI port on my video card, and maybe that would help?
Edited by Shub - 1/14/11 at 6:53pm
post #2 of 7
Thread Starter 
Bump?
post #3 of 7
control panel > display > screen resolution >advanced settings > monitor > change colours to high colour.
if that fixes the blur then its because of temporal dithering of the display due to it only being a 6bit panel and not an 8bit panel.
if it doesn't then try changing overscan settings in the CCC
CRAY lite
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II X4 955 asus M4A79T Deluxe AMD 790FX 460 OCZ Platinum 4GB 1600mhz 
Hard DrivePowerCase
G.Skill Falcon 64GB (SSD) OCZ StealthXStream 700w Antec 902 
  hide details  
Reply
CRAY lite
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II X4 955 asus M4A79T Deluxe AMD 790FX 460 OCZ Platinum 4GB 1600mhz 
Hard DrivePowerCase
G.Skill Falcon 64GB (SSD) OCZ StealthXStream 700w Antec 902 
  hide details  
Reply
post #4 of 7
Go to CCC and hit preferences and select restore factory defaults.
    
CPUMotherboardGraphicsRAM
Core i5 750 4.01ghz at 1.27v MSI P55 GD-80 Sapphire Radeon HD 5870 1GB + EVGA 9800GT Physx G.SKILL 4GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Crucial 128gb Real SSD, WD Black 500gb, 750gb LG DVD combo Windows 7 Ultimate 64 / Arch Linux x64 22" Acer 
PowerCase
Corsair HX750 Corsair 600t 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 750 4.01ghz at 1.27v MSI P55 GD-80 Sapphire Radeon HD 5870 1GB + EVGA 9800GT Physx G.SKILL 4GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Crucial 128gb Real SSD, WD Black 500gb, 750gb LG DVD combo Windows 7 Ultimate 64 / Arch Linux x64 22" Acer 
PowerCase
Corsair HX750 Corsair 600t 
  hide details  
Reply
post #5 of 7
Thread Starter 
For anybody stumbling across this thread in the future, I fixed it easily by getting a DVI to HDMI cable on eBay such as this one. Got it yesterday, installed it today, plugging it to one of my GPU's DVI outputs, put the other end in my monitor's HDMI input, and everything looks awesome without any tweaking.
I'm guessing there's something about the GPU's HDMI port that makes the drives put out a modified signal more adapted to actual televisions, but there's nothing I could really do to either the monitor or the drivers to correct it.
post #6 of 7
well thats what you get for buying lg. doesnt turn out to be cheaper.
u get what u pay for










and it cost $12 more than it should have. so did you really save?
    
CPUMotherboardGraphicsGraphics
3770k (3233C Batch)  G1.Sniper 3 sapphire 7950 reference sapphire 7950 reference 
RAMHard DriveHard DriveHard Drive
ares 32GB Samsung 840 Pro 256GB 2.5" MZ-7PD256BW Crucial M4 CT128M4SSD2 128GB Western Digital WD1002FAEX  
Optical DriveCoolingOSMonitor
usb iomega superslim dvd Zalman CNPS12X 7 ultimate x64 SP1 ZR30w 
MonitorMonitorMonitorMonitor
u2412mb u2412mb u2412m u2412m 
MonitorMonitorMonitorKeyboard
V7 D24W33 LA2405wg E157FP dell sk-8115 
PowerCaseMouseMouse Pad
SeaSonic Platinum-860 860W ATX12V RSV-R4000 Rackmount Server Chassis TeamScorpion X-Luca xtrac ripper xxl 
AudioOtherOtherOther
Klipsch ProMedia 2.1 logitech c920 webcam logitech C920 Webcam serato sl1 
Other
usb 2.0 hub 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k (3233C Batch)  G1.Sniper 3 sapphire 7950 reference sapphire 7950 reference 
RAMHard DriveHard DriveHard Drive
ares 32GB Samsung 840 Pro 256GB 2.5" MZ-7PD256BW Crucial M4 CT128M4SSD2 128GB Western Digital WD1002FAEX  
Optical DriveCoolingOSMonitor
usb iomega superslim dvd Zalman CNPS12X 7 ultimate x64 SP1 ZR30w 
MonitorMonitorMonitorMonitor
u2412mb u2412mb u2412m u2412m 
MonitorMonitorMonitorKeyboard
V7 D24W33 LA2405wg E157FP dell sk-8115 
PowerCaseMouseMouse Pad
SeaSonic Platinum-860 860W ATX12V RSV-R4000 Rackmount Server Chassis TeamScorpion X-Luca xtrac ripper xxl 
AudioOtherOtherOther
Klipsch ProMedia 2.1 logitech c920 webcam logitech C920 Webcam serato sl1 
Other
usb 2.0 hub 
  hide details  
Reply
post #7 of 7
i got a cheap monitor too that has a blueish picture. but i got used to it now and dont see it. lol.



it came with that same dvi hdmi connector. but i must use hdmi hdmi. i've never used the dvi hdmi connector maybe i'd solve the blueish tint. but i dont see it anymore... i noticed it day one only.
    
CPUMotherboardGraphicsGraphics
3770k (3233C Batch)  G1.Sniper 3 sapphire 7950 reference sapphire 7950 reference 
RAMHard DriveHard DriveHard Drive
ares 32GB Samsung 840 Pro 256GB 2.5" MZ-7PD256BW Crucial M4 CT128M4SSD2 128GB Western Digital WD1002FAEX  
Optical DriveCoolingOSMonitor
usb iomega superslim dvd Zalman CNPS12X 7 ultimate x64 SP1 ZR30w 
MonitorMonitorMonitorMonitor
u2412mb u2412mb u2412m u2412m 
MonitorMonitorMonitorKeyboard
V7 D24W33 LA2405wg E157FP dell sk-8115 
PowerCaseMouseMouse Pad
SeaSonic Platinum-860 860W ATX12V RSV-R4000 Rackmount Server Chassis TeamScorpion X-Luca xtrac ripper xxl 
AudioOtherOtherOther
Klipsch ProMedia 2.1 logitech c920 webcam logitech C920 Webcam serato sl1 
Other
usb 2.0 hub 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k (3233C Batch)  G1.Sniper 3 sapphire 7950 reference sapphire 7950 reference 
RAMHard DriveHard DriveHard Drive
ares 32GB Samsung 840 Pro 256GB 2.5" MZ-7PD256BW Crucial M4 CT128M4SSD2 128GB Western Digital WD1002FAEX  
Optical DriveCoolingOSMonitor
usb iomega superslim dvd Zalman CNPS12X 7 ultimate x64 SP1 ZR30w 
MonitorMonitorMonitorMonitor
u2412mb u2412mb u2412m u2412m 
MonitorMonitorMonitorKeyboard
V7 D24W33 LA2405wg E157FP dell sk-8115 
PowerCaseMouseMouse Pad
SeaSonic Platinum-860 860W ATX12V RSV-R4000 Rackmount Server Chassis TeamScorpion X-Luca xtrac ripper xxl 
AudioOtherOtherOther
Klipsch ProMedia 2.1 logitech c920 webcam logitech C920 Webcam serato sl1 
Other
usb 2.0 hub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Can't get colors right on my new monitor