Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Weird artifacting problem with some flash videos and ads
New Posts  All Forums:Forum Nav:

Weird artifacting problem with some flash videos and ads

post #1 of 4
Thread Starter 
I am having problems with flash videos artifacting on my system even though games play fine. I have tried swapping video cards to hd4550 and disabling hardware acceleration but the problem persists on both 7 and XP. Even went back to factory defaults and locked up my extra core. Flash and Firefox are both updated to the newest version.

Any ideas on what could be causing this? Here's a screen shot of a random Youtube video to show what I'm talking about.
Cheapo
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 Biostar A770E3 XFX HD5770 4gb GSkill 9-9-9-24 1333 
Hard DriveHard DriveOptical DriveCooling
1.5 TB F3 Intel X25m-G2 LG DVDr H60 
OSMonitorPowerCase
7 x64 2x 22" AOC 1080p OCZ ModXSream Pro 500w Source 210 
Audio
Optical to HK AVR135 
  hide details  
Reply
Cheapo
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 Biostar A770E3 XFX HD5770 4gb GSkill 9-9-9-24 1333 
Hard DriveHard DriveOptical DriveCooling
1.5 TB F3 Intel X25m-G2 LG DVDr H60 
OSMonitorPowerCase
7 x64 2x 22" AOC 1080p OCZ ModXSream Pro 500w Source 210 
Audio
Optical to HK AVR135 
  hide details  
Reply
post #2 of 4
=3


try disabling hardware acceleration on flash. fixed my problem with my laptop
post #3 of 4
Thread Starter 
Tried that but didn't help.
Cheapo
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 Biostar A770E3 XFX HD5770 4gb GSkill 9-9-9-24 1333 
Hard DriveHard DriveOptical DriveCooling
1.5 TB F3 Intel X25m-G2 LG DVDr H60 
OSMonitorPowerCase
7 x64 2x 22" AOC 1080p OCZ ModXSream Pro 500w Source 210 
Audio
Optical to HK AVR135 
  hide details  
Reply
Cheapo
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 Biostar A770E3 XFX HD5770 4gb GSkill 9-9-9-24 1333 
Hard DriveHard DriveOptical DriveCooling
1.5 TB F3 Intel X25m-G2 LG DVDr H60 
OSMonitorPowerCase
7 x64 2x 22" AOC 1080p OCZ ModXSream Pro 500w Source 210 
Audio
Optical to HK AVR135 
  hide details  
Reply
post #4 of 4
Have you tried uninstalling the video drivers, then using driver sweeper to completely remove any trace of the video drivers, then reinstalling a more stable variant of the drivers (from when the HD 4890 was top of the line)?

I've noticed that with ATI, the newest drivers sometimes actually break performance on the last generation of cards. (And here comes the inevitable attack from ATI fans).
    
CPUMotherboardGraphicsRAM
Zilog Z80 @ 4MHz Coleco Adam Motherboard 16 KB / 16 colors / 32 sprites (on-board) 64K 
Hard DriveOptical DriveOSMonitor
Coleco Digital Data Cassette Coleco Digital Data Cassette CP/M, BASIC (on tape) CRT Television 
PowerCase
Built into printer Plays All Coleco Cartridges 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Zilog Z80 @ 4MHz Coleco Adam Motherboard 16 KB / 16 colors / 32 sprites (on-board) 64K 
Hard DriveOptical DriveOSMonitor
Coleco Digital Data Cassette Coleco Digital Data Cassette CP/M, BASIC (on tape) CRT Television 
PowerCase
Built into printer Plays All Coleco Cartridges 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Weird artifacting problem with some flash videos and ads