Overclock.net › Forums › Graphics Cards › NVIDIA › Help! MSI 460 Hawk has artifacts at stock clock!
New Posts  All Forums:Forum Nav:

Help! MSI 460 Hawk has artifacts at stock clock!

post #1 of 4
Thread Starter 
So I recently bought an MSI 460 Hawk last month and everything seemed to work fine. I only overclocked it once to 900mhz, but then reverted back to stock settings and kept it at that. I managed to beat Battlefield Bad Company 2 and Crysis. However, after I beat those 2 games I began getting artifacts, and one day my power supply decided to shut down by itself for no apparent reason. It kinda seemed obvious that my power supply was the culprit for the artifacts (it was a 450W PSU), so I bought a brand new Antec Earthwatts 650W.

Everything went fine for a week after I got the new power supply, but now I'm seeing artifacts again! I reinstalled the drivers, checked the temperatures, and googled around but could not find a solution. The card idles at about 36C and goes as high as 55C, so heat doesn't seem to be an issue. Everything else in my computer runs cool as well (my CPU is stock unclocked). Here's what my system is built of:

AMD X2 5400+
Gigabyte GA-MA78GM-S2H
2x 1GB OCZ XTC DDR 1066 Ram
Antec Earthwatts 650W

Heat is definitely not a problem with my system, and the new power supply doesn't seem to be the culprit. All firmwares on my computer have been updated (including the motherboard bios) and reinstalled, but to no avail. If anyone can help me that would be great!
post #2 of 4
if its a new card, i'd probably go ahead and rma it through your retailer. msi's support team is generally pretty helpful albeit sometimes they can be slow in responding and you can also rma the card that way.
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
Phor the Win
(19 items)
 
Built 2 Phold
(14 items)
 
Phort Awesome
(14 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 (4.0 - 1.48v) MSI NF980-G65 MSI N460GTX Hawk Talon Attack (875/1750/2000) Mushkin Ridgeback 1600 (2x2GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlack 1TB LITE-ON iHAS424-98 Corsair H70 Win. 7 Home x64 
MonitorPowerCase
32" Sony Trinitron TV Corsair 1000HX LIAN LI PC-B25FWB 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 MSI MS-7548 Aspen MSI N460GTX Hawk Talon Attack (895/1790/2000) Crucial DDR2 800 (4x1 GB) 
Hard DriveOptical DriveCoolingOS
WD CaviarBlue 500GB Alcohol 120% Corsair H50 Windows 7 Home x64 
MonitorPowerCase
eMachines 19" LCD Corsair HX1000 Corsair CC-9011075-WW 
  hide details  
Reply
post #3 of 4
rma the card mines working fine no artifacts and all.....and my current overclock is 850 core
post #4 of 4
Thread Starter 
Ok guys, I've actually managed to solve the problems. Today I plugged in my phone charger and the circuit breaker disabled the power to my room, so I assumed that I had too many things plugged into my outlet sucking electricity. So then I unplugged everything I didn't need, moved the computer power cable from the top socket to the bottom socket (since the bottom socket supplies more power), and then enabled the power to my room again. And now everything works great!

I guess what was happening was that I had too many things plugged into my outlets and it was stealing power that would've gone to the PSU. Furthermore, moving it to the bottom socket helped alleviate the problem. Thankfully I don't have to RMA the card now .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help! MSI 460 Hawk has artifacts at stock clock!