Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crossfire Fan Problem
New Posts  All Forums:Forum Nav:

Crossfire Fan Problem

post #1 of 7
Thread Starter 
Hey guys,

I recently purchased another 5870 to complete my CrossfireX setup. Once I got my second card installed, I booted into Windows and installed the latest drivers and Crossfire application profiles, which in this case was 10.12 + 10.12 caps (prior to doing so I had already uninstalled previous drivers and ran driver sweeper in safe mode). After the drivers were installed, I flashed both of the cards to a newer bios (dated 11/09 I believe) using RBE. Now before anybody asks, both cards are identical reference Sapphire 5870's. My first card was running a bios dated 9/09 and my second card was running a bios dated 10/09. Once the cards were flashed, I ran various benchmarks and noticed that my performance was where I wanted it to be. I scored P29602 in 3D Vantage, P8160 in 3DMark 11, and ~60FPS in the AvP benchmark (1920x1080 4x AA everything maxed).

The problem I have been facing is that whenever I exit out of an intensive application whether it be a game or a benchmarking tool such as 3DMark 11, both of my cards would automatically ramp up to 50% fan. I installed MSI Afterburner and even applied a custom fan profile of 35% but even still the fans ramp up to 50% by themselves. I spent the past 48 hours digging through old threads around the web but could not find a solution.

Any help would be much appreciated. Thanks in advance.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #2 of 7
Check CCC in Overdrive. I believe by default the manual fan box is checked and is set at 50%......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by SMD View Post
Check CCC in Overdrive. I believe by default the manual fan box is checked and is set at 50%......
Finally I have a reply...

Override is actually disabled. As I said above, sometimes I can play a game for 5-10 minutes with a set fan speed of 35% (from Afterburner) and then all of a sudden it will ramp up to 50% for no reason. Same thing happens when I exit out a game. I could launch up Bad Company 2 and let it sit there for a minute then exit out and the the fans would immediately ramp up.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #4 of 7
Actually that same thing has happened to me after BF2 and I looked at CCC and the manual fan was enabled at 50%. It seems when overclocking with Afterburner or Trixx, CCC overdrive freaks out and always revers to default settings. Even though you do not have it enabled does not necessarily mean that CCC is not the culprit. I will try to disable my Overdrive to see if it still happens to mine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by SMD View Post
Actually that same thing has happened to me after BF2 and I looked at CCC and the manual fan was enabled at 50%. It seems when overclocking with Afterburner or Trixx, CCC overdrive freaks out and always revers to default settings. Even though you do not have it enabled does not necessarily mean that CCC is not the culprit. I will try to disable my Overdrive to see if it still happens to mine.
My cards are not overclocked however.... I just have them flashed to run at 900/1250 from the default 850/1200.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #6 of 7
Played BF2 for 45 mins, on exit no ramp up of fans with Overdrive disabled.....I'm am at a loss of what it could be......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 4.2 EVGA sli CF 6950 unlocked shaders 6GB 
Hard DriveOSMonitorPower
Crucial M4 128 Win 7 64 KDS 26" 750 Corsair 
Case
Haf 932 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by SMD View Post
Played BF2 for 45 mins, on exit no ramp up of fans with Overdrive disabled.....I'm am at a loss of what it could be......
Well I unlocked Overdrive and unchecked manual fan control but it continually ramps up after I exit a benchmark and when I boot into Windows. Any ideas?

PS - Thanks for the help so far.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crossfire Fan Problem