Overclock.net › Forums › AMD › AMD - General › Need a little advice on how to proceed
New Posts  All Forums:Forum Nav:

Need a little advice on how to proceed

post #1 of 6
Thread Starter 
I have been having hangups on my boot from W7 Ultimate, I figured this was a Hard Drive problem (I have had problems with that hard drive before). So my solution to that was to get a 60GB SSD and make that mechanical HD one of my storage drives.

This worked wonderfully, I had 30 second restarts and everything was dandy.
A week or two later I booted up my PC and got a hang-up of about 60 seconds, my screen says 800x600 resolution and is just black. All the sudden everything appears and woohoo no problems!


I figure this is now a motherboard problem, and I want to upgrade to get rid of it. My questions are:

1. Will my processor be able to control DDR3 memory as it is the C2 revision and not the C3?

2. What would be the best way to go about reinstalling W7 on my SSD if I do get a new mobo, as I know they slow down noticably once all sectors have been written to?




The PC in question is my siggy PC, I have reverted everything back to stock clocks and downgraded the memory to 4GB 800mhz DDR2 (my 1066 went bad).
Any help would be greatly appreciated.
Edited by Dapopeman - 1/13/11 at 8:46am
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
post #2 of 6
have you donr any diagnostics on the drive inquestion?
have you tried un hooking the drive in tuestion to see if the problem still presists?
post #3 of 6
Thread Starter 
Well that drive is being used sstrictly for storage now, I am using a new SSD to boot from.
Disabling my mechanical drives does nothing to stop the boot hang-up.


I am also not at home, I am at work so I cannot try any new fixes right now.
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
post #4 of 6
Thread Starter 
I also have ~40GB free on my SSD, used 20GB for my W7 and frequently used programs.
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
post #5 of 6
Might be a long shot but I would always run memtest just to make sure it's not the memory, that eliminates one other thing if it's not.
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by jasonhardin View Post
Might be a long shot but I would always run memtest just to make sure it's not the memory, that eliminates one other thing if it's not.
I will try that when I get home, although I do not think it could be the problem because I had the boot hang ups with my cheap 667, my 1066, and my 800mHz RAM :|

Perhaps the mobo's memory slots are bad?
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
Pope's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 945 @ 3.3] [MSi 790FX-GD70] [Sapphire Radeon HD 6870] [4x2GB 1333 DDR3 @ 1477] 
Hard DriveOSMonitorKeyboard
[64GB Corsair SSD boot; 2 x 1TB Storage Drives] [Windows 7 Ultimate 64bit] [19" Dell Monitor & 26" Vizio LCD] [ZT Systems] 
PowerCaseMouse
[RAIDMAX HYBRID 2 RX-630SS 630W] [COOLER MASTER HAF 922] [Wireless Logitech] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need a little advice on how to proceed