Overclock.net › Forums › Intel › Intel CPUs › i5 2500k dead?
New Posts  All Forums:Forum Nav:

i5 2500k dead? - Page 3

post #21 of 33
Thread Starter 
Im really close to just rma'ing the mobo just to see if a new one will solve my problems
That PC is a spy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 Pro (old rev have to replace) Xfx 6850 Dual fan 4gb corsair Xms3 
Hard DriveOptical DriveOSKeyboard
1GB samsung F3 24x dvd drive win 7 64bit  some Microsoft one 
PowerCase
Antec 650W New truepower Nzxt Phantom 
  hide details  
Reply
That PC is a spy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 Pro (old rev have to replace) Xfx 6850 Dual fan 4gb corsair Xms3 
Hard DriveOptical DriveOSKeyboard
1GB samsung F3 24x dvd drive win 7 64bit  some Microsoft one 
PowerCase
Antec 650W New truepower Nzxt Phantom 
  hide details  
Reply
post #22 of 33
And to think i had considered Asus, before pulling the trigger on the Gigabyte board. It could be entirely the board not just the bios. Asus normally makes a decent board tho. I would suggest RMA.
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #23 of 33
try once more dissasembling it whole, i mean take out everything put back everything, all cables and all
make sure you connected all the cables once again (friend once forgot to connect all the cables, to be exact he didn't connect all the power cables to the motherboard, he connected just one and forgot there is another one, he went insane untill figuring it out, had problems like you are describing)
LEGA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 ASUS M4A785TD-V EVO Sapphire 5850 4 GB G.Skill Ripjaws 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung spinpoint F1 1000GB  Samsung spinpoint F3 1000GB  Zalman CNPS10X Performa win7 ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VG2427wm 24'' Genius KB-G255 520W seasonic Chieftec Dragon 
MouseMouse Pad
Gigabyte m8000x Wooden table with smooth finish 
  hide details  
Reply
LEGA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 ASUS M4A785TD-V EVO Sapphire 5850 4 GB G.Skill Ripjaws 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung spinpoint F1 1000GB  Samsung spinpoint F3 1000GB  Zalman CNPS10X Performa win7 ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VG2427wm 24'' Genius KB-G255 520W seasonic Chieftec Dragon 
MouseMouse Pad
Gigabyte m8000x Wooden table with smooth finish 
  hide details  
Reply
post #24 of 33
Quote:
Originally Posted by Adana_Bandit View Post
Im really close to just rma'ing the mobo just to see if a new one will solve my problems
try get a gigabyte UD4 if you can, if your not chinese that is
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
post #25 of 33
Quote:
Originally Posted by puffsNasco View Post
try get a gigabyte UD4 if you can, if your not chinese that is
lol what?
post #26 of 33
The 2x Boot thing is normal - my P55 FTW does the same thing and its a safety feature for overclocking afaik.
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
post #27 of 33
lmao

use onboard video? pfft. its p67 chipset. u cant use onboard. stop giving out help if you havent done research.

i would:

reseat gpu.

see if u have any spare gpu's and plop that in to see if anything works

also keep us updated on which led is lighting up.

make sure all psu plugs are in. make sure gpu power is connected.
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #28 of 33
Thread Starter 
everything seems plugged in and its the boot and vga led that light up even without a gpu in
That PC is a spy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 Pro (old rev have to replace) Xfx 6850 Dual fan 4gb corsair Xms3 
Hard DriveOptical DriveOSKeyboard
1GB samsung F3 24x dvd drive win 7 64bit  some Microsoft one 
PowerCase
Antec 650W New truepower Nzxt Phantom 
  hide details  
Reply
That PC is a spy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 Pro (old rev have to replace) Xfx 6850 Dual fan 4gb corsair Xms3 
Hard DriveOptical DriveOSKeyboard
1GB samsung F3 24x dvd drive win 7 64bit  some Microsoft one 
PowerCase
Antec 650W New truepower Nzxt Phantom 
  hide details  
Reply
post #29 of 33
Have you used the video card before? If you have I really doubt it failed when swapping computers (never know), but unless you can find someone who can help you step by step getting through bios (since you have no video) I'd say just RMA it.

Just wondering, was this computer just put together or did you upgrade one you had with Sandy cpu/mobo? And do you have any way to check or swap out the components (GPU, RAM, PSU)?
TJ-08
(14 items)
 
   
CPUMotherboardGraphicsRAM
3570k ASRock Z77 Extreme-4M Saphire 6770 G.Skill Sniper 2x4gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128gb WD Black 640gb Broken Asus H60 Push/Pull 
OSMonitorKeyboardPower
W7 Pro Acer 23 / Panasonic 720 Logitech Corsair 750tx 
CaseMouse
TJ-08e Logitech 
CPUMotherboardGraphicsRAM
i7 2630QM Lenovo HM65 Socket 988B Nvidia GT555M G.Skill 1333 8GB 
Hard DriveOS
Intel 320 W7 Pro 
  hide details  
Reply
TJ-08
(14 items)
 
   
CPUMotherboardGraphicsRAM
3570k ASRock Z77 Extreme-4M Saphire 6770 G.Skill Sniper 2x4gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128gb WD Black 640gb Broken Asus H60 Push/Pull 
OSMonitorKeyboardPower
W7 Pro Acer 23 / Panasonic 720 Logitech Corsair 750tx 
CaseMouse
TJ-08e Logitech 
CPUMotherboardGraphicsRAM
i7 2630QM Lenovo HM65 Socket 988B Nvidia GT555M G.Skill 1333 8GB 
Hard DriveOS
Intel 320 W7 Pro 
  hide details  
Reply
post #30 of 33
Did you try a single ram module in the A1 slot. Try that and do a cmos clear before powering it and leave the jumper off.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E5506  Intel DX58SO Evga GTX 460 1GB 8gb Ramaxel 12800u  
Hard DriveCoolingOSMonitor
x2 Western Digital 500 RAID0 Stock Intel Windows 10 x64 Vizio  
KeyboardPowerCaseMouse
HP Seasonic 650 Lian Li V1200 Microsoft Comfort Mouse 
Audio
Realtek 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E5506  Intel DX58SO Evga GTX 460 1GB 8gb Ramaxel 12800u  
Hard DriveCoolingOSMonitor
x2 Western Digital 500 RAID0 Stock Intel Windows 10 x64 Vizio  
KeyboardPowerCaseMouse
HP Seasonic 650 Lian Li V1200 Microsoft Comfort Mouse 
Audio
Realtek 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 2500k dead?