Overclock.net › Forums › AMD › AMD CPUs › 1055T voltage problem?
New Posts  All Forums:Forum Nav:

1055T voltage problem?

post #1 of 9
Thread Starter 
OK, so I overclocked my 1055T to 4Ghz. I set the core voltage in bios to 1.45 wich is what it runs at when my CPU is idle. But as soon as I start Prime95 it jumps up to 1.5 volts. Is this bad?
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
post #2 of 9
If its on auto it will bump itself up to compensate for the amount of power required to run at full load.
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
post #3 of 9
Thread Starter 
Well in my BIOS there is offset and manual. I set it to manual and put in 1.45 volts. Am I missing something here?
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
post #4 of 9
does it affect your stability or performance ?
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
post #5 of 9
It's caused by LLC, there might be an option to disable it but mine gets turned off when I turn turbo core off.
Heisenberg
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1075T MSI 870A-G54 Gigabyte AMD Radeon R9 290 4GB Patriot Viper 
RAMHard DriveHard DriveOptical Drive
8GB Kingston SanDisk X110 256GB WD Caviar Black 1TB Samsung Bluray drive 
CoolingOSMonitorPower
Thermaltake Frio Windows 7 Ultimate x64 Dell SX2210 OCZ StealthXStream 2 700W 
CaseAudio
Antec 300 ASUS Xonar Essence ST 
  hide details  
Reply
Heisenberg
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1075T MSI 870A-G54 Gigabyte AMD Radeon R9 290 4GB Patriot Viper 
RAMHard DriveHard DriveOptical Drive
8GB Kingston SanDisk X110 256GB WD Caviar Black 1TB Samsung Bluray drive 
CoolingOSMonitorPower
Thermaltake Frio Windows 7 Ultimate x64 Dell SX2210 OCZ StealthXStream 2 700W 
CaseAudio
Antec 300 ASUS Xonar Essence ST 
  hide details  
Reply
post #6 of 9
Thread Starter 
Nope not that I know of. But is 1.5 volts safe to run at?
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by ajw93 View Post
It's caused by LLC, there might be an option to disable it but mine gets turned off when I turn turbo core off.
Hmm, I'll go check my BIOS to see if I can Disable LLC. I know I have turbo core disabled.
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by lethal buttcrack View Post
Nope not that I know of. But is 1.5 volts safe to run at?
Yes its fine to run at, also if you aren't seeing any negative affects then you should be fine.
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
The Hulk
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 4.02ghz ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb Evga SC gtx480 8gb Gskill (4gbx2) 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5TB 7200 rpm Win7 x64 Two Acer 24'' Monitors Black Widow 
PowerCaseMouse
COOLER MASTER Silent Pro 700 watt HAF 932 DeathAdder 
  hide details  
Reply
post #9 of 9
Thread Starter 
OK, well I found LLC and disabled it and my CPU wasn't stable. So I guess I'll just run it with it on. Thanks for the help.
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
Piece Of Crap!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asus M4A88T-V EVO/USB3 XFX ATI Radeon HD 4870 4Gb Ripjaws DDR3 1600 
Hard DriveOSPowerCase
Seagate 320GB Windows 7 Ultra 700 Watt Modular Ultra Black Aluminus ATX Tower Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055T voltage problem?