Overclock.net › Forums › Components › Memory › New RAM only works with downclock
New Posts  All Forums:Forum Nav:

New RAM only works with downclock

post #1 of 14
Thread Starter 
Hey guys,

got some new RAM, sow I'm now running 8GB of this one
first I had major problem with installing more than 6 GB. whenever I tried to install 8 it simply refused to boot - unimportant of wich bench the RAM was stuck into or wich RAM sticks were installed. I tested all RAM benches on the mobo individually and all RAM stick, too. I got to the conclusion that neither my MOBO nor my RAM is defect.
After putting the complete bios to default settings i was able to run all 8GB at stocks with 1333 , 9-9-9-24, CPU on stock, too (3.1 GHz)
mostly every attempt of an OC failed by booting - now im doing my "old" settings again, see the pic below.
BUT: this OC is only stable (guess its stable, didn't do any prime so far....) if I downclock the RAM to 1000MHz - but that is pretty ****ty =( I was hoping to OC it - not the opposite. Already toyed with the RAM voltage (1.5 stock) even at 1.59 it wont boot at 1333 - is that normal ???
I'm out of ideas
any suggestions / help?

thanks in advance, ice
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
post #2 of 14
Two things aside from the RAM.

1) The vCore is WAAAAAAAAAAAAAAY too high. You should be okay with 1.3V
2) The HT Link is too high aswell. 2GHz or a bit under it. Never above.


Concerning the RAM...

Up the CPU/NB voltages to 1.325V or so. That must help stability.
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
post #3 of 14
Thread Starter 
but why is it running with fine with just 3 RAM sticks @ 1333 ? why won't it do fine with 4 RAM sticks and why do I need to clock them down ??? where exactly is the differnce if 3 or 4 are put in ...
i'm depressed -.-'
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
post #4 of 14
Quote:
mostly every attempt of an OC failed by booting - now im doing my "old" settings again, see the pic below.
This is exactly what I meant by AVOID PURCHASING GENERIC 1333 CL9 RAM WHEN THERE WAS OBVIOUSLY BETTER CHOICES FOR THE SAME PRICE, EVERYONE.
The RAM is obviously holding back all other overclocks. Your IMC revision is C3, it should handle 4 DIMMs at even faster speeds with no problems. If you can run 4x2GB at the default 1333 CL9 setting at stock CPU speed but can't do it with overclocked CPU speed, I'm not surprised at all. Most generic/1333 CL9 RAM can and will hold back your overclock.

And there were a lot of better choices for $44...
Edited by xd_1771 - 1/13/11 at 4:05pm
post #5 of 14
Man Xd, I wish you could create a thread for AMD RAM guides, so that people wouldn't run into this. You sure know a hell lot about RAMs. Heck, you see the Ripjaws in the sig? I got this based on your suggestion. Great sticks too!
post #6 of 14
I'm thinking of starting off with a single vs. dual channel comparison (i.e. 1 DIMM vs 2 DIMMS vs 3 DIMMS vs 4), but hey, I'm just a hectic secondary school student with a good memory/repository who likes posting on OCN when he has time. There's probably a lot more that I actually don't know

ice182, your best hope may be to set to a reference clock where your RAM will be running 1333Mhz (keep the CL9 timings) but with a different, lower memory multiplier (i.e. 250x5.33 = 1333Mhz), and then you can slowly raise the multipliers of everything else. You'll be able to overclock, but it may still be limited.
post #7 of 14
Thread Starter 
hi,
thanks for your help so far. you are the pro =)
Quote:
your best hope may be to set to a reference clock where your RAM will be running 1333Mhz (keep the CL9 timings)
i did so, but i still need to clock them down - and that's what bothers me! i was always doing FSB 250 @ 14 CPU multi. then i set the RAM multi back for the RAM to run 1333 - but it wont do so
but if i set the RAM multi even lower (then the RAM is on 1000MHz) it works, (even with 8-8-8-20)
when i'm running 1333 without cpu OC with FSB 200 it works fine, but if i'm trying 1333 with other multis and FSB 250 it won't. just why? it always freeezes while boot. i can run @ FSB 250 but RAM speed down at exactly 1GHz without any problems so far. ~1280 does fine, but every clock above won't.
Quote:
The RAM is obviously holding back all other overclocks. Your IMC revision is C3, it should handle 4 DIMMs at even faster speeds with no problems. If you can run 4x2GB at the default 1333 CL9 setting at stock CPU speed but can't do it with overclocked CPU speed, I'm not surprised at all. Most generic/1333 CL9 RAM can and will hold back your overclock.
can you explain to me how the RAM is holding back my system? what exactly is the RAM doing to my rig - and whats the problem ???
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by Artikbot View Post
Two things aside from the RAM.

1) The vCore is WAAAAAAAAAAAAAAY too high. You should be okay with 1.3V
2) The HT Link is too high aswell. 2GHz or a bit under it. Never above.


Concerning the RAM...

Up the CPU/NB voltages to 1.325V or so. That must help stability.
The voltages for cpuz was inaccurate. It is better if he show his BIOS's settings.
Gaming rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 Gigabyte P55-UD3P AMD Radeon HD6870 (Sapphire) Kingston Hyper-X 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB LG GH-22 Coolermaster Hyper 212 plus Windows 7 Home Premium 64bit 
MonitorMonitorKeyboardPower
Philips 230E(Main screen) Acer AL1916W(Secondary) Rosewill RK9100 Mechanical CherryMX Blue Keyboard Aerocool E85M-700W 
CaseMouseMouse PadAudio
Ikonik EN2-WB Logitech MX518 Razer Goliathus AKG GHS 1 
  hide details  
Reply
Gaming rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 Gigabyte P55-UD3P AMD Radeon HD6870 (Sapphire) Kingston Hyper-X 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB LG GH-22 Coolermaster Hyper 212 plus Windows 7 Home Premium 64bit 
MonitorMonitorKeyboardPower
Philips 230E(Main screen) Acer AL1916W(Secondary) Rosewill RK9100 Mechanical CherryMX Blue Keyboard Aerocool E85M-700W 
CaseMouseMouse PadAudio
Ikonik EN2-WB Logitech MX518 Razer Goliathus AKG GHS 1 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by ice182 View Post
hi,
thanks for your help so far. you are the pro =)

i did so, but i still need to clock them down - and that's what bothers me! i was always doing FSB 250 @ 14 CPU multi. then i set the RAM multi back for the RAM to run 1333 - but it wont do so
but if i set the RAM multi even lower (then the RAM is on 1000MHz) it works, (even with 8-8-8-20)
when i'm running 1333 without cpu OC with FSB 200 it works fine, but if i'm trying 1333 with other multis and FSB 250 it won't. just why? it always freeezes while boot. i can run @ FSB 250 but RAM speed down at exactly 1GHz without any problems so far. ~1280 does fine, but every clock above won't.

can you explain to me how the RAM is holding back my system? what exactly is the RAM doing to my rig - and whats the problem ???
Generic RAM isn't meant for overclocking. The change in your BCLK will effect your RAM.

Many people have had trouble posting with 4 sticks on many boards. You take a risk going past dual channel or triple channel (depending on the board). You want to use whole number multiplier as well. Don't use like 2:3.5 but rather 2:8 or 2:10. A 2:4 sounds about right for your RAM.
Edited by slytown - 1/14/11 at 5:36am
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #10 of 14
Thread Starter 
Got it finally running with 9-9-9-24-2T
Dunno why that setting did the trick, but it works just fine. OC is 250 x 14 = 3.5GHz on CPU and 1333 on RAM. No errors so far, maybe a bit faster than before
can anybody explain why 2T are better (in this special case) than 1T ???

thanks for your help guys !
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
AMD Athlon X3 445 --> Phenom X4 B45 ASUS M4A88T-V EVO Sapphire HD5570 Windows Vista Ultimate x64 
Power
AXP Simple Power 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New RAM only works with downclock