Overclock.net › Forums › Intel › Intel Motherboards › Any Problems In Using Main to Backup BIOS?
New Posts  All Forums:Forum Nav:

Any Problems In Using Main to Backup BIOS?

post #1 of 4
Thread Starter 
I have BIOS F3 on my GA-P67A-UD7 motherboard. I have updated it to F7a but sometimes it reverts back to F3. If I use the Main to Backup do you foresee any problems with doing this. Thanks.
Edited by Kent10 - 1/13/11 at 3:25pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #2 of 4
I would do it with F6 final first. The reason is because I heard that F7a has had some issues with some people. F6 or F6x should be more stable.
post #3 of 4
please don't explain how to do it as we are going to have every noob and his friend kill their board. There is a reason it reverts back, and that is because its an unstable beta. The only way i have had it revert back on me is if the OC i tried was very unstable. including trying 5.3ghz, trying 5.2ghz with 1.4v trying 107.7blck and so on, the far shots will corrupt it. Just use F6X its more stable then F7a. or even F5 is stable. F6X got me my highest blck and does very well f7a sucks. I use F5 to be honest but i don't have a D2 stepping processor so my max is 5.2ghz.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4 of 4
Thread Starter 
OK makes sense. I'll try F6x then. I have never flashed to a lower version but I assume that is fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Any Problems In Using Main to Backup BIOS?