Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Bridge 5ghz + Club
New Posts  All Forums:Forum Nav:

[Official] The Sandy Bridge 5ghz + Club - Page 136  

Poll Results: Should we use blend only or small fft too?

Poll expired: Feb 25, 2011  
  • 53% (37)
    1 hr Blend only
  • 46% (32)
    1 hr Small Fft, 1 hr Blend
69 Total Votes  
post #1351 of 2120
Quote:
Originally Posted by DarkHollow View Post
It was running at 1.432 now after resetting everything its needing a bit more. I changed some settings for the VRMs and the like now its siting here running (so far) stable in prime at about 1.432-1.440, I dunno, I have it set to down-clock so it can idle when sending in units, its on offset so it drops to ~1v at idle and its not even close to hot, mid 60s and with people putting in higher voltage with no problem I wonder if its the board not the chip. I really hope its not degrading since that would be a serious pain, but if it is, I guess I will have to RMA or something.
1.v ... when the crash occurs ? idle/light load?
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
post #1352 of 2120
No its crashing at load, well was, now I have the voltage at what it was before hand and its working just fine under load... I am lost on this one since I had not changed anything that should have caused the instabilities and after reseating the CPU and cooler it said new CPU (dunno if that's standard or not) and I set it all back up and bumped the voltage to where it was but apparently the VRMs were providing better power with the new settings and so I dropped the vcore offset from .110 to .100 and its at the levels from before the problems yet its perfectly stable again. Any ideas on what caused it? I was thinking maybe the CPU moved a little but that's unlikely in about a month of use when its not getting all that hot or cold.
    
CPUMotherboardGraphicsRAM
Intel i7 2700k Asus Sabertooth P67 Asus Radeon 7970 Ref. Crucial Ballistix 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Crucial M4 Hitachi HDS721010CLA332 TSSTcorp CDDVDW SH-S223F 
CoolingCoolingCoolingCooling
EK Supreme HF Copper/Red Acrylic CPU Block EK 7970 Reference Nickle/Acetal Black Ice SR1 360 Rad Phobya G-Changer 280mm Radiator 
CoolingOSMonitorMonitor
XSPC Dual Bayres W/ D5 Vario @ 17V Windows 7 x64 Vizio SV320XVT Samsung SyncMaster S27A550H 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A550H Logitech G510 Corsair TX950W Azza 9000B 
MouseAudio
Logitech Marathon Mouse Asus Xonar DX 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 2700k Asus Sabertooth P67 Asus Radeon 7970 Ref. Crucial Ballistix 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Crucial M4 Hitachi HDS721010CLA332 TSSTcorp CDDVDW SH-S223F 
CoolingCoolingCoolingCooling
EK Supreme HF Copper/Red Acrylic CPU Block EK 7970 Reference Nickle/Acetal Black Ice SR1 360 Rad Phobya G-Changer 280mm Radiator 
CoolingOSMonitorMonitor
XSPC Dual Bayres W/ D5 Vario @ 17V Windows 7 x64 Vizio SV320XVT Samsung SyncMaster S27A550H 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A550H Logitech G510 Corsair TX950W Azza 9000B 
MouseAudio
Logitech Marathon Mouse Asus Xonar DX 
  hide details  
post #1353 of 2120
I would say flaky bios ,i have few instances when i had to bump v just a natch under 1053,now 1204 i need less and stable..+.100~.110 not much of a difference if you ask me
another thing you can try is RAM voltage
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
post #1354 of 2120
Quote:
Originally Posted by DarkHollow View Post
No its crashing at load, well was, now I have the voltage at what it was before hand and its working just fine under load... I am lost on this one since I had not changed anything that should have caused the instabilities and after reseating the CPU and cooler it said new CPU (dunno if that's standard or not) and I set it all back up and bumped the voltage to where it was but apparently the VRMs were providing better power with the new settings and so I dropped the vcore offset from .110 to .100 and its at the levels from before the problems yet its perfectly stable again. Any ideas on what caused it? I was thinking maybe the CPU moved a little but that's unlikely in about a month of use when its not getting all that hot or cold.
I reseated the processor this weekend it said new processor... so thats normal... fyi.

but your situation has me stumped... I would go with degredation. My chip only sees high voltage when im messing around... I rock 4.0 @ 1.23v as my 24/7 at least I think thats the voltage my 24/7 takes... lol

edit: coulda been something with ram? IDK... did u try a cold boot before you upped the voltage and tried the reseat?
Edited by AMDMAXX - 3/2/11 at 10:41am
DARTH
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K Gigabyte Z87X-UD4H Diamond R9 290X Asus R9 290 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1866C9 Intel 320 Series SSD Seagate 1 Tb 7.2k WD Blue 
Optical DriveCoolingCoolingCooling
2x Liteon 52x 32x 52x XSPC RASA 240RS kit XSPC RX480 v2 EK Full Cover R9 290X waterblocks 
OSMonitorKeyboardPower
Windows 7 64bit Ultimate Dell P2715Q Ducky Zero DK2108 (Red Switches) Corsair RM1000 
CaseMouseMouse Pad
Thermaltake Core x9 Micro$oft X5 Desk 
  hide details  
DARTH
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K Gigabyte Z87X-UD4H Diamond R9 290X Asus R9 290 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1866C9 Intel 320 Series SSD Seagate 1 Tb 7.2k WD Blue 
Optical DriveCoolingCoolingCooling
2x Liteon 52x 32x 52x XSPC RASA 240RS kit XSPC RX480 v2 EK Full Cover R9 290X waterblocks 
OSMonitorKeyboardPower
Windows 7 64bit Ultimate Dell P2715Q Ducky Zero DK2108 (Red Switches) Corsair RM1000 
CaseMouseMouse Pad
Thermaltake Core x9 Micro$oft X5 Desk 
  hide details  
post #1355 of 2120
2500K L046B079T
5.1Ghz (100x51) 1.48v
G.Skill Trident 2000 (@ 1866 1T 8-9-8-24 1.65v)
Watercooling


Edited by ASO7 - 3/3/11 at 10:34pm
   
CPUMotherboardGraphicsRAM
2500K  Asus P8P67 Deluxe MSI GTX970 Gaming 8Gb Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Seagate 7200.11 1.5Tb Seagate 7200.11 1.5Tb Seagate 7200.12 2Tb 
Hard DriveCoolingCoolingCooling
Seagate 7200.14 3Tb EK Supreme HF EK RAD XT 480 EK HF VGA 
CoolingCoolingCoolingMonitor
EK X TOP V2 Laing DDC 10W EK RES 250 X2 Advanced Samsung 2770FH 
KeyboardPowerCaseMouse
Filco Majestouch 2 Mx Brown Corsair HX520 Silverstone TJ07 Steel Series Kinzu V2 
Mouse PadAudioAudioAudio
Steel Series QCK Auzentech Forte  Logitech Z-5500 Superlux HD660 
  hide details  
   
CPUMotherboardGraphicsRAM
2500K  Asus P8P67 Deluxe MSI GTX970 Gaming 8Gb Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Seagate 7200.11 1.5Tb Seagate 7200.11 1.5Tb Seagate 7200.12 2Tb 
Hard DriveCoolingCoolingCooling
Seagate 7200.14 3Tb EK Supreme HF EK RAD XT 480 EK HF VGA 
CoolingCoolingCoolingMonitor
EK X TOP V2 Laing DDC 10W EK RES 250 X2 Advanced Samsung 2770FH 
KeyboardPowerCaseMouse
Filco Majestouch 2 Mx Brown Corsair HX520 Silverstone TJ07 Steel Series Kinzu V2 
Mouse PadAudioAudioAudio
Steel Series QCK Auzentech Forte  Logitech Z-5500 Superlux HD660 
  hide details  
post #1356 of 2120
Yep tried everything, ram, crtc then reset and nothing. Anyways now its working fine (at slightly lower vcore lol I will try for 5Ghz with my new board when I swap this one.
    
CPUMotherboardGraphicsRAM
Intel i7 2700k Asus Sabertooth P67 Asus Radeon 7970 Ref. Crucial Ballistix 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Crucial M4 Hitachi HDS721010CLA332 TSSTcorp CDDVDW SH-S223F 
CoolingCoolingCoolingCooling
EK Supreme HF Copper/Red Acrylic CPU Block EK 7970 Reference Nickle/Acetal Black Ice SR1 360 Rad Phobya G-Changer 280mm Radiator 
CoolingOSMonitorMonitor
XSPC Dual Bayres W/ D5 Vario @ 17V Windows 7 x64 Vizio SV320XVT Samsung SyncMaster S27A550H 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A550H Logitech G510 Corsair TX950W Azza 9000B 
MouseAudio
Logitech Marathon Mouse Asus Xonar DX 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 2700k Asus Sabertooth P67 Asus Radeon 7970 Ref. Crucial Ballistix 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Crucial M4 Hitachi HDS721010CLA332 TSSTcorp CDDVDW SH-S223F 
CoolingCoolingCoolingCooling
EK Supreme HF Copper/Red Acrylic CPU Block EK 7970 Reference Nickle/Acetal Black Ice SR1 360 Rad Phobya G-Changer 280mm Radiator 
CoolingOSMonitorMonitor
XSPC Dual Bayres W/ D5 Vario @ 17V Windows 7 x64 Vizio SV320XVT Samsung SyncMaster S27A550H 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A550H Logitech G510 Corsair TX950W Azza 9000B 
MouseAudio
Logitech Marathon Mouse Asus Xonar DX 
  hide details  
post #1357 of 2120
Thanks for the tip Jones.

At 5Ghz I was getting a lot of BSOD from "benchmark" in p95 and often from just typical use, but not at all from stress testing in prime95 on blend for hours.

I sorted it out thanks to Jonesey who, if I recall correctly, was the one that identified the problem of using LLC on the asus motherbords.

Since my proc wants a high Vcore (1.52) to overclock to 5Ghz, I've been using speedstep with the variable Vcore on -- so my typical 24/7 use has very low voltage and temps.

So that was the aim but it wasnt complying well. Finally got it stable by turning LLC from ultrahigh down to medium and offset the Vcore by a whole 0.22; now she's good to go whenever I am. She idles a bit higher now -- at around 1.1, 1.2V -- but that's the point. That did the trick, so yay! 5ghz 24/7!

Edit: my settings:
i5 2500k on asus p8p67 pro:

- multiplier: x50
- LLC: medium
- VRM fixed freq: 350
- Phase cntrl: extreme
- Duty cntrl: extreme
- Vcore offset: 0.22V
- the rest: default
Edited by noncognitive - 3/3/11 at 11:11am
Sys
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO GTX 460 Cyclone 8GB Muskin 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3  Seagate 1TB Samsung 1TB Corsair H50  
OSPowerCase
Win7 64 Antec New TP 650 Cool Master Storm Scout 
  hide details  
Sys
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO GTX 460 Cyclone 8GB Muskin 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3  Seagate 1TB Samsung 1TB Corsair H50  
OSPowerCase
Win7 64 Antec New TP 650 Cool Master Storm Scout 
  hide details  
post #1358 of 2120
Quote:
Originally Posted by noncognitive View Post
Thanks for the tip Jones.

At 5Ghz I was getting a lot of BSOD from "benchmark" in p95 and often from just typical use, but not at all from stress testing in prime95 on blend for hours.

I sorted it out thanks to Jonesey who, if I recall correctly, was the one that identified the problem of using LLC on the asus motherbords.

Since my proc wants a high Vcore (1.52) to overclock to 5Ghz, I've been using speedstep with the variable Vcore on -- so my typical 24/7 use has very low voltage and temps.

So that was the aim but it wasnt complying well. Finally got it stable by turning LLC from ultrahigh down to medium and offset the Vcore by a whole 0.22; now she's good to go whenever I am. She idles a bit higher now -- at around 1.1, 1.2V -- but that's the point. That did the trick, so yay! 5ghz 24/7!

Edit: my settings:
i5 2500k on asus p8p67 pro:

- multiplier: x50
- LLC: medium
- VRM fixed freq: 350
- Phase cntrl: extreme
- Duty cntrl: extreme
- Vcore offset: 0.22V
- the rest: default
Yea, I idle at 1.1-1.2 vcore... too so... thats normal... stock I'm at 1.0...
DARTH
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K Gigabyte Z87X-UD4H Diamond R9 290X Asus R9 290 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1866C9 Intel 320 Series SSD Seagate 1 Tb 7.2k WD Blue 
Optical DriveCoolingCoolingCooling
2x Liteon 52x 32x 52x XSPC RASA 240RS kit XSPC RX480 v2 EK Full Cover R9 290X waterblocks 
OSMonitorKeyboardPower
Windows 7 64bit Ultimate Dell P2715Q Ducky Zero DK2108 (Red Switches) Corsair RM1000 
CaseMouseMouse Pad
Thermaltake Core x9 Micro$oft X5 Desk 
  hide details  
DARTH
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K Gigabyte Z87X-UD4H Diamond R9 290X Asus R9 290 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1866C9 Intel 320 Series SSD Seagate 1 Tb 7.2k WD Blue 
Optical DriveCoolingCoolingCooling
2x Liteon 52x 32x 52x XSPC RASA 240RS kit XSPC RX480 v2 EK Full Cover R9 290X waterblocks 
OSMonitorKeyboardPower
Windows 7 64bit Ultimate Dell P2715Q Ducky Zero DK2108 (Red Switches) Corsair RM1000 
CaseMouseMouse Pad
Thermaltake Core x9 Micro$oft X5 Desk 
  hide details  
post #1359 of 2120
Quote:
Originally Posted by AMDMAXX View Post
Yea, I idle at 1.1-1.2 vcore... too so... thats normal... stock I'm at 1.0...
What's your's offset by?

I totally agree its negligible, especially since 1.2V idle is preferable to the 1.4V 24/7 recommended by ASUS* for a X48 multi. Under use my Vcore never floats near the 1.52V max I've set of it either, rarely above 1.3V even.


*"Overall a key item to note is the best voltage to oc scaling range potential for the turbo multiplier is 1.400 to 1.425 vcore. Using this voltage range with an LLC recommendation of ultra high will generally provide the best scaling potential with proper load temperatures" (http://hardforum.com/showthread.php?t=1578110)
Edited by noncognitive - 3/3/11 at 6:15pm
Sys
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO GTX 460 Cyclone 8GB Muskin 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3  Seagate 1TB Samsung 1TB Corsair H50  
OSPowerCase
Win7 64 Antec New TP 650 Cool Master Storm Scout 
  hide details  
Sys
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V PRO GTX 460 Cyclone 8GB Muskin 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3  Seagate 1TB Samsung 1TB Corsair H50  
OSPowerCase
Win7 64 Antec New TP 650 Cool Master Storm Scout 
  hide details  
post #1360 of 2120
anybody with asus p8p67 series motherboards upgrade to the 1305 bios?

i just did last night...works fine so far...i haven't tried to overclock it further from my 5ghz...i'm not sure if this new bios will be any better than 1204....but yeah i noticed the 1305 bios doesn't have power saving features enabled from default?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
This thread is locked  
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Bridge 5ghz + Club