Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Strange problem with GTX580
New Posts  All Forums:Forum Nav:

Strange problem with GTX580

post #1 of 9
Thread Starter 
If i start playing a game, (Prince of Persia or Mafia II for example) sometimes the screen will freeze or go black as if it froze, then come back on. But with no sound.

this was happening with my old set up 775, and with new setup 1156.

I am running HDMI so the sound is through the video card.


Anyone had this problem before?

EDIT: Latest drivers, and NOT OC'ed
Edited by Power_Man - 1/13/11 at 5:50pm
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
post #2 of 9
Thread Starter 
Anyone?
Suggestions?
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
post #3 of 9
That happened to me twice today. I think it's the drivers. You running the latest 266 betas? I went back to 265.90.
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
post #4 of 9
Thread Starter 
Thank,
I just downloaded the beta, and just played mafia, and all is good so far....
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Power_Man View Post
Thank,
I just downloaded the beta, and just played mafia, and all is good so far....
it's a driver's conflict between realtek and nvidia sound drivers.
i recommend downlowding driver sweeper, uninstall nvidia high def audio, reboot into safemode, driver sweep nvidia audio, reboot, then you should be good to go.
post #6 of 9
For me it was actually one of the DVI ports not agreeing with that cable.
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by tian105 View Post
it's a driver's conflict between realtek and nvidia sound drivers.
i recommend downlowding driver sweeper, uninstall nvidia high def audio, reboot into safemode, driver sweep nvidia audio, reboot, then you should be good to go.
Do I not want Nvideas audio driver, seeing I'm using HDMI?
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Power_Man View Post
Do I not want Nvideas audio driver, seeing I'm using HDMI?
When you reinstall the drivers, choose Advance and uncheck the Nvidia audio driver.
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Tennobanzai View Post
When you reinstall the drivers, choose Advance and uncheck the Nvidia audio driver.
Thanks,
But i know how to not instal Nvidea's Audio driver.


What i was asking was, seeing i am using HDMI and using my 580 for SOUND and video, that i want to use the Nvideo drivers, and NOT the Realtek drivers?
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
Gaming/Video
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @4.0Ghz ASUS P7P55D-E Pro ZOTAC GTX 580 Patriot Viper Xtreme 4GB DDR3 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
ocz vertex 2 corsair Force Series 3 4 x WD Caviar Green WD15EARX  LG 8X/Blu-Ray Writer/16X DVD-Writer 
CoolingOSMonitorKeyboard
Corsair H50 Windows 7x64 Samsung 59" 3D Plasma 1080P MSMultimedia 1.1 
PowerCaseMouseMouse Pad
Consair HX-850W ANTEC 900 MS Wireless Moblie 3500 Couch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Strange problem with GTX580