Overclock.net › Forums › Graphics Cards › AMD/ATI › how to turn off ATI graphics card power managerment?
New Posts  All Forums:Forum Nav:

how to turn off ATI graphics card power managerment?

post #1 of 23
Thread Starter 
I have a gigabtyes HD5770 card, and the core speed would be changed base on the demand of the software or game. Is there a way to turn this power management function off just like what we can do with cpu through bios?
post #2 of 23
Thread Starter 
I am surprised that people really love their ati graphics card here but seem like no one know about disable the power management function.

I find out it is called powerplay, and found this post:
http://forums.amd.com/game/messageview.cfm?catid=260&threadid=100048
It is kind of outdated since it is wrote in 2008, and I doubt if it is a perfect way to solve it, may be it can create big problem in hardware since no one proves it works perfectly.
post #3 of 23
The only reason you should WANT to disable PowerPlay is if it's not working correctly, or if you're trying to overclock with 3rd-party software in Crossfire.
post #4 of 23
Quote:
Originally Posted by sub50hz;12003214 
The only reason you should WANT to disable PowerPlay is if it's not working correctly, or if you're trying to overclock with 3rd-party software in Crossfire.

clearly you are not aware of the multimonitor idle/load clock flickering issue.
post #5 of 23
Quote:
Originally Posted by kiwiasian;12003245 
clearly you are not aware of the multimonitor idle/load clock flickering issue.

Nope, because it's been fixed since 10.3 for me.
post #6 of 23
Thread Starter 
Quote:
Originally Posted by sub50hz;12003214 
The only reason you should WANT to disable PowerPlay is if it's not working correctly, or if you're trying to overclock with 3rd-party software in Crossfire.

My reason is that when I watch youtube 1080p, the fps sometimes drop to be around 19 to 24, which is not 25 to 30, and only 25 to 30 gives the perfect smooth quality. I can see through cpuz or ati driver program that my 5770 is only using around 400mhz out of maximum 850mhz while watching youtube 1080, so I think if I can set it always run at maximum, then should be better for this case.
post #7 of 23
You should right-click the YouTube video and uncheck the "Enable Hardware Acceleration" setting. This will fix your issue, since it will no longer use the GPU.
post #8 of 23
Thread Starter 
Quote:
Originally Posted by sub50hz;12003413 
You should right-click the YouTube video and uncheck the "Enable Hardware Acceleration" setting. This will fix your issue, since it will no longer use the GPU.

GPU suppose to use the decoding ability of the graphics card to play video, then turn it off would not help, just get worse.
post #9 of 23
Did you try it? It might not be a problem.
post #10 of 23
Thread Starter 
Quote:
Originally Posted by sub50hz;12003493 
Did you try it? It might not be a problem.

It is just stupid to turn the hardware accelerator function off. Do you even know what is that? Adobe spends so much time developing it so flash can directly use hardware decoding. You may want to do more research first.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › how to turn off ATI graphics card power managerment?