Overclock.net › Forums › Intel › Intel CPUs › What's up with my SB VID???
New Posts  All Forums:Forum Nav:

What's up with my SB VID??? - Page 2

post #11 of 14
Quote:
Originally Posted by hamster3null View Post
There's definitely something wrong with UD3 BIOS, unless I'm misunderstanding something.

Check this out:

Vcore is set to 1.35 in BIOS.

***?
I might as well dig this out to say that I too have the same problem.

What is next to the "CPU" is, in fact, the vcore you set it to. You will notice the voltage drop down on load, the vdroop. However, it seems as if the drop is too big, as I'm personally getting a drop down to 1.33 when set at 1.4v(shows as 1.39v at idle).

I'm hoping it's a bios issue...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
post #12 of 14
You guys sure this isn't a LLC issue? Mess around with the settings on LLC and see if it effects this; this is what mine does if I raise my LLC.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
post #13 of 14
No, it's a known issue with Gigabyte boards.

You need cpu-z 1.56.2 to see the correct voltage.

HW Monitor is reporting your QPI voltage, so is the older version of cpuz.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by bl1nk View Post
You guys sure this isn't a LLC issue? Mess around with the settings on LLC and see if it effects this; this is what mine does if I raise my LLC.
The UD3 only has llc options "enabled" or "disabled". As of now there aren't any levels. Enabled has no effect, from my experiences.
Quote:
Originally Posted by BallaTheFeared View Post
No, it's a known issue with Gigabyte boards.

You need cpu-z 1.56.2 to see the correct voltage.

HW Monitor is reporting your QPI voltage, so is the older version of cpuz.
Will do, thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What's up with my SB VID???