Overclock.net › Forums › Intel › Intel CPUs › Help with a 5GHz 2600k OC (weird problem)
New Posts  All Forums:Forum Nav:

Help with a 5GHz 2600k OC (weird problem)

post #1 of 20
Thread Starter 
Ok, so I was going for a 5GHz overclock, and a new thing (to me) happened. I set the Multi for 50 and the VCore from 1.4-1.45VCore. (I tried that whole range). When I clear the BIOS screen and start booting, it acts like nothing is on my SSD (boot partition). It just sits there with a blinking dash doing nothing. I fix this by lowering the clock to 4.5GHz @ 1.38VCore (pretty sure it could go lower, just haven't tried) At 4.5GHz it runs fine, benches and all.

My question, is this a VCore/Too high multi problem or is there something else that I need to adjust to make it boot at 5GHz.

As a note I did try going into the boot menu and manually selecting the SSD to boot from, still same thing, blank.

-Sean
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #2 of 20
tried bumping up ram voltages? or IMC voltages?
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
post #3 of 20
well if the sb is like i7 it likes odd muilts . so do 49X, i hope you know about safe limits about the chips. is this for a 24/7 use or just to bench.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #4 of 20
Thread Starter 
Yea I know about the safe zones, and that 1.45 was way over them. This is just a boot, run cinebench, shutdown run.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #5 of 20
Does MSI have a bios with CPU PPL overvolting enabled?

It's pretty much required for most of us to set the multi over 47/48
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #6 of 20
Sounds like the last bsod took out your OS. Its rare, but it does happen. I've had it happen to me only 1 time. Looks like you're gonna have to reinstall.
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
Weedy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2Ghz @ 1.216v (load) HT off ASUS P6T Deluxe V2 Sapphire 7870 Ghz OC 6Gb Corsair TR3X6G1600C7 
Hard DriveHard DriveHard DriveOptical Drive
OCZ VERTEX 250Gb SSD WD Caviar Blue Hitachi 7k2000 Samsung Bluray Drive 
OSMonitorKeyboardPower
Windows 8.1 Enterprise Sony KDL40D3500 40" Razer BlackWidow Ultimate Enermax Revolution 1250w 
CaseMouse
Antec 1200 Razer Mamba 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by snelan View Post
Yea I know about the safe zones, and that 1.45 was way over them. This is just a boot, run cinebench, shutdown run.
Don't be too cautious. There are people running 1.6v 24/7 and so far nothing bad has happened.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #8 of 20
I'm not being cautious. I use 1.525v in bios for 5ghz stable. The GD-65 does not have the Cpu PLL option yet. That's why I went and bought the UD4
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #9 of 20
Quote:
Originally Posted by Hambone07si View Post
I'm not being cautious. I use 1.525v in bios for 5ghz stable. The GD-65 does not have the Cpu PLL option yet. That's why I went and bought the UD4
You also don't need 1.525v for 5.0Ghz. 1.425v will do.

But you have a 980x. What's the point of a 2600k unless you're into PCSX2?
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #10 of 20
Thread Starter 
Ok, my OS is still fine, it just won't boot up if the multi is over 46. I can boot at 4.6GHz with 1.38VCore, so I'll go to 1.425. Also the mobo does have PLL overvoltage, what should I set it at? (I haven't touched it).

EDIT: Also I flashed the BIOS to 1.6 but it still says like BIOS Version 1.2.3XXX or something like that, is that normal? I tried 1.7 too, same thing. Live update didn't work either.

EDIT EDIT: Also, should I leave Speed Step and Turbo Core enabled while overclocking?

And one more thing, when I set the RAM as "linked" to adjust the timings, it goes unstable. What is the difference between "linked" and "unlinked", off the top of my head, I remember it working while unlinked.
Edited by snelan - 1/14/11 at 5:35am
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help with a 5GHz 2600k OC (weird problem)