Overclock.net › Forums › AMD › AMD CPUs › Urgent help with Oc doesnt read SSD now no display
New Posts  All Forums:Forum Nav:

Urgent help with Oc doesnt read SSD now no display

post #1 of 14
Thread Starter 
I have a major problem guys as you can tell in a previous post I have been OCing I had a stable OC then went into bios to try and bump it just a tad restarted and it wouldn’t recognize my SSD which has the OS on it so I went into BIOS set everything back to that stable OC restart and still same thing ok went back into bios and set to factory and still the same thing.

So I shut down hit the cmos button on the mobo restarted and now I get nothing from the monitor. I have checked the connections and everything seems fine what do I do?

Please I need help before the fiancée realizes I Fed up.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
post #2 of 14
Thread Starter 
I guess im headed to bed i sure hope you all here can suggest some great suggestions im so frustrated rigt now NOOOOO
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
post #3 of 14
Mine did the same thing, I set my SSD back to IDE mode via BIOS and then made sure everything was ok, then reset it to AHCI mode.. hope this helps~!!!
post #4 of 14
Switch it back and forth between ACHI and IDE. Also try a different sata port and cable. It is possible for ports to die and cables to die at the worst of times. Also don't accidentally spill your corn flakes but check your boot order my bios resets everything on me on a bad oc but I am done playing since I found my stable setup.
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
post #5 of 14
Thread Starter 
Considering i have no display i cant do anything any other suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by Crazyeyeschase;12007600 
Considering i have no display i cant do anything any other suggestions?

Make sure all the cables are in correctley, pull the battery from the motherboard for 10 seconds, check the cables behind the computer
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
post #7 of 14
Thread Starter 
Well currently in the process of taking the comp apart going to temp hook everything up outside of the case and see what’s going on.

This build is about 2 weeks old and already is full of dust.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by Crazyeyeschase;12010282 
Well currently in the process of taking the comp apart going to temp hook everything up outside of the case and see what’s going on.

This build is about 2 weeks old and already is full of dust.

That's the sign of good air flow then thumb.gif lol, It's possible that it may be your graphics card that died?
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
post #9 of 14
Thread Starter 
That’s what I am thinking even though it’s a 250$ card I hope not. Not really sure how I can check to tell if its shot or not but the fan dos spin on the VGA.

I have put the VGA in 2 diff PCIE slots and hooked the DVI cable to both of the DVI ports on the card and still nothing I have even tried HDMI on the monitor and the TV in both PCIE slots and still nothing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Blk Ed. Gigabyte 890-FXA-UD5 XFX HD 6850 Corsair XMS3 8GB (2x 4GB) 
Hard DriveOptical DriveOSMonitor
Samsung Spin point F3 1TB + OCZ Agility 2 SSD 90GB LITE-ON Win 7 Home Prem 64x OEM ASUS VH232H 23" 
PowerCase
Rosewill Bronze series 1,000W CM Storm Scout 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by Crazyeyeschase;12011270 
That’s what I am thinking even though it’s a 250$ card I hope not. Not really sure how I can check to tell if its shot or not but the fan dos spin on the VGA.

I have put the VGA in 2 diff PCIE slots and hooked the DVI cable to both of the DVI ports on the card and still nothing I have even tried HDMI on the monitor and the TV in both PCIE slots and still nothing.

Did you take everything back out and put it back in like you said? And you might have to try the card in another computer jsut to be sure, because if it doesn't boot up on the other computer, then you know it's definetly the graphics card...

If the screen does come up with teh same card on another computer, then you might have a dead motherboard...

Or it could also be dead RAM...

If so, look like it will need to go back for RMA :/
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Urgent help with Oc doesnt read SSD now no display