Overclock.net › Forums › Graphics Cards › AMD/ATI › Grrrrr Stupid graphics card, GRRRR
New Posts  All Forums:Forum Nav:

Grrrrr Stupid graphics card, GRRRR

post #1 of 13
Thread Starter 
GRR I reset my CMOS, formatted my harddrive with a fresh install of win. 7, then went to install drivers for my ATI card.

I did the 10.12 preview of the new catalyst control center first. Then reboot. Then I did the other drive, ccc_enu or w/e, and my monitor starts flashing "no signal" and such, which is normal, it alway happens.

But then the monitor went permanently off and said "no signal"

***, i unplugged the HDMI cable and plugged it back in and got the screen back. The installer finished installing but ***.

I HATE buggy software /hardware. I like scientific things, and things that make sense that can be deduced logically. This just makes no sense to me and makes me feel like someother random crap is going to happen with my stupid cards.

Anyway, sorry to rant. installed a new power supply and was reformatting my system and its 4am. ticks me off, i rather use this damn laptop atleast it doesn't do random **** like that, i think my next card my Nvidia
post #2 of 13
Hmmm I wish I knew what was happening so I could provide you with a solution. I feel your frustration because my card works the way it's supposed to less than half the time while gaming. I've tried everything, even going as far as completely disassembling my rig. Th only thing left for me to try is an Nvidia card. Maybe you should try that out if you can; just a suggestion. I'm never partial to one side, I use whatever provides the performance I need.
Ivy Gamer
(13 items)
 
Pics
(1 photos)
HexAMD
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z77 Extreme4 MSI GTX 980 TI Gaming 6G  SAMSUNG 8GB (2 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Ccrucial M500 240GB SSD Crucial M4 128GB SSD SAMSUNG Spinpoint F3 1 TB ASUS 24X DVD Burner 
CoolingOSMonitorPower
Noctua NH-D14 Windows 7 Ultimate ASUS VH236H Black 23" Antec TruePower 750W 
Case
LIAN LI Lancool PC-K62  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T GA-890FXA-UD5 NVIDIA GeForce GTX 580 G.SKILL Ripjaws Series 4GB 1600 DDR3 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB SSD (Boot drive) 2X SAMSUNG Spinpoint F3 1TB (Media, storage, ba... ASUS Black DRW-24B1ST/BLK/B/AS COOLER MASTER Hyper 212 Plus 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit ASUS VH236H Black 23" + Samsung 40" I-ROCKS KR-6820E-BK Black Antec TruePower New TP-750 750W 
CaseMouseMouse Pad
LIAN LI Lancool PC-K62 Logitech MX 518 8 Buttons 1 x Wheel USB Wired Opti XTRAC PADS Ripper Optical Mouse pad 
  hide details  
Reply
Ivy Gamer
(13 items)
 
Pics
(1 photos)
HexAMD
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z77 Extreme4 MSI GTX 980 TI Gaming 6G  SAMSUNG 8GB (2 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Ccrucial M500 240GB SSD Crucial M4 128GB SSD SAMSUNG Spinpoint F3 1 TB ASUS 24X DVD Burner 
CoolingOSMonitorPower
Noctua NH-D14 Windows 7 Ultimate ASUS VH236H Black 23" Antec TruePower 750W 
Case
LIAN LI Lancool PC-K62  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T GA-890FXA-UD5 NVIDIA GeForce GTX 580 G.SKILL Ripjaws Series 4GB 1600 DDR3 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB SSD (Boot drive) 2X SAMSUNG Spinpoint F3 1TB (Media, storage, ba... ASUS Black DRW-24B1ST/BLK/B/AS COOLER MASTER Hyper 212 Plus 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit ASUS VH236H Black 23" + Samsung 40" I-ROCKS KR-6820E-BK Black Antec TruePower New TP-750 750W 
CaseMouseMouse Pad
LIAN LI Lancool PC-K62 Logitech MX 518 8 Buttons 1 x Wheel USB Wired Opti XTRAC PADS Ripper Optical Mouse pad 
  hide details  
Reply
post #3 of 13
Latest isn't always best, 10.12 may not always like 4XXX cards, especially in Crossfire I wouldn't give up yet...try earlier releases, like 10.4-10.9, see if they work, from what I've seen, 10.10 on works better on the latest 6 series.
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #4 of 13
nVidia has driver problems as well. I have a couple of older rigs with nvidia cards..


HDMI has problems on ATi cards for some reason. I haven't used HDMI on nVidia cards so I wouldn't know about that. Try using DVI. Your problem will be gone. No more of that no signal crap. It's caused by HDMI.. At least in my case
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #5 of 13
"I did the 10.12 preview of the new catalyst control center first..."
"... I like scientific things, and things that make sense that can be deduced logically"

Logically, I would NEVER run beta, or preview of any software that was important like video, audio or an operating system.
post #6 of 13
Quote:
Originally Posted by De-Zant View Post
nVidia has driver problems as well. I have a couple of older rigs with nvidia cards..


HDMI has problems on ATi cards for some reason. I haven't used HDMI on nVidia cards so I wouldn't know about that. Try using DVI. Your problem will be gone. No more of that no signal crap. It's caused by HDMI.. At least in my case
is there really any benefit of using hdmi besides the fact that you dont have to plug in an extra speaker cable? i just use dvi, and use hdmi for my ps3 and soon to have xbox
My first rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @3.7ghz Asus P7P55D-e Pro 2 x MSI Cyclone GTX 460 4gb G.Skill DDR3 @1600 7-8-7-24 
Hard DriveOptical DriveCoolingOS
1tb Hitachi Deskstar LG generic drive Corsair H50 Win7 64 Bit Ultimate 
MonitorKeyboardPowerCase
ASUS VW246H 24" LCD 2ms Microsoft Sidewinder x4 Corsair HX 750w Modular PSU CM 690 II Advanced 
Mouse
Logitech MX518 
  hide details  
Reply
My first rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @3.7ghz Asus P7P55D-e Pro 2 x MSI Cyclone GTX 460 4gb G.Skill DDR3 @1600 7-8-7-24 
Hard DriveOptical DriveCoolingOS
1tb Hitachi Deskstar LG generic drive Corsair H50 Win7 64 Bit Ultimate 
MonitorKeyboardPowerCase
ASUS VW246H 24" LCD 2ms Microsoft Sidewinder x4 Corsair HX 750w Modular PSU CM 690 II Advanced 
Mouse
Logitech MX518 
  hide details  
Reply
post #7 of 13
Happened to me once, No matter what port (HDMI, DVI, VGA) I tried I kept getting No Signal.

I thought it may have been my graphics card, so I ripped it out and put another in. Same thing. Ripped it out and put my 5970 back in. Tried another screen, didn't work. Thought it must have been the cables. (All of them, lol). It wasn't.

I tried the next morning and everything worked.

Maybe just wait it out? Sorry to not be of any real help :/
post #8 of 13
Quote:
Originally Posted by captain_clayman View Post
is there really any benefit of using hdmi besides the fact that you dont have to plug in an extra speaker cable? i just use dvi, and use hdmi for my ps3 and soon to have xbox
No hdmi and dvi are the same when it comes to video quality
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
post #9 of 13
Thread Starter 
thanks for the responses. I'm going to remove the drivers and driver sweeper it, and reinstall.

I may even run to best buy and get DVI cable because i have heard of weird issues with ATI + hdmi cables.

Does anyone else run 10.12? is this first .exe file on the driver update page really the beta version?

I thought it was essential and not an optional download. Let me know, because if it's optional, I'm not even going to mess with it.
post #10 of 13
Quote:
Originally Posted by XxAlbertoxX View Post
thanks for the responses. I'm going to remove the drivers and driver sweeper it, and reinstall.

I may even run to best buy and get DVI cable because i have heard of weird issues with ATI + hdmi cables.

Does anyone else run 10.12? is this first .exe file on the driver update page really the beta version?

I thought it was essential and not an optional download. Let me know, because if it's optional, I'm not even going to mess with it.
I run 10.12 and never had more problems with it than with 10.10
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Grrrrr Stupid graphics card, GRRRR